Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 1230 AP VLANS

I am trying to setup a secure and a public wireless network, and I am using VLANS on the AP to do this. The AP works fine intil I start adding VLANs to the AP. When I do that it stops connectivity to the network, I can't even ping the clients even though they do connect to the AP. Can anybody tell me why this is happening? I have included the config, thank you for your help

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Cisco 1230 AP VLANS

here is a sample, hope it helps

3 REPLIES
New Member

Re: Cisco 1230 AP VLANS

In looking at your config I noticed that you dont have any ip address applied to the sub interfaes on the radio, and no native vlan.

One other thing that you might want to look at is the switches that you are using if they dont have the same vlans, that might be your issue. I am working on a similar issue with my access points I have been able to get one side to talk but not the other and visa versa.

ill keep a look out for anything i come across. good luck

New Member

Re: Cisco 1230 AP VLANS

Thank you for your reply, could you post your config so I can see how you assigned an ip address to your radio and also your native vlan? This will help me understand how it should be configured. The configuration that I have is from Cisco, but did not have any ip addresses in the example.

Thank you for your help.

New Member

Re: Cisco 1230 AP VLANS

here is a sample, hope it helps

295
Views
0
Helpful
3
Replies
CreatePlease to create content