Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 1262 repeater mode , blue led , not improving signal of the root

Helllo,

I am trying to improve the signal strength of a Cisco 1262 configured as an AP . I installed the second CIsco 1262 and set it to Repeater mode, same SSID , encryption mode and authentication method as the parent AP . On the parent AP I set the Infrastrucutre ID the same one as the SSID  and did the same on the repeater. So the AP SSID , the repeater SSID and the Isfrastrucutre ID are all the same . I can see the repeater associating with the parent (in the Association List), the logs say the same thing, no errors, but the signal it is not improving at all, as fi the repeater does not even exist. The led on the repeater is steady blue , the same on the AP . Any thoughts?  I would really need some help on this. Thank you.

3 REPLIES
Hall of Fame Super Silver

Cisco 1262 repeater mode , blue led , not improving signal of th

Can you see clients associated to the repeater?  When you use an AP as a repeater, the throughput is cut in half automatically, just to let you know.  I don't like to use repeaters, just because of performance issues.  If you can run an Ethernet cable to the other location, that is what I would recommend.  If you don't see client associated to that repeater, can you attach the configuration of both your AP's so we can see how you have it configured.

-Scott
*** Please rate helpful posts ***
New Member

Cisco 1262 repeater mode , blue led , not improving signal of th

Hi Scott,

Thanks for the fast answer . Here are the conf files for the AP and the Repeater. When I try to register I get associated only on the parent AP . 

Parent AP configuration file :

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ue

!

logging rate-limit console 9

enable secret 5 xxxxxxxxxxxxx

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid MYSSID

   vlan 66

   authentication open

   authentication key-management wpa

   guest-mode

   wpa-psk ascii 7 xxxxxxxxxxxxxxx

!

!

!

username Cisco password 7 xxxxxxxxxxxxxxx

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 66 mode ciphers aes-ccm

!

ssid MYSSID

!

antenna gain -128

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

channel 2412

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1

no ip route-cache

bridge-group 254

bridge-group 254 subscriber-loop-control

bridge-group 254 block-unknown-source

no bridge-group 254 source-learning

no bridge-group 254 unicast-flooding

bridge-group 254 spanning-disabled

!

interface Dot11Radio0.66

encapsulation dot1Q 66 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

!

encryption vlan 66 mode ciphers aes-ccm

antenna gain 0

no dfs band block

channel dfs

station-role root

!

interface Dot11Radio1.1

encapsulation dot1Q 1

no ip route-cache

bridge-group 254

bridge-group 254 subscriber-loop-control

bridge-group 254 block-unknown-source

no bridge-group 254 source-learning

no bridge-group 254 unicast-flooding

bridge-group 254 spanning-disabled

!

interface Dot11Radio1.66

encapsulation dot1Q 66 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

!

interface GigabitEthernet0.1

encapsulation dot1Q 1

no ip route-cache

bridge-group 254

no bridge-group 254 source-learning

bridge-group 254 spanning-disabled

!

interface GigabitEthernet0.66

encapsulation dot1Q 66 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.5.22 255.255.255.0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

New Member

Cisco 1262 repeater mode , blue led , not improving signal of th

And here is the configuration file for the Repeater. The led goes steady blue on both equipments.

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

logging rate-limit console 9

enable secret 5 xxxxxxxxxxxxxxxx

!

no aaa new-model

ip domain name cis

!

!

dot11 syslog

!

dot11 ssid MYSSID

   vlan 66

   authentication open

   authentication key-management wpa

   infrastructure-ssid optional

   wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxx

!

!

!

username Cisco password 7 xxxxxxxxxxxxxxxxxxx

!

!

ip ssh version 1

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 66 mode ciphers aes-ccm

!

ssid MYSSID

!

antenna gain 0

parent 1 d48c.b52f.31a9

parent timeout 10

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

station-role repeater

!

interface Dot11Radio0.66

encapsulation dot1Q 66 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

antenna gain 0

no dfs band block

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

!

interface GigabitEthernet0.66

encapsulation dot1Q 66 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.5.23 255.255.255.0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

Thnak you

743
Views
0
Helpful
3
Replies
CreatePlease login to create content