Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 1532I will not pass traffic across bridge

Hello all,

I have quite an interesting scenario with our new 1532I bridges that seem to not want to pass traffic across the wireless bridge.  I have attached the config for both devices.  We have a pair of 1310s that's currently operational that these 1532s are replacing.  The 1310s work fine until it begins acting unstable due to the many wireless networks in the area that are on the 2.4Ghz band.  The 1532s are running IOS version Version 15.2(4)JB3b.  The config is essentially the same for both models.  However, when I shut down the Fa0 interface on both 1310s and bring up the Gi0 interface on the 1532s, I lose connectivity to the remote side.  I cannot ping the switch on the remote (10.10.10.11).  A traceroute from the 1532 reveals that it dies out at the gateway (10.10.206.1 which is the HSRP virtual IP).  I tried clearing the ARP entries for the 1310s but still nothing.  However, if I run a traceroute from the 1310s, it completes in 2 hops and I'm able to ping across the bridge.  Another strange thing is that I can authenticate my login using TACACS+ which is not on the native VLAN the BVI is on.  Here is the switch port config on both sides and I've attached the config of both 1532 bridges:

Main side:

interface GigabitEthernet4/1
 description *** SCPSCBRG01 - 1310 ***
 switchport trunk native vlan 206
 switchport trunk allowed vlan 1,3,7,30,60,206,600
 switchport mode trunk
 switchport nonegotiate
 auto qos trust
 service-policy input AutoQos-4.0-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
end

interface GigabitEthernet7/2
 description *** SCPSCBRG01 - 1532I ***
 switchport trunk native vlan 206
 switchport trunk allowed vlan 1,3,7,30,60,206,600
 switchport mode trunk
 switchport nonegotiate
 power inline never
 auto qos trust
 service-policy input AutoQos-4.0-Input-Policy
 service-policy output AutoQos-4.0-Output-Policy
end

Remote side:

interface GigabitEthernet0/3
 description *** SCPSCBRG02 - 1310 ***
 switchport trunk native vlan 206
 switchport trunk allowed vlan 1,3,7,30,60,206,600
 switchport mode trunk
 switchport nonegotiate
 srr-queue bandwidth share 1 30 35 5
 priority-queue out
 mls qos trust cos
 auto qos trust
end

interface GigabitEthernet0/4
 description *** SCPSCBRG02 - 1532I ***
 switchport trunk native vlan 206
 switchport trunk allowed vlan 1,3,7,30,60,206,600
 switchport mode trunk
 switchport nonegotiate
 srr-queue bandwidth share 1 30 35 5
 priority-queue out
 mls qos trust cos
 auto qos trust
end

Any help and assistance on this would be greatly appreciated.  I can provide more info if needed as well.  Thanks!

Regards,

Terence

9 REPLIES
VIP Purple

Hi Terrance,Can you ping 10

Hi Terrance,

Can you ping 10.10.206.1 from bridge2 (10.10.206.6) ?

Also how "show spanning-tree vlan 206" output looks like from remote switch when you are testing this 1532.

Also attach "show dot11 association <non-root-mac>" output as well.

HTH

Rasika

**** Pls rate all useful responses ****

New Member

Hello Manannalage,I am able

Hello Manannalage,

I am able to ping the remote side of the bridge but I found my problem.  I was missing the bridge-group <number> line under the sub-interface of Dot11radio1 and GigabitEthernet0.  Once I made this change on both ends, I was able to ping across the bridge.  The 'show bridge' command helped me to identify this.  What's more is that I missed this small config when comparing it between the 1310s and the 1532s.  Lesson learned but thanks for your response!

Regards,

Terence

VIP Purple

Good to hear that... :)

Good to hear that... :)

New Member

I would like to come back to

I would like to come back to this post and add an additional problem that relates to the original post.  I upgraded my IOS for both bridges to the latest version since there was a bug that caused low 802.11n throughput in version 15.2(4)JB3b.  After the upgrade and reloading the bridges, I can't get traffic to pass traffic on our VLAN 1.  I also noticed that it made some changes to my configuration as well.  I see in the release notes that if VLAN 1 is tagged, it won't pass traffic.  What I did was revert back to the original IOS but I still can't get traffic to pass and I made sure that my original configuration is back in place.  I've noticed that since upgrading the IOS and reverting back, I'm missing my virtual-dot11radio1 interface and subinterfaces.  Please help!

VIP Purple

I think that upgrade mess up

I think that upgrade mess up your configuration.

Is it possible to make vlan 1 native for the time being ? In this way you should be able to use the new image without any performance issues.

CSCup07723

The wireless bridge does not pass traffic if vlan 1 is tagged.

 

Otherwise you may have to erase the config completely & restore the backup configuration with old image.

 

HTH

Rasika

**** Pls rate all useful responses *****

New Member

Yeah I think you're right.  I

Yeah I think you're right.  I think I'm gonna wipe the config and re-configure it.

New Member

I reloaded the original IOS

I reloaded the original IOS image and reconfigured my bridges but I'm still in the same situation.  Here is what my 'sh ip int br' looked like prior to upgrading:

sh ip int br
Interface                  IP-Address      OK? Method Status                Protocol
BVI1                       10.20.6.6       YES NVRAM  up                    up      
Dot11Radio0                unassigned      YES NVRAM  administratively down down    
Dot11Radio0.1              unassigned      YES unset  administratively down down    
Dot11Radio0.3              unassigned      YES unset  administratively down down    
Dot11Radio0.7              unassigned      YES unset  administratively down down    
Dot11Radio0.30             unassigned      YES unset  administratively down down    
Dot11Radio0.60             unassigned      YES unset  administratively down down    
Dot11Radio0.206            unassigned      YES unset  administratively down down    
Dot11Radio0.600            unassigned      YES unset  administratively down down    
Dot11Radio1                unassigned      YES NVRAM  up                    up      
Dot11Radio1.1              unassigned      YES unset  up                    up      
Dot11Radio1.3              unassigned      YES unset  up                    up      
Dot11Radio1.7              unassigned      YES unset  up                    up      
Dot11Radio1.30             unassigned      YES unset  up                    up      
Dot11Radio1.60             unassigned      YES unset  up                    up      
Dot11Radio1.206            unassigned      YES unset  up                    up      
Dot11Radio1.600            unassigned      YES unset  up                    up      
GigabitEthernet0           unassigned      YES NVRAM  up                    up      
GigabitEthernet0.1         unassigned      YES unset  up                    up      
GigabitEthernet0.3         unassigned      YES unset  up                    up      
GigabitEthernet0.7         unassigned      YES unset  up                    up      
GigabitEthernet0.30        unassigned      YES unset  up                    up      
GigabitEthernet0.60        unassigned      YES unset  up                    up      
GigabitEthernet0.206       unassigned      YES unset  up                    up      
GigabitEthernet0.600       unassigned      YES unset  up                    up      
GigabitEthernet1           unassigned      YES NVRAM  administratively down down    
Virtual-Dot11Radio0        unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.1      unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.3      unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.7      unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.30     unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.60     unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.206    unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.600    unassigned      YES unset  down                  down    
Virtual-Dot11Radio1        unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.1      unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.3      unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.7      unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.30     unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.60     unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.206    unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.600    unassigned      YES unset  down                  down

Now here is what it looks like after I upgraded and after I reverted back:

sh ip int br
Interface                  IP-Address      OK? Method Status                Protocol
BVI1                       10.20.6.5       YES NVRAM  up                    up
Dot11Radio0                unassigned      YES NVRAM  administratively down down
Dot11Radio0.1              unassigned      YES unset  administratively down down
Dot11Radio0.3              unassigned      YES unset  administratively down down
Dot11Radio0.7              unassigned      YES unset  administratively down down
Dot11Radio0.30             unassigned      YES unset  administratively down down
Dot11Radio0.60             unassigned      YES unset  administratively down down
Dot11Radio0.206            unassigned      YES unset  administratively down down
Dot11Radio0.600            unassigned      YES unset  administratively down down
Dot11Radio1                unassigned      YES NVRAM  up                    up
Dot11Radio1.1              unassigned      YES unset  up                    up
Dot11Radio1.3              unassigned      YES unset  up                    up
Dot11Radio1.7              unassigned      YES unset  up                    up
Dot11Radio1.30             unassigned      YES unset  up                    up
Dot11Radio1.60             unassigned      YES unset  up                    up
Dot11Radio1.206            unassigned      YES unset  up                    up
Dot11Radio1.600            unassigned      YES unset  up                    up
GigabitEthernet0           unassigned      YES NVRAM  up                    up
GigabitEthernet0.1         unassigned      YES unset  up                    up
GigabitEthernet0.3         unassigned      YES unset  up                    up
GigabitEthernet0.7         unassigned      YES unset  up                    up
GigabitEthernet0.30        unassigned      YES unset  up                    up
GigabitEthernet0.60        unassigned      YES unset  up                    up
GigabitEthernet0.206       unassigned      YES unset  up                    up
GigabitEthernet0.600       unassigned      YES unset  up                    up
GigabitEthernet1           unassigned      YES NVRAM  administratively down down
Virtual-Dot11Radio0        unassigned      YES unset  up                    up
Virtual-Dot11Radio0.1      unassigned      YES unset  up                    up
Virtual-Dot11Radio0.3      unassigned      YES unset  up                    up
Virtual-Dot11Radio0.7      unassigned      YES unset  up                    up
Virtual-Dot11Radio0.30     unassigned      YES unset  up                    up
Virtual-Dot11Radio0.60     unassigned      YES unset  up                    up
Virtual-Dot11Radio0.206    unassigned      YES unset  up                    up
Virtual-Dot11Radio0.600    unassigned      YES unset  up                    up

I'm completely missing my virtual-dot11radio1 interface and sub-interfaces!

 

New Member

I reloaded the original IOS

I reloaded the original IOS image and reconfigured my bridges but I'm still in the same situation.  Here is what my 'sh ip int br' looked like prior to upgrading:

sh ip int br
Interface                  IP-Address      OK? Method Status                Protocol
BVI1                       10.20.6.6       YES NVRAM  up                    up      
Dot11Radio0                unassigned      YES NVRAM  administratively down down    
Dot11Radio0.1              unassigned      YES unset  administratively down down    
Dot11Radio0.3              unassigned      YES unset  administratively down down    
Dot11Radio0.7              unassigned      YES unset  administratively down down    
Dot11Radio0.30             unassigned      YES unset  administratively down down    
Dot11Radio0.60             unassigned      YES unset  administratively down down    
Dot11Radio0.206            unassigned      YES unset  administratively down down    
Dot11Radio0.600            unassigned      YES unset  administratively down down    
Dot11Radio1                unassigned      YES NVRAM  up                    up      
Dot11Radio1.1              unassigned      YES unset  up                    up      
Dot11Radio1.3              unassigned      YES unset  up                    up      
Dot11Radio1.7              unassigned      YES unset  up                    up      
Dot11Radio1.30             unassigned      YES unset  up                    up      
Dot11Radio1.60             unassigned      YES unset  up                    up      
Dot11Radio1.206            unassigned      YES unset  up                    up      
Dot11Radio1.600            unassigned      YES unset  up                    up      
GigabitEthernet0           unassigned      YES NVRAM  up                    up      
GigabitEthernet0.1         unassigned      YES unset  up                    up      
GigabitEthernet0.3         unassigned      YES unset  up                    up      
GigabitEthernet0.7         unassigned      YES unset  up                    up      
GigabitEthernet0.30        unassigned      YES unset  up                    up      
GigabitEthernet0.60        unassigned      YES unset  up                    up      
GigabitEthernet0.206       unassigned      YES unset  up                    up      
GigabitEthernet0.600       unassigned      YES unset  up                    up      
GigabitEthernet1           unassigned      YES NVRAM  administratively down down    
Virtual-Dot11Radio0        unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.1      unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.3      unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.7      unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.30     unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.60     unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.206    unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.600    unassigned      YES unset  down                  down    
Virtual-Dot11Radio1        unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.1      unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.3      unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.7      unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.30     unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.60     unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.206    unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.600    unassigned      YES unset  down                  down

Now here is what it looks like after I upgraded and after I reverted back:

sh ip int br
Interface                  IP-Address      OK? Method Status                Protocol
BVI1                       10.20.6.5       YES NVRAM  up                    up
Dot11Radio0                unassigned      YES NVRAM  administratively down down
Dot11Radio0.1              unassigned      YES unset  administratively down down
Dot11Radio0.3              unassigned      YES unset  administratively down down
Dot11Radio0.7              unassigned      YES unset  administratively down down
Dot11Radio0.30             unassigned      YES unset  administratively down down
Dot11Radio0.60             unassigned      YES unset  administratively down down
Dot11Radio0.206            unassigned      YES unset  administratively down down
Dot11Radio0.600            unassigned      YES unset  administratively down down
Dot11Radio1                unassigned      YES NVRAM  up                    up
Dot11Radio1.1              unassigned      YES unset  up                    up
Dot11Radio1.3              unassigned      YES unset  up                    up
Dot11Radio1.7              unassigned      YES unset  up                    up
Dot11Radio1.30             unassigned      YES unset  up                    up
Dot11Radio1.60             unassigned      YES unset  up                    up
Dot11Radio1.206            unassigned      YES unset  up                    up
Dot11Radio1.600            unassigned      YES unset  up                    up
GigabitEthernet0           unassigned      YES NVRAM  up                    up
GigabitEthernet0.1         unassigned      YES unset  up                    up
GigabitEthernet0.3         unassigned      YES unset  up                    up
GigabitEthernet0.7         unassigned      YES unset  up                    up
GigabitEthernet0.30        unassigned      YES unset  up                    up
GigabitEthernet0.60        unassigned      YES unset  up                    up
GigabitEthernet0.206       unassigned      YES unset  up                    up
GigabitEthernet0.600       unassigned      YES unset  up                    up
GigabitEthernet1           unassigned      YES NVRAM  administratively down down
Virtual-Dot11Radio0        unassigned      YES unset  up                    up
Virtual-Dot11Radio0.1      unassigned      YES unset  up                    up
Virtual-Dot11Radio0.3      unassigned      YES unset  up                    up
Virtual-Dot11Radio0.7      unassigned      YES unset  up                    up
Virtual-Dot11Radio0.30     unassigned      YES unset  up                    up
Virtual-Dot11Radio0.60     unassigned      YES unset  up                    up
Virtual-Dot11Radio0.206    unassigned      YES unset  up                    up
Virtual-Dot11Radio0.600    unassigned      YES unset  up                    up

I'm completely missing my virtual-dot11radio1 interface and sub-interfaces!

 

New Member

I reloaded the original IOS

I reloaded the original IOS image and reconfigured my bridges but I'm still in the same situation.  Here is what my 'sh ip int br' looked like prior to upgrading:

sh ip int br
Interface                  IP-Address      OK? Method Status                Protocol
BVI1                       10.20.6.6       YES NVRAM  up                    up      
Dot11Radio0                unassigned      YES NVRAM  administratively down down    
Dot11Radio0.1              unassigned      YES unset  administratively down down    
Dot11Radio0.3              unassigned      YES unset  administratively down down    
Dot11Radio0.7              unassigned      YES unset  administratively down down    
Dot11Radio0.30             unassigned      YES unset  administratively down down    
Dot11Radio0.60             unassigned      YES unset  administratively down down    
Dot11Radio0.206            unassigned      YES unset  administratively down down    
Dot11Radio0.600            unassigned      YES unset  administratively down down    
Dot11Radio1                unassigned      YES NVRAM  up                    up      
Dot11Radio1.1              unassigned      YES unset  up                    up      
Dot11Radio1.3              unassigned      YES unset  up                    up      
Dot11Radio1.7              unassigned      YES unset  up                    up      
Dot11Radio1.30             unassigned      YES unset  up                    up      
Dot11Radio1.60             unassigned      YES unset  up                    up      
Dot11Radio1.206            unassigned      YES unset  up                    up      
Dot11Radio1.600            unassigned      YES unset  up                    up      
GigabitEthernet0           unassigned      YES NVRAM  up                    up      
GigabitEthernet0.1         unassigned      YES unset  up                    up      
GigabitEthernet0.3         unassigned      YES unset  up                    up      
GigabitEthernet0.7         unassigned      YES unset  up                    up      
GigabitEthernet0.30        unassigned      YES unset  up                    up      
GigabitEthernet0.60        unassigned      YES unset  up                    up      
GigabitEthernet0.206       unassigned      YES unset  up                    up      
GigabitEthernet0.600       unassigned      YES unset  up                    up      
GigabitEthernet1           unassigned      YES NVRAM  administratively down down    
Virtual-Dot11Radio0        unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.1      unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.3      unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.7      unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.30     unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.60     unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.206    unassigned      YES unset  down                  down    
Virtual-Dot11Radio0.600    unassigned      YES unset  down                  down    
Virtual-Dot11Radio1        unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.1      unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.3      unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.7      unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.30     unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.60     unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.206    unassigned      YES unset  down                  down    
Virtual-Dot11Radio1.600    unassigned      YES unset  down                  down

Now here is what it looks like after I upgraded and after I reverted back:

sh ip int br
Interface                  IP-Address      OK? Method Status                Protocol
BVI1                       10.20.6.5       YES NVRAM  up                    up
Dot11Radio0                unassigned      YES NVRAM  administratively down down
Dot11Radio0.1              unassigned      YES unset  administratively down down
Dot11Radio0.3              unassigned      YES unset  administratively down down
Dot11Radio0.7              unassigned      YES unset  administratively down down
Dot11Radio0.30             unassigned      YES unset  administratively down down
Dot11Radio0.60             unassigned      YES unset  administratively down down
Dot11Radio0.206            unassigned      YES unset  administratively down down
Dot11Radio0.600            unassigned      YES unset  administratively down down
Dot11Radio1                unassigned      YES NVRAM  up                    up
Dot11Radio1.1              unassigned      YES unset  up                    up
Dot11Radio1.3              unassigned      YES unset  up                    up
Dot11Radio1.7              unassigned      YES unset  up                    up
Dot11Radio1.30             unassigned      YES unset  up                    up
Dot11Radio1.60             unassigned      YES unset  up                    up
Dot11Radio1.206            unassigned      YES unset  up                    up
Dot11Radio1.600            unassigned      YES unset  up                    up
GigabitEthernet0           unassigned      YES NVRAM  up                    up
GigabitEthernet0.1         unassigned      YES unset  up                    up
GigabitEthernet0.3         unassigned      YES unset  up                    up
GigabitEthernet0.7         unassigned      YES unset  up                    up
GigabitEthernet0.30        unassigned      YES unset  up                    up
GigabitEthernet0.60        unassigned      YES unset  up                    up
GigabitEthernet0.206       unassigned      YES unset  up                    up
GigabitEthernet0.600       unassigned      YES unset  up                    up
GigabitEthernet1           unassigned      YES NVRAM  administratively down down
Virtual-Dot11Radio0        unassigned      YES unset  up                    up
Virtual-Dot11Radio0.1      unassigned      YES unset  up                    up
Virtual-Dot11Radio0.3      unassigned      YES unset  up                    up
Virtual-Dot11Radio0.7      unassigned      YES unset  up                    up
Virtual-Dot11Radio0.30     unassigned      YES unset  up                    up
Virtual-Dot11Radio0.60     unassigned      YES unset  up                    up
Virtual-Dot11Radio0.206    unassigned      YES unset  up                    up
Virtual-Dot11Radio0.600    unassigned      YES unset  up                    up

I'm completely missing my virtual-dot11radio1 interface and sub-interfaces!

 

173
Views
0
Helpful
9
Replies
CreatePlease login to create content