Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 1812 wireless router problem

I am not able to configure cisco 1812 router .

My scenaro is like this

Internet>cisco 1841>cisco 2950>cisco 1812 wireless router >Laptop users

I want laptop user can connect intrnet through cisco 1812 rouetr .

I have configured router like this but yet not connecting through 1812.

sh run

Building configuration...

Current configuration : 1600 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

!

!

ip cef

!

!

--More-- !

!

!

!

!

!

bridge irb

!

!

!

interface FastEthernet0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet1

no ip address

shutdown

duplex auto

speed auto

!

interface BRI0

--More-- no ip address

encapsulation hdlc

shutdown

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

interface FastEthernet9

!

interface Dot11Radio0

no ip address

!

--More-- encryption key 3 size 40bit 0 9326095921 transmit-key

encryption mode wep mandatory

!

ssid imsg

authentication open

guest-mode

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1

no ip address

shutdown

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

station-role root

!

--More-- interface Vlan1

ip address 10.184.97.144 255.255.252.0

!

interface BVI1

no ip address

!

ip route 0.0.0.0 0.0.0.0 10.184.96.1

!

!

no ip http server

no ip http secure-server

!

!

!

!

!

!

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

!

--More-- line con 0

line aux 0

line vty 0 4

login

!

end

1 REPLY
Cisco Employee

Re: Cisco 1812 wireless router problem

Hi,

Make the following changes:

int vlan 1

no ip add

bridge-group 1

int bvi 1

ip address 10.184.97.144 255.255.252.0

-Matt

205
Views
0
Helpful
1
Replies
CreatePlease login to create content