Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

[Cisco 1841] Being desperate with wireless config

hi guys,

I'm desperate in need of some help configuring my 1841 as a basic

access point.

First let me explain what I need it for. I need to connect my laptop,

using a wireless connection, to a device connected to one of the FE

ports.

I see the SSID in my Windows connection manager, but I can't connect

to the router. Als I think I need to set-up a route from the WIC to

one of the F! ports.

Is someone capable in sending me a basic, working config file?

Below My config file

Current configuration : 3889 bytes

!

! Last configuration change at 13:32:05 UTC Tue Mar 25 2008 by hwsound

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

logging buffered 52000 debugging

!

no aaa new-model

!

resource policy

!

ip cef

!

!

!

!

ip domain name yourdomain.com

!

!

crypto pki trustpoint TP-self-signed-2334219808

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2334219808

revocation-check none

rsakeypair TP-self-signed-2334219808

!

!

crypto pki certificate chain TP-self-signed-2334219808

certificate self-signed 01

// cut to make the message shorter //

quit

username xxx privilege 15 secret xxx

!

!

!

bridge irb

!

!

!

interface FastEthernet0/0

description $ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ETH-LAN$

ip address 192.168.1.120 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

bridge-group 1

!

interface Dot11Radio0/0/0

no ip address

!

ssid HerrieWeb

vlan 1

authentication open

guest-mode

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0

36.0 48.0 54.0

station-role root

!

interface BVI1

ip address 192.168.10.1 255.255.255.0

!

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

!

!

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

banner login ^CCCCCCC

-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this

device.

This feature requires the one-time use of the username "cisco"

with the password "cisco". The default username and password have a

privilege level of 15.

Please change these publicly known initial credentials using SDM or

the IOS CLI.

Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>

no username cisco

Replace <myuser> and <mypassword> with the username and password you

want to use.

For more information about SDM please follow the instructions in the

QUICK START

GUIDE for your router or go to http://www.cisco.com/go/sdm

-----------------------------------------------------------------------

^C

!

line con 0

login local

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

2 REPLIES

Re: [Cisco 1841] Being desperate with wireless config

add "bridge-group 1" to your interface FastEthernet0/0, also change the IP address in BVI1 to the same subnet as the FE0/0.

I presume you have a DHCP server somewhere on the 192.168.1.0/24??

New Member

Re: [Cisco 1841] Being desperate with wireless config

As Andrew said,

Add the bridge-group command to your Fast Ethernet interface. This should delete your IP address on the FE. Now your FE will be bridged to your wireless network. All IP addresses then, will be on the same subnet as your BVI interface. You will either need to assign IP addresses on the 192.168.10.0/24 statically for your hosts or you need a dhcp server on the 192.168.10.0/24 for your hosts.

311
Views
0
Helpful
2
Replies
CreatePlease to create content