Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco 2504 Controller, 2602e LWAPP and 2602e Work GroupBridge Configuration

Hi,

I have the below lab setup in my office.

1) I have one controller Cisco 2504.

2) I have one LWAPP which is controlling by above controller. 2602e LWAPP

3) I have one Workgroup Bridge (WGB) which is assoiciated wirelessley to the above LWAPP.

4) I have one Cisco 3560 switch where VLANs are configured and connected to Controller through trunk link.

The setup went sucessfully to assoicate the Workgroup Bridge to LWAPP AP. In contoller I am able to see WGB under clients in the controller.

Initially after setting up the above task i am able to ping the WGB ip from 3560 switch, controller and client laptop. Even from WGB also I am able to ping the controller Ip, switch VLAN ip and laptop IP.

But after that I just reset the WGB config and copied the same once again as there is a request from customer end. After copying the same config the WGB is able to associate with LWAPP AP. But either I am not able to ping the conrtoller IP, switch IP and laptop IP from WGB or from WGB the Switch IP, controller IP and laptop IP..

Below is the configuration used in WGB: Can anyone help me why this is not happening. Please let me know if you need further information.

Configuration:

WGB1#sh run

Building configuration...

Current configuration : 3740 bytes

!

! Last configuration change at 20:23:54 EST Sun Feb 28 1993

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname WGB1

!

!

logging rate-limit console 9

!

no aaa new-model

clock timezone EST -5 0

clock summer-time EST recurring 2 Sun Mar 2:00 2 Sun Nov 2:00

ip cef

!

!

!

dot11 syslog

!

dot11 ssid Testing

   vlan 10

   band-select

   authentication open

   guest-mode

!

!

dot11 network-map

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-1551819103

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1551819103

revocation-check none

rsakeypair TP-self-signed-1551819103

!

!

crypto pki certificate chain TP-self-signed-1551819103

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

   69666963 6174652D 31353531 38313931 3033301E 170D3933 30333031 30303035

  34335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 35353138

  31393130 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100D778 B4C95379 101F50B5 D1D9656F 72011A36 FA1D74EC 872A2642 5739DEBF

  4A90B7D6 1A40BE95 894B76B1 731CAA19 A29C2FDC C53C8A46 8CEE97A2 2A18A01C

  C3590556 EC33C295 6439FA67 8776FCFE 8CD620A4 1C798FED 60E68D74 6188321B

  8EA69AAC 08F5179C 6C961B24 5701CDDC 3AC7971D 6B7B5780 2F91F455 DC3FA143

  B2FF0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 14B9E514 8532D420 AC715E37 DD9D82F1 D14D0541 62301D06

  03551D0E 04160414 B9E51485 32D420AC 715E37DD 9D82F1D1 4D054162 300D0609

  2A864886 F70D0101 05050003 81810027 71F0A8D4 201E5326 FF97FFD6 05664F9D

  360A29D7 65B80C26 58E1C646 AAEA07A6 B27FFB9E 89772E0C 28471E73 0C067A2E

  CE36708D 1C78A011 11BD07B0 10E5DA00 551421A4 FA680C4E 912933BD B6D66E12

  E8018E17 F9D19CFF 4B1D2BC5 60E24511 2B54C427 0C6884BE 75691A64 995FE3C6

  EB0DDC9A 7624AF9C 1369A6E8 FB5BC9

            quit

!

!

!

!

!

interface Dot11Radio0

no ip address

!

ssid Testing

!

antenna gain 0

stbc

power local -1

power client 22

station-role workgroup-bridge

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.10

encapsulation dot1Q 10

bridge-group 10

!

interface Dot11Radio1

no ip address

!

ssid Testing

!

  antenna gain 0

dfs band 3 block

stbc

power local -1

power client 23

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1.10

encapsulation dot1Q 10

bridge-group 10

bridge-group 10 subscriber-loop-control

bridge-group 10 spanning-disabled

bridge-group 10 block-unknown-source

no bridge-group 10 source-learning

no bridge-group 10 unicast-flooding

!

interface GigabitEthernet0

no ip address

duplex auto

speed auto

bridge-group 1

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0.10

encapsulation dot1Q 10

bridge-group 10

!

interface GigabitEthernet0.20

encapsulation dot1Q 20

!

interface BVI1

ip address 10.10.10.3 255.255.255.0

!

ip default-gateway 10.10.10.5       ---------> Controller IP.

ip forward-protocol nd

ip http server

ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

!

!

line con 0

line vty 0 4

login

transport input all

!

workgroup-bridge client-vlan 10

end

Switch IP: 10.10.10.1

Laptop IP: 10.10.10.50

Controller IP: 10.10.10.5


DHCP Pool configured in Controller: 10.10.10.50 - 10.10.10.100.

Please reply this on prioirty.

Regards,

Praveen

2 REPLIES
VIP Purple

Re: Cisco 2504 Controller, 2602e LWAPP and 2602e Work GroupBridg

What is the gateway address for vlan 10 ? Use that ip as the gateway for WGB and try.

Sent from Cisco Technical Support iPhone App

New Member

Re: Cisco 2504 Controller, 2602e LWAPP and 2602e Work GroupBridg

Not related to your problem but this line:

clock summer-time EST recurring 2 Sun Mar 2:00 2 Sun Nov 2:00

should be this:

clock summer-time EDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00      

360
Views
0
Helpful
2
Replies
CreatePlease to create content