Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cisco 5508 wlc

We currently have two 5508 wlc version 7.4.100.60 and 200 3602 aps. We have about 2000 ipads that we're working fine until we upgraded them to apple ios7 since then they consistently drop wireless connection. Has anyone heard of this happening elsewhere. Not sure where to look since everything was working fine until upgrade ipads.

Sent from Cisco Technical Support iPad App

2 REPLIES
Hall of Fame Super Silver

Re: cisco 5508 wlc

I have seen issues with my own devices, iphone5 and ipad gen 3 with the upgrade.  Just recently upgraded to iOS 7.0.4 and here and there I have to reboot the devices in order for it to join.  I was also running v7.4.110.0 and v7.5 and now a beta v7.6 with issues still... I think its the iOS to be honest.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
VIP Purple

Re: cisco 5508 wlc

The software 7.4.100.60 is not a stable code (having lots of bugs). Upgrade to 7.4.110.0 (7.4MR1) or 7.4.111.x (7.4MR2) & see. Also make sure you upgraded FUS to 1.7 on your controller.

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/fus_rn_1_7_0_0.html

7.4MR2 is not yet publicly available, but you can get a pre-release by contacting cisco TAC(refer below post for more detail)

https://supportforums.cisco.com/docs/DOC-37334

HTH

Rasika

**** Pls rate all useful response ****

163
Views
0
Helpful
2
Replies
CreatePlease login to create content