Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CISCO 8510WLC Unable to PING

Hai

I have one Cisco 8510 WLC and another WLC for HA which is not configured .

I have configured the managemnet interface on WLC.I am unable to ping or access the WLC.

This is the configuration

----------------------------------------------------------------------------------------------------------------------------------------------

(Cisco Controller) >show interface detailed management

Interface Name................................. management

MAC Address....................................64:9e:f3:65:23:c0

IP Address....................................... 172.31.3.5

IP Netmask.......................................255.255.255.224

IP Gateway.......................................172.31.3.1

External NAT IP State.........................Disabled

External NAT IP Address.....................0.0.0.0

VLAN............................................. untagged

Quarantine-vlan.................................. 0

Active Physical Port.............................1

Primary Physical Port...........................1

Backup Physical Port.............................Unconfigured

Primary DHCP Server.............................172.31.3.1

Secondary DHCP Server.........................Unconfigured

DHCP Option 82................................... Disabled

ACL.............................................. Unconfigured

AP Manager....................................... Yes

Guest Interface.................................. No

L2 Multicast..................................... Enabled

(Cisco Controller) >show cdp n

Device ID       Local Intrfce     Holdtme   Capability Platform Port ID

Switch           Ten 0/0/1         141           R S I   WS-C6504- Ten 2/8

--------------------------------------------------------------------------------------------------------------------------------------

Switch port is configured as trunk and nativevlan.

I have 2 other 4404 WLC which has management IP from same subnet and it  is working without any issue.

Does it required anyother configuration?

From the WLC itself I am unable to ping the MGT Ip and gateway

But its showing on CDP 

Did anyone face this issue earlier?

Thanks in advance

Deva

1 REPLY
New Member

CISCO 8510WLC Unable to PING

Issue resolved after disabling the HA

144
Views
0
Helpful
1
Replies
CreatePlease to create content