Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 877W - SSID blank

Hello from Greece.

I have Configure my router like this.

interface Dot11Radio0
no ip address
!
encryption vlan 3 mode ciphers aes-ccm
!
broadcast-key vlan 3 change 1800 membership-termination capability-change
!
!
ssid ServiceGroup
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
channel 2437
station-role root
infrastructure-client
no cdp enable
!
interface Dot11Radio0.1
encapsulation dot1Q 3 native
bridge-group 3
bridge-group 3 subscriber-loop-control
bridge-group 3 spanning-disabled
bridge-group 3 block-unknown-source
no bridge-group 3 source-learning
no bridge-group 3 unicast-flooding
!
interface Vlan1
ip address 192.168.2.111 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan2
no ip address
bridge-group 2
!
interface Vlan3
no ip address
bridge-group 3
!
i

interface BVI2
ip address 192.168.0.50 255.255.255.0
!
interface BVI1
ip address 192.168.10.111 255.255.255.0
!
interface BVI3
ip address 192.168.250.111 255.255.255.0
ip nat inside
ip virtual-reassembly

!

bridge 1 protocol ieee
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
bridge 3 protocol ieee
bridge 3 route ip

my Problem is that on my laptop i can see my SSID but on my desktop i can only see this

wifi.bmp

Why is that.

Sorry For my english.Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Re: Cisco 877W - SSID blank

The config you posted doesn't show the dot11 ssid.... section, but I'll assume you don't have guest-mode configured under it.  Guest-mode is what tells the AP to broadcast the SSID.  You should be able to connect to the SSID even with it hidden like that as long as the WLAN profile on your supplicant is configured correctly.

2 REPLIES
Gold

Re: Cisco 877W - SSID blank

The config you posted doesn't show the dot11 ssid.... section, but I'll assume you don't have guest-mode configured under it.  Guest-mode is what tells the AP to broadcast the SSID.  You should be able to connect to the SSID even with it hidden like that as long as the WLAN profile on your supplicant is configured correctly.

New Member

Re: Cisco 877W - SSID blank

I have Added guest-mode under dot11 ssid ServiceGroup session and everything seems OK.

Thank you very much.

1344
Views
0
Helpful
2
Replies
CreatePlease login to create content