Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco 887va-w wireless stop working suddently

Hi,

I have a problem with my router, several time it stop working.

My SSID is not broadcasted but I can't connect to it thru wireless.

I have to reload it to make it work again...

here is my config:

running ap802-k9w7-mx.152-2.JB

---

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service internal

!

hostname AP-1

!

logging rate-limit console 9

enable secret 5

!

no aaa new-model

no ip routing

no ip domain lookup

ip domain name jbtech.local

!

!

dot11 syslog

!

dot11 ssid JBTech

   vlan 1

   authentication open

   authentication key-management wpa version 2

   infrastructure-ssid optional

   wpa-psk ascii 7 mykey

!

dot11 ssid Noob Land

   vlan 2

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii 7 mykey

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-324430270

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-324430270

revocation-check none

rsakeypair TP-self-signed-324430270

!

!

crypto pki certificate chain TP-self-signed-324430270

            quit

username jon privilege 15 secret 5

!

!

ip ssh version 2

ip scp server enable

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

no ip route-cache

!

encryption mode ciphers aes-ccm

!

encryption vlan 1 mode ciphers aes-ccm

!

encryption vlan 2 mode ciphers aes-ccm

!

ssid JBTech

!

ssid Noob Land

!

antenna gain 0

mbssid

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m8. m9. m10. m11. m12. m13. m14. m15.

packet retries 64 drop-packet

no preamble-short

channel 2427

station-role root

no cdp enable

infrastructure-client

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 spanning-disabled

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

!

interface GigabitEthernet0

description The embedded AP GigabitEthernet0 is an internal interface connecting ap to the host Router

no ip address

no ip route-cache

!

interface GigabitEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

no bridge-group 1 source-learning

!

interface GigabitEthernet0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

bridge-group 2 spanning-disabled

no bridge-group 2 source-learning

!

interface BVI1

ip address 192.168.2.252 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.2.254

no ip http server

ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

logging trap debugging

logging 192.168.2.10

access-list 20 permit 192.168.2.0 0.0.0.255

bridge 1 protocol ieee

bridge 1 route ip

!

!

!

line con 0

access-class 20 in

exec-timeout 0 0

privilege level 15

password 7 mypass

logging synchronous

login local

line vty 0 4

exec-timeout 0 0

privilege level 15

logging synchronous

login local

length 0

transport input all

transport output telnet

!

sntp server 134.214.100.6 version 3

end

1 REPLY
Hall of Fame Super Blue

Cisco 887va-w wireless stop working suddently

running ap802-k9w7-mx.152-2.JB

The 15.2 IOS is not very stable.  Downgrade to the latest 12.4.

211
Views
0
Helpful
1
Replies
CreatePlease to create content