Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CIsco AIR LAP1131AG E K9 Status LED = Yellow; Ethernet LED = Off; Radio LED = blinking Red, what is this? it isn't in the manual

CIsco AIR LAP1131AG E K9 Status LED = Yellow; Ethernet LED = Off; Radio LED = blinking Red in a pattern, red off then red red, Our AP isn't working it won't show up on our Cisco WLC 2125 anymore and this is the LED indicators, I've checked in the manual and this combination of LEDs do not exists??

Everyone's tags (1)
19 REPLIES
VIP Purple

Hi,Strange. Must be something

Hi,

Strange. Must be something wrong with AP image.

Can you console to AP and reset by mode button.

 

Regards

New Member

I've tried reseting it by

I've tried reseting it by unplugging it holding mode then pluging it in until the lights flash green. This doesn't fix the issue, it just goes back to how it is before with the yellow status and red radio LED

VIP Purple

can you console AP ??if yes

can you console AP ??

if yes then connect with swicth and reboot it.

paste the enitre bootup process here.

 

Regards

New Member

What is the correct procedure

What is the correct procedure to console to the AP? I haven't done this before.

VIP Purple

connect blue cabel on one

connect blue cabel on one side on AP and other side to laptop.

 

Then start Hyperterminal or any other termulation software with these settings:

Bits per sec    :  9600 
Data bits       :     8 
Parity          :  none 
Stop bits       :     1 
Flow control    :  none 

and then selet right com port.

 

Then you will see the bootup process from AP.

 

Regards

New Member

Thanks for the tip, I've done

Thanks for the tip, I've done this now. I've attached a txt document with the dump.

 

 

 

VIP Purple

Hi,It looks normal.Your AP is

Hi,

It looks normal.

Your AP is connected to switch ? it must be access port in specific VLAN.

AP must get IP to discover WLC.

 

Regards

Dont forget to rate helpful posts

New Member

Hi, It isn't showing up on

Hi,

 

It isn't showing up on the controller and can't access it via wifi either. Not sure what is wrong with it? It seems to be picking up an IP but doesn't do anything else. I've tried putting it in image recovery mode status turns pink but doesn't recover the image. Is there anything else I can try?

VIP Purple

can you paste these:from WLC:

can you paste these:

from WLC: sh sysinfo

From AP: sh version

and also paste the entire bootup process from AP(Reboot and then paste the complete logs)

 

Regards

New Member

Hey, Just attached the

Hey,

 

Just attached the results of that.

VIP Purple

Hi,WLC and AP are compatibile

Hi,

WLC and AP are compatibile so thats not the issue.

So now you should do these:

Hold the mode button for 10 seconds and if device comes up then issue these commands:

AP#clear lwapp/capwap private-config

AP#lwapp/capwap ap ip address  

AP#lwapp/capwap ap ip default-gateway

AP#lwapp/capwap ap controller ip address

Regards

 

New Member

I've done that, the AP seemed

I've done that, the AP seemed to be doing something I thought maybe it was fixed now but it still goes back to not working. The status was flashing green, red, red and the ehternet flashing green while the radio was flashing amber. But after a couple of minutes it went back to just flashing red on the radio and yellow on status. Also now it is just restarting, it says failed to fall back to DHCP

 

Edit: How could I maybe re-load a new image on to the AP to see if that fixes the issue?

VIP Purple

If you can access via CLI

If you can access via CLI then you can upgrade New image on LAP:

1. Start TFTP server on laptop, connect AP via console cable and with ethernet cable to your laptop.

2. Assign the IP address to LAP in same subnet as your LAPTOP.

3. Put the new image in root directory of tftp server.

4. use this command.

 AP# archive download-sw /force-reload /overwrite tftp://IP address/ Image.tar

Regards

New Member

The archive command doesn't

The archive command doesn't seem to exist, there is an upgrade command? but I don't know the correct syntax to use that either

VIP Purple

Ohh yes that was for

Did you used this command before starting :

debug lwapp console cli

Did you converted this AP from autonomous mode to LAP?

If yes then i will suggest to change the mode to autonomous(k9w7) and then again upload a new image(k9w8).

here is the procedure.

http://rscciew.wordpress.com/2014/05/07/access-point-conversion-lap-to-aap-and-vice-versa/

 

***if still have problem then come on teamviewer(if you want then only )

 

Regards

New Member

I think there is an issue

I think there is an issue with Cisco website, when I download the IOS image for the AP it should be 5mb but says 0bytes :/

VIP Purple

No cisco web is working

No cisco web is working perfectly.

do you have a valid CCO id with smarnet contract ?? then only you can download new IOS for AP:

Autonomous AP image:

http://software.cisco.com/download/release.html?mdfid=279537722&flowid=6775&softwareid=284180979&release=12.4.25d-JA2&relind=AVAILABLE&rellifecycle=ED&reltype=latest

 

LAP AP image:

http://software.cisco.com/download/release.html?mdfid=279537722&flowid=6775&softwareid=280775090&release=12.4.25e-JAP&relind=AVAILABLE&rellifecycle=ED&reltype=latest

Regards

New Member

Ok everything is setup, image

Ok everything is setup, image and also TFTP server however I don;t seem to be able to ping the server or the AP. They are both on the same subnet with IP server 10.0.0.5 255.0.0.0 and AP 10.0.0.1 255.0.0.0 But they can't connect to eachother?

 

reload requested by lwapp client, reload reason could not fall back to DHCP, what does this mean?

VIP Purple

Means AP lost the IP address

Means AP lost the IP address from its interface.

And make like this:

AP: 10.0.0.2 255.255.255.0

TFTP: 10.0.0.5 255.255.255.0

 

Regards

 

1278
Views
45
Helpful
19
Replies
CreatePlease to create content