Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco AIR-SAP1602E-A-K9 not broadcasting SSID

I am having some difficulty getting an SSID to be broadcast.   I have omitted some username, password, and domain name information but the rest is the current AP config.   Would anyone know why the SSID is failing to be broadcast?  Would it be becuase the Dot11Radio0 & Dot11radio0.1 is reset?   I have shut and no shut the interfaces and reloaded the AP.    Please let me know if I need to provide more information.   Thanks in advance.

rockford-ap#sho ip int brief

Interface                  IP-Address      OK? Method Status                Protocol

BVI1                       192.168.7.249   YES NVRAM  up                    up

Dot11Radio0                unassigned      YES NVRAM  reset                 down

Dot11Radio0.1              unassigned      YES unset  reset                 down

Dot11Radio1                unassigned      YES NVRAM  up                    up

Dot11Radio1.1              unassigned      YES unset  up                    up

GigabitEthernet0           unassigned      YES NVRAM  up                    up

GigabitEthernet0.1         unassigned      YES unset  up                    up

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname rockford-ap

!

!

logging rate-limit console 9

!

aaa new-model

!

!

aaa group server radius rad_eap

server name 192.168.7.254

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login default local

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

!

!

!

!

!

aaa session-id common

no ip cef

ip domain name company.com

!

!

!

!

dot11 syslog

!

dot11 ssid welding

   vlan 1

   authentication open eap eap_methods

   authentication network-eap eap_methods

   guest-mode

   information-element ssidl advertisement

!

!

dot11 guest

!

!

!

!

!

bridge irb

!

!

!

interface Dot11Radio0

no ip address

antenna gain 0

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1

no ip address

!

encryption vlan 1 mode wep mandatory

!

ssid weldering

!

antenna gain 0

peakdetect

dfs band 3 block

stbc

beamform ofdm

channel dfs

station-role root

!

interface Dot11Radio1.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface GigabitEthernet0

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 spanning-disabled

no bridge-group 1 source-learning

!

interface BVI1

ip address 192.168.7.249 255.255.255.0

ipv6 address dhcp

ipv6 address autoconfig

ipv6 enable

!

ip default-gateway 192.168.7.254

ip forward-protocol nd

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

!

!

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

!

radius server 192.168.7.254

address ipv4 192.168.7.254 auth-port 1645 acct-port 1646

key 7 0013160A005E1915

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

transport input telnet ssh

!

end

4 REPLIES
New Member

Cisco AIR-SAP1602E-A-K9 not broadcasting SSID

Hi William,

Please check the spelling of the ssid.

The ssid configured and the ssid mapped in the Radio 1 interface is different.

dot11 ssid welding

and

interface Dot11Radio1

no ip address

!

encryption vlan 1 mode wep mandatory

!

ssid weldering

Please make them identical and that should resolve the issue.

Thanks and regards,

Manas Pratap Singh.

New Member

Cisco AIR-SAP1602E-A-K9 not broadcasting SSID

Okay,  I have changed the config so that the SSIDs now match in both sections.   However the SSID is still not being broadcast.  

Could it possible be the command "information-element ssidl advertisement" in the dot11 section?   Thanks for the assistance.   I feel like everything should be good.  Please let me know if you have any more advice.   Thanks again.

dot11 ssid welding

   vlan 1

   authentication open eap eap_methods

   authentication network-eap eap_methods

   guest-mode

   information-element ssidl advertisement

New Member

Cisco AIR-SAP1602E-A-K9 not broadcasting SSID

Hi William,

The configuaration looks good to me.

Let us try removing the command: information-element ssidl advertisement and see if it helps.

If this does not help do let me know... I will try another versy simple configuration as a test which will tell us if the issue is with the Hardware or software. Also please attach the show version from the AP.

Thanks and regards,

Manas Pratap Singh.

VIP Purple

Re: Cisco AIR-SAP1602E-A-K9 not broadcasting SSID

Hi William,

Since you are using vlan information under ssid, you have to issue "mbssid" command under radio interfaces. Try that & let us know

Also try NOT to use WEP which is very weak. Use WPA2/AES instead. I have given some sample config under this thread. Pls check that

https://supportforums.cisco.com/thread/2259767

HTH

Rasika

*** Pls rate all useful responses ****

291
Views
0
Helpful
4
Replies
CreatePlease login to create content