Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco Aironet 1600 admin accounts

Hi folks

I setup a few 1600 access points last week but had problems relating to the admin accounts. I created a new admin account in the SECURITY, Administrators section, and deleted the default (Cisco) user. After applying it and rebooting, however, it will not accept the new user and still accepts the Cisco user, even though it is not there. The config, in terms of the user, seems identical to the older 1130 APs we already have in production.

Can anyone suggest what is going on? Is there something else I need to do to activate the new user and delete the default one?

Thanks in advance,

Phil.

7 REPLIES
Hall of Fame Super Silver

Re: Cisco Aironet 1600 admin accounts

Your better off to console into the ap and configure the username and password as there might be an issue with the GUI. If you still can access using the default, then telnet or ssh to the AP and add the username and make sure it works before you delete the default.

http://www.cisco.com/en/US/docs/wireless/access_point/12.4_3g_JA/configuration/guide/s43adm.html#wp1099731

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
VIP Purple

Re: Cisco Aironet 1600 admin accounts

Yes, go into AP CLI & try below. I have used "admin/Cisco123" credential & "Cisco12345" as enable password for example. you can change it with whatever you like.

AAP1(config)#no username Cisco

AAP1(config)#username admin password Cisco123

AAP1(config)#enable secret Cisco12345

HTH

Rasika

***** Pls rate all useful responses ****

New Member

Cisco Aironet 1600 admin accounts

I have tried deleting the cisco user but it refuses to go. I can still logon with it after deleting it. I have also entered the new admin user and password in the CLI, and it shows up in the config, but it still will not accept it in the GUI, although it works for CLI.

Any further ideas? Is there a file containing user information on this model for example?

Hall of Fame Super Silver

Re: Cisco Aironet 1600 admin accounts

Looks like a bug to me. If you delete the Cisco username from the CLI and when you issue a show run | in username you should not see the cusco username there. This is also for the GUI. Post your show run-config from the console of the AP.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Cisco Aironet 1600 admin accounts

The strange thing is that the cisco user doesn't show up in the running config. Only my new admin user does. Yet the only user the GUI will accept is the cisco one.

The config is below. The names of the access point, SSIDs, ip addresses and VLAN numbers have been changed.

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Aironet1600

!

!

logging rate-limit console 9

enable secret 5 $1$HCdN$XGF1BxabNYNT4Y4aW8Bcn.

!

no aaa new-model

no ip routing

no ip cef

!

!

!

dot11 syslog

!

dot11 ssid SSID1

   vlan 204

   authentication open

   authentication key-management wpa

   wpa-psk ascii 7 101B0C150335431908373E

!

dot11 ssid SSID2

   vlan 200

   authentication open

   authentication key-management wpa

   mbssid guest-mode

   wpa-psk ascii 7 1350121E0D1E452E2C211B

!

!

crypto pki token default removal timeout 0

!

!

username Adminuser_ privilege 15 password 7 0051160A02785A150C711F6D0614

!

!

bridge irb

!

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 200 mode ciphers aes-ccm tkip

!

encryption vlan 204 mode ciphers aes-ccm tkip

!

ssid SSID1

!

ssid SSID2

!

antenna gain 0

stbc

beamform ofdm

mbssid

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.200

encapsulation dot1Q 200

no ip route-cache

bridge-group 255

bridge-group 255 subscriber-loop-control

bridge-group 255 spanning-disabled

bridge-group 255 block-unknown-source

no bridge-group 255 source-learning

no bridge-group 255 unicast-flooding

!

interface Dot11Radio0.204

encapsulation dot1Q 204

no ip route-cache

bridge-group 254

bridge-group 254 subscriber-loop-control

bridge-group 254 spanning-disabled

bridge-group 254 block-unknown-source

no bridge-group 254 source-learning

no bridge-group 254 unicast-flooding

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption vlan 200 mode ciphers aes-ccm tkip

!

encryption vlan 204 mode ciphers aes-ccm tkip

!

ssid SSID1

!

ssid SSID2

!

antenna gain 0

no dfs band block

stbc

beamform ofdm

mbssid

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1.200

encapsulation dot1Q 200

no ip route-cache

bridge-group 255

bridge-group 255 subscriber-loop-control

bridge-group 255 spanning-disabled

bridge-group 255 block-unknown-source

no bridge-group 255 source-learning

no bridge-group 255 unicast-flooding

!

interface Dot11Radio1.204

encapsulation dot1Q 204

no ip route-cache

bridge-group 254

bridge-group 254 subscriber-loop-control

bridge-group 254 spanning-disabled

bridge-group 254 block-unknown-source

no bridge-group 254 source-learning

no bridge-group 254 unicast-flooding

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

bridge-group 1 spanning-disabled

no bridge-group 1 source-learning

!

interface GigabitEthernet0.200

encapsulation dot1Q 200

no ip route-cache

bridge-group 255

bridge-group 255 spanning-disabled

no bridge-group 255 source-learning

!

interface GigabitEthernet0.204

encapsulation dot1Q 204

no ip route-cache

bridge-group 254

bridge-group 254 spanning-disabled

no bridge-group 254 source-learning

!

interface BVI1

ip address 10.6.13.124 255.255.248.0

no ip route-cache

!

ip default-gateway 10.6.8.1

ip forward-protocol nd

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

transport input all

!

end

Cisco Aironet 1600 admin accounts

Have you saved the config yet?

if not, do a wr mem then try to access the GUI with Administrator

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Cisco Aironet 1600 admin accounts

Thanks Steve. I'll try this later today, or possibly tomorrow.

422
Views
0
Helpful
7
Replies