Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco aironet 1600

Hi,

i am busy configuring 2 cisco aironet 1600. i have done some of the config, but my second ssid (JobFundGuest) does not broadast the ssid.

and the second thing i am not getting on to the web interface.

here is the config:

AIDC01AP#sho run

Building configuration...

Current configuration : 4581 bytes

!

! Last configuration change at 00:21:55 UTC Mon Mar 1 1993

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname AIDC02AP

!

!

logging rate-limit console 9

enable secret 5 $1$MLNT$Hhjk/LQaWwkIlDYqM4.vO/

!

no aaa new-model

no ip routing

no ip cef

!

!

!

dot11 syslog

dot11 vlan-name Admin vlan 30

dot11 vlan-name Guest vlan 40

dot11 vlan-name Managment vlan 10

dot11 vlan-name Servers vlan 20

!

dot11 ssid JobFund

   vlan 30

   authentication open

   authentication key-management wpa version 2

   guest-mode

   wpa-psk ascii 7 050A570D734F1D0D4D0342

!

dot11 ssid JobFundGuest

   vlan 40

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii 7 045C1E031C351D1C5A4D50

!

!

crypto pki token default removal timeout 0

!

!

username Cisco password 7 1531021F0725

!

!

bridge irb

!

!

!

interface Dot11Radio0

no ip address

no shutdown

!

encryption vlan 30 mode ciphers aes-ccm tkip

!

encryption vlan 40 mode ciphers aes-ccm tkip

antenna gain 0

station-role root

!

interface Dot11Radio0.10

encapsulation dot1Q 10 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.20

encapsulation dot1Q 20

bridge-group 20

bridge-group 20 subscriber-loop-control

bridge-group 20 spanning-disabled

bridge-group 20 block-unknown-source

no bridge-group 20 source-learning

no bridge-group 20 unicast-flooding

!

interface Dot11Radio0.30

encapsulation dot1Q 30

bridge-group 30

bridge-group 30 subscriber-loop-control

bridge-group 30 spanning-disabled

bridge-group 30 block-unknown-source

no bridge-group 30 source-learning

no bridge-group 30 unicast-flooding

!

interface Dot11Radio0.40

encapsulation dot1Q 40

bridge-group 40

bridge-group 40 subscriber-loop-control

bridge-group 40 spanning-disabled

bridge-group 40 block-unknown-source

no bridge-group 40 source-learning

no bridge-group 40 unicast-flooding

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption vlan 30 mode ciphers aes-ccm tkip

!

encryption vlan 40 mode ciphers aes-ccm tkip

!

ssid JobFund

!

ssid JobFundGuest

!

antenna gain 0

no dfs band block

stbc

beamform ofdm

channel dfs

station-role root

!

interface Dot11Radio1.10

encapsulation dot1Q 10 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1.20

encapsulation dot1Q 20

no ip route-cache

bridge-group 20

bridge-group 20 subscriber-loop-control

bridge-group 20 spanning-disabled

bridge-group 20 block-unknown-source

no bridge-group 20 source-learning

no bridge-group 20 unicast-flooding

!

interface Dot11Radio1.30

encapsulation dot1Q 30

no ip route-cache

bridge-group 30

bridge-group 30 subscriber-loop-control

bridge-group 30 spanning-disabled

bridge-group 30 block-unknown-source

no bridge-group 30 source-learning

no bridge-group 30 unicast-flooding

!

interface Dot11Radio1.40

encapsulation dot1Q 40

no ip route-cache

bridge-group 40

bridge-group 40 subscriber-loop-control

bridge-group 40 spanning-disabled

bridge-group 40 block-unknown-source

no bridge-group 40 source-learning

no bridge-group 40 unicast-flooding

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface GigabitEthernet0.10

encapsulation dot1Q 10 native

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

no bridge-group 1 source-learning

!

interface GigabitEthernet0.20

encapsulation dot1Q 20

no ip route-cache

bridge-group 20

bridge-group 20 spanning-disabled

no bridge-group 20 source-learning

!

interface GigabitEthernet0.30

encapsulation dot1Q 30

no ip route-cache

bridge-group 30

bridge-group 30 spanning-disabled

no bridge-group 30 source-learning

!

interface GigabitEthernet0.40

encapsulation dot1Q 40

no ip route-cache

bridge-group 40

bridge-group 40 spanning-disabled

no bridge-group 40 source-learning

!

interface BVI1

ip address 192.168.121.4 255.255.255.192

no ip route-cache

!

ip default-gateway 192.168.121.1

ip forward-protocol nd

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

transport input all

!

end

Can anybody help?

1 REPLY
Hall of Fame Super Silver

Re: Cisco aironet 1600

If you want to broadcast multiple SSID's, you need to use this command under each ssid you want to broadcast:

mbssid guest-mode

Also when using WPA encryption, you should either use WPA with TKIP or WPA2 with AES. Don't use AES and TKIP together.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
187
Views
3
Helpful
1
Replies