Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco Aironet 3702i Channel Size Issue

I just recently purchased an Aironet 3702i which I have running in autonomous mode.  When I attempt to set the channel width on my 5GHZ 802.11ac radio to 80mhz, nothing can find the AP.  I will post my current configuration below.  Any idea what I'm doing wrong?

Current configuration : 4254 bytes

!

! Last configuration change at 08:22:26 UTC Mon Mar 1 1993 by josh

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname TARDIS_MARK_3

!

!

logging rate-limit console 9

enable secret 5 $1$991A$9UMPLnilNi4FZioIKaPuQ1

!

no aaa new-model

no ip cef

ip domain name tardis.local

!

!

!

!

dot11 syslog

!        

dot11 ssid The Tardis 2.4GHZ

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii 7 052C272328424F584954434A525E5C7A7B65

!

dot11 ssid The Tardis 5GHZ

   authentication open

   authentication key-management wpa version 2

   guest-mode

   wpa-psk ascii 7 052C272328424F584954434A525E5C7A7B

!

!

dot11 guest

!

!

crypto pki trustpoint TP-self-signed-1962918778

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1962918778

revocation-check none

rsakeypair TP-self-signed-1962918778

!

!

crypto pki certificate chain TP-self-signed-1962918778

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31393632 39313837 3738301E 170D3933 30333031 30363038

  34335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 39363239

  31383737 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100B172 6239E092 598B148C 0EBE092B 786F380A 55BFB28B 37282B0F 2216B80F

  4065D3A0 2F5A7A14 7DF5AA0E A90C57E6 74BE3F84 FDEE04D6 C444442D CAFF16D5

  3A524471 18456C87 0AEFF7F3 F260FC04 9D2B9DF0 F2ECC976 2CBBF9BC 9DF8532F

  DF2BAFF0 9C5D4914 9B1A791C EDAF23A1 486535A7 DEAFF472 B0A3D034 3B397F90

  DEFD0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 142B888C 7EF2C64C 386A4875 F5F285F4 92CBE338 97301D06

  03551D0E 04160414 2B888C7E F2C64C38 6A4875F5 F285F492 CBE33897 300D0609

  2A864886 F70D0101 05050003 818100AB 64074D0D 7F2900C4 585062C0 DEFCFA9F

  7AFCC7BA CC26EB18 2FA5942D 20167E99 B505B6DD 07B92859 F3F411E9 093764C7

  BBABE9B3 47DCFFA3 18C7B9F9 6BE390E4 F06ED93B 31F9E8C7 7C3FD7C4 C147CF98

  C7FC4D5C 25CA3433 E209E03E 48552444 18DDBE5E EEEA6136 6C7920D3 2A7D2B51

  3C9192AD 60573FD2 9A290E13 483D19

            quit

username josh privilege 15 secret 5 $1$9Ng9$4HFWSEWP6LtKukx2YSIcy1

!

!

bridge irb

!        

!

!

interface Dot11Radio0

no ip address

!

encryption mode ciphers aes-ccm

!

ssid The Tardis 2.4GHZ

!

antenna gain 0

stbc

speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15. m16. m17. m18. m19. m20. m21. m22. m23.

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1

no ip address

!

encryption mode ciphers aes-ccm

!

ssid The Tardis 5GHZ

!

antenna gain 0

peakdetect

dfs band 3 block

stbc

speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15. m16. m17. m18. m19. m20. m21. m22. m23. a1ss9 a2ss9 a3ss9

channel width 40-above

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface GigabitEthernet0

ip address 192.168.1.100 255.255.255.0

duplex auto

speed auto

bridge-group 1

bridge-group 1 spanning-disabled

no bridge-group 1 source-learning

!

interface BVI1

ip address dhcp client-id GigabitEthernet0

ipv6 address dhcp

ipv6 address autoconfig

ipv6 enable

!

ip forward-protocol nd

no ip http server

ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

transport input ssh

transport output ssh

line vty 5 15

login

transport input ssh

transport output ssh

!

end

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Re: Cisco Aironet 3702i Channel Size Issue

Hi Joshua,

During beta testing I had the same issue & thought it was due to beta code. Now it looks like how cisco wanted it to behave, As per the published document given here, 3700 autonomous mode only support limited features & cisco suggest to use it for site survey purposes only. Below from this release notes of 15.2(4)jB3a

The 3700 series access point is supported only in site survey mode. You can install Cisco IOS Release 15.2(4)JB3a on Cisco Aironet 3700 Series access points to perform site surveys. This release runs on these access points with limited functionality. You can manually adjust these settings on the site-survey access points:

•Channel on each radio

•Transmit power on each radio

•Enable and disable the radios

•Manually set basic and supported transmit rates

•Enable advertised cell power in beacons to client to enable DTPC for doing active surveys

•Enable and disable SSID broadcast in beacons

•Enable open authentication

So no wireless 802.11ac client support in this (at least for now)

HTH

Rasika

**** Pls rate all useful responses *****

14 REPLIES
New Member

Cisco Aironet 3702i Channel Size Issue

Let me correct that:  My 802.11n devices can see it by my 802.11ac devices cannot. 

VIP Purple

Re: Cisco Aironet 3702i Channel Size Issue

Hi Joshua,

During beta testing I had the same issue & thought it was due to beta code. Now it looks like how cisco wanted it to behave, As per the published document given here, 3700 autonomous mode only support limited features & cisco suggest to use it for site survey purposes only. Below from this release notes of 15.2(4)jB3a

The 3700 series access point is supported only in site survey mode. You can install Cisco IOS Release 15.2(4)JB3a on Cisco Aironet 3700 Series access points to perform site surveys. This release runs on these access points with limited functionality. You can manually adjust these settings on the site-survey access points:

•Channel on each radio

•Transmit power on each radio

•Enable and disable the radios

•Manually set basic and supported transmit rates

•Enable advertised cell power in beacons to client to enable DTPC for doing active surveys

•Enable and disable SSID broadcast in beacons

•Enable open authentication

So no wireless 802.11ac client support in this (at least for now)

HTH

Rasika

**** Pls rate all useful responses *****

New Member

I have a 3700 in with this

I have a 3700 in with this iOS config mode with the role set to access-point and an SSID 'survey' configured.  I'm not able to see the SSID when the radios are enabled though.  How specifically or where specifically is the setting to enable/disable SSID broadcast?

 

There has to be a simple way to do this, but am not able to figure out how to broadcast the SSID.  Any help is greatly appreciated???

VIP Purple

Below is the basic config you

Below is the basic config you required on your autonomous AP. Guest mode is the keyword under SSID config to make that SSID visible.

 

conf t
hostname <AP_HOSTNAME>
!
dot11 ssid <SSID_NAME>
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii <SSID_PASSWORD>
!
interface Dot11Radio0
 encryption mode ciphers aes-ccm
 ssid <SSID_NAME>
 no shutdown
!
interface Dot11Radio1
 channel width 80 <- if you require 802.11ac to be tested
 encryption mode ciphers aes-ccm
 ssid <SSID_NAME>
 no shutdown
!
interface BVI1
 ip address dhcp
!
end
write memory
!

HTH

Rasika

*** Pls rate all useful responses ***

New Member

One more thing; I'm not

One more thing; I'm not seeing DHCP config options.  Is there a way to allow clients to obtain a DHCP address from this 3700 in autonomous / iOS mode?

VIP Purple

Yes, In the above config

Yes, In the above config example you have to plug AP to DHCP enable switchport in order client to get IP.

You can configure DHCP on your AP. In the below, I have assumed 192.168.20.254 is the SVI defined on your switch for  vlan 20 and first 200 IP allocated for the DHCP pool. Make sure AP connected to vlan 20 switchport. (usually below config would be on your switch where you define SVI 20 unless you use proper DHCP server)

ip dhcp excluded-address 192.168.20.201 192.168.20.254
!
ip dhcp pool VLAN20
 network 192.168.20.0 255.255.255.0
 dns-server x.x.x.x
 default-router 192.168.20.254 

 

HTH

Rasika

*** Pls rate all useful responses ***

New Member

Did you ever get this fixed

Did you ever get this fixed ?

I seem to have the exact same issue: 802.11n client see the network and associate, but of course only using 40MHz. And 802.11ac client can't see the network at all. And if I reconfigure it to 40 MHz only, then both can see and connect (and the 802.11ac client will use aX.Y data rates, but on a 40MHz channel only).

Even though in another topic someone reported connecting 802.11ac client to a 80 MHz channel using the latest 15.2(4)jB4 IOS (which I'm using).

Hall of Fame Super Silver

The IOS code for the 3700's

The IOS code for the 3700's are still only for site surveys and the use of 80mhz channels for site surveys isn't really being used.  Until Cisco decides to support the 3700's in IOS, you will be out of luck using 80mhz channel width.  If you had a WLC, it does work, I can tell you that:)

Please rate helpful post and Cisco Support Community will donate to Kiva

Scotty

-Scott
*** Please rate helpful posts ***
New Member

I know that full officially

I know that full officially supported autonomous config for 3700 will only be out in a few month according to TAC.

But I mean the point of a site survey is to see what kind of performance you get in a real environment, right ? And that's exactly what I wanted to see, but without being able to use 80 MHz channels, you can't test the full AP capability ...

Hall of Fame Super Silver

Not really.... things get

Not really.... things get released because partners need to have them for testing.  100% functionality and what partners need is what the difference is.  Product gets announced and has to be sold, but if you look at products that have come out, you don't really get all 100% functionality right a way.  So, when we look at using a 3700 for site survey, we don't look at having to use 80mhz and connecting clients, we are looking at RF coverage patterns.  Everyone has heard, if you want to connect to AC, then you better be close to the AP.  SO in schools with an AP in every room, its understood, that many will get AC, but we are not testing throughput at all.  When the 3700's are implemented, we have a WLC and that is really what is required for testing AC.  If an when Cisco officially supports the 3700 in IOS, then it can be used in production, but you will have to wait to see when the code is released, what it will have and what it will not support.

Please rate helpful post and Cisco Support Community will donate to Kiva

Scotty

-Scott
*** Please rate helpful posts ***
New Member

Cisco Aironet 3702i Channel Size Issue

Thank you Rasika.  Do you think I should just bite the bullet and purchase a 2504 Wireless Controller, or just wait out the beta process? 

VIP Purple

Re: Cisco Aironet 3702i Channel Size Issue

If you could afford, yes go for a 2504 with 7.6.x code on it.  Other choice is vWLC, but you will limited on certain features & only FlexConnect mode AP can be supported.

HTH

Rasika

New Member

I have the same issue? How

I have the same issue? How can I make sure that the 2504 wireless controller has the 7.6.x code on it? Plus, are the 3702i APs and the 2504 wireless controller compatible with Cisco Catalyst 3560 PoE switches? Thanks

Hall of Fame Super Silver

If you purchase a new WLC,

If you purchase a new WLC, you can request the code on the part number.  You will also have the ability to contact TAC for a firmware up to 90 days of purchase.

Please rate helpful post and Cisco Support Community will donate to Kiva

Scotty

-Scott
*** Please rate helpful posts ***
4424
Views
15
Helpful
14
Replies