Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco WLC 5508 Basic Config questions

I have been doing research on configuring one of our contoller and just finding kind of conflicting information and I haven't been able to get it to work:

- It says to tag VLAN per Cisco but Cisco examples are show VLAN's untagged

- It says to not configure a native VLAN but Cisco examples are showing the native VLAN configured on the switch

I have my switch configured as:

interface GigabitEthernet0/33

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 11 mode on

!

interface Port-channel11

switchport trunk encapsulation dot1q

switchport mode trunk

And I enabled LAG on the controller and confirmed it that it is enabled by "show lag summary".  I have the management internface IP information configured and I'm tagging it I have the VLAN number in there.  What am I doing wrong I can't ping the management interface or ping out from the controller. 

8 REPLIES
Bronze

Cisco WLC 5508 Basic Config questions

It seems like you have probably tagged your management with the native vlan id of 1.  Since you don't have a native set; 1 will be the native vlan; expecting untagged traffic from your WLC.  Thus, you would want your management interface to be untagged.

From the console

>config interface vlan management 0

Cisco WLC 5508 Basic Config questions

No I have the VLAN tagged on that part as 3000:

(Cisco Controller) >show interface summary

Interface Name                   Port Vlan Id  IP Address      Type    Ap Mgr Guest

-------------------------------- ---- -------- --------------- ------- ------ -----

management                       1    3000      10.230.0.9      Static  Yes    No

service-port                     N/A  N/A      0.0.0.0         DHCP    No     No

virtual                          N/A  N/A      1.1.1.1         Static  No     No

New Member

Cisco WLC 5508 Basic Config questions

Hi,

Can we have configuration on switch like below :

switch#

switchport trunk encapsulation dot1q

switchport trunk native vlan 3000

switchport trunk allowed vlan 3000, x , y - whereas x & y is your other ssid which is mapped to respective vlan

switchport mode trunk

no shut

......

Cisco WLC 5508 Basic Config questions

If I do the native VLAN then if there is an issue with the DHCP serve wouldn't it put the clients on the management VLAN?

Cisco WLC 5508 Basic Config questions

From the show interface summary, lag is not enalbed.  It would should show up as port 13, not port 1.  After you enabled LAG, did you reboot the WLC?

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered

Cisco WLC 5508 Basic Config questions

Sorry I copied it from when I didn't have th LAG enabled while testing.  Here is how it is now:

(Cisco Controller) >show interface summary

Interface Name                   Port Vlan Id  IP Address      Type    Ap Mgr Guest

-------------------------------- ---- -------- --------------- ------- ------ -----

management                       LAG  3000      10.230.0.9      Static  Yes    No

service-port                     N/A  N/A      0.0.0.0         DHCP    No     No

virtual                          N/A  N/A      1.1.1.1         Static  No     No

Cisco WLC 5508 Basic Config questions

Native vlan is just a matter of what happens when the WLC sends untagged traffic to the switch.

Best practice is to tag all interfaces, for QoS purposes.

One question, on your switch do you have the native vlan-tag configured?

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered

Cisco WLC 5508 Basic Config questions

Yeah I want to tag all the VLAN's for sure.  Here is my switch config:

Building configuration...

Current configuration : 140 bytes

!

interface Port-channel11

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 63,121,190,3000

switchport mode trunk

end

3560-153#show runn int gi0/33

Building configuration...

Current configuration : 171 bytes

!

interface GigabitEthernet0/33

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 63,121,190,3000

switchport mode trunk

channel-group 11 mode on

end

3560-153#show runn int gi0/34

Building configuration...

Current configuration : 171 bytes

!

interface GigabitEthernet0/34

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 63,121,190,3000

switchport mode trunk

channel-group 11 mode on

end

595
Views
0
Helpful
8
Replies
CreatePlease to create content