Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

cisco891w-agn router

Just got the 891 and I am unable to access the 'Internal Access Point Application'. I am assuming this application has the same look and feel as a 1230 ap through the browser. If I am in the Cisco CP Express application, choose wireless, towards the bottom it allows me to click a link 'basically hyper-linking me through the BVI1 interface. I login, and a page comes back with a 'Enter' button and the Cisco Copyright info, though if you select the enter button, you get web page errors ( 'undefined' is null or not an object).

From the router cli, I can session to the embedded ap with no problem. I was just hoping I could access the web gui of the AP in order to config all my SSID's, VLAN, AAA Auth. ect...

Router IOS = 12.4(22)YB

AP IOS = 12.4(21a)JA1

Any help on this would be greatly appreciated.

2 REPLIES
Cisco Employee

Re: cisco891w-agn router

Hi Jeff..

We are hitting a Bug on 12.4(21a)JA1.

The resolution is to download the AP IOS 12.4(10b)JDA3 from the cisco.com web site and upgrade the AP module using the command..

#archive download-sw / force-reload/ overwrite tftp:/// Hoping you have pointed the image in the tftp server>

Then try browsing to the BVI interface ip address..

This will for sure solve your issue.

Regards

Surendra

Community Member

Re: cisco891w-agn router

That's so annoying, I have been troubleshooting this problem for days.

Technically that's a downgrade, but I tried ap801-k9w7-tar.124-21a.JY.tar and that worked for me but only from CP Express.

It still fails from Cisco Configuration Professional.

904
Views
0
Helpful
2
Replies
CreatePlease to create content