Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Communication issues and GUI display problems in 2504 WLC on 8.3.102.0

I have had to upgrade two of my 2504 WLC to code version 8.3.102.0 to support new APs with Domain B. The WLC's came with 7.6 which is deferred, so I tried the latest two ED releases 8.2 and 8.3 but then the GUI is almost unusable. I can only reliable get in on the CLI but the users in that location use the GUI for monitoring. Are there any changes in the browser settings needed for the GUI to work reliably?

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Yeah... that's an issue with

Yeah... that's an issue with only a few of our controllers running 8.0 or 8.2. I typically use Firefox as Chrome has that issue with me. IE and Edge seem to work okay also but prefer Firefox. Doesn't matter what code your running to be honest. We still can figure that out except for refreshing the browser.  I run 8.3 at home and I haven't hit any GUI issues yet.

-Scott 

*** Please rate helpful posts ***

-Scott
*** Please rate helpful posts ***
7 REPLIES

What version of firmware are

What version of firmware are you running on your 2504? Could you do show sysinfo from your CLI? If you aren't already running it I'd advise upgrading to FUS 2.0.0.0. 

Note: Check the deployement notes - a restart is required for this upgrade and the WLC must not be powered off during the upgrade which could take up to an hour. You won't be able to telnet/ssh to the WLC during this.

https://software.cisco.com/download/release.html?mdfid=283848165&softwareid=284364857&release=2.0.0.0&relind=AVAILABLE&rellifecycle=&reltype=latest

Cheers,

Ric

-----------------------------
Please rate helpful / correct posts
New Member

Here is the Sysinfo - I see

Here is the Sysinfo - I see Firmware PIC 20.0. Should I still upgrade to FUS 2.0.0.0 or do I have it already?

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 8.3.102.0
Bootloader Version............................... 1.0.20
Field Recovery Image Version..................... 7.6.101.1
Firmware Version................................. PIC 20.0


OUI File Update Time............................. Sun Sep 07 10:44:07 IST 2014

Build Type....................................... DATA + WPS

System Name...................................... Memphis Wlan Controller
System Location..................................
System Contact...................................
System ObjectID.................................. 1.3.6.1.4.1.9.1.1279
IP Address....................................... 10.50.20.1
IPv6 Address..................................... ::
Last Reset....................................... Software reset
System Up Time................................... 3 days 3 hrs 44 mins 10 secs
System Timezone Location......................... (GMT -6:00) Central Time (US and Canada)

New Member

Ron,

Ron,

I'm running into the same issue.  I have 6 5508's, all on 8.3, but one has the GUI response issue.  It responds when AP's are not on the controller much quicker.  Did you go down the path of a FUS upgrade?  I'm even debating re-seating the memory in the box itself.  Let me know if you had a complete resolution, thanks. 

Nate

New Member

Nathan,

Nathan,

I didn't run the FUS update because I don't access the WLC much. I was waiting on a fix on a newer version, but I did go back to 8.0.140.0 on one controller which fixes the issue but I lose the new GUI screens. When I get a new WLC to install, I will run the FUS update and go to the latest before I roll it out to all of my active locations. I don't do remote updates that have the chance of failing without being on site unless I have tested it on a local unit first.

Hall of Fame Super Silver

You are initially hitting the

You are initially hitting the RF dashboard which is to provide quick and easy monitoring. To go back to the interface you are use to, on the top right of the screen there is an advanced quick link. Hit that and you will be on the GUI your use to seeing on 7.6

-Scott 

*** Please rate helpful posts ***

-Scott
*** Please rate helpful posts ***
New Member

I know about the advanced

I know about the advanced button but that is the worst with the side and top menus not displaying about 40% of the  time and the display not showing 80% of the time.

Hall of Fame Super Silver

Yeah... that's an issue with

Yeah... that's an issue with only a few of our controllers running 8.0 or 8.2. I typically use Firefox as Chrome has that issue with me. IE and Edge seem to work okay also but prefer Firefox. Doesn't matter what code your running to be honest. We still can figure that out except for refreshing the browser.  I run 8.3 at home and I haven't hit any GUI issues yet.

-Scott 

*** Please rate helpful posts ***

-Scott
*** Please rate helpful posts ***
193
Views
0
Helpful
7
Replies
CreatePlease login to create content