Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wireless controller 2500 ?

This is the first time that I work with this type of devices(Cisco Ap 2600(AIR-CAP2602I-E-K9) and wlc 2500).... my experience in CCNP (router and Switch)

How to  configuration Cisco Ap 2600(AIR-CAP2602I-E-K9) and wlc 2500 ?

Please Find the attach (map of  Cisco  Device)

map 2 city.png

6 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wirele

Hi,

Here are the docs for you to configure the basic switch port config for AP's i.e 2600s and wlc.

Wlc port should be configured as trunk.

AP port has to be access.

CAP2600 series requires a wlc software of minimum 7.2.110.0 (Make sure you have this or above release)

To upgrade if you need to follow this.

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a00805f381f.shtml

1. http://www.cisco.com/en/US/products/ps6366/products_configuration_example09186a0080665cdf.shtml (SW port configs)

2. http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a00806c9e51.shtml

(ANother very importand thing, discovery mechanism, choose appropriately)

If you choose dhcp option 43, it uses TLV format. Type is always f1, length is 4*(no.of wlc for which you want to provide discovery for , in ur case one) Value = Hex conversion of the management ip address of wlc.

A video for the process,

http://www.youtube.com/watch?v=oOh_Iv1CHxQ.

Thanks

Sahil

Cisco Employee

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wirele

You need zero config on the access point itself, once switchport and discovery is configured correctly, there is ip reachability, it should be able to discover and join the wlc.

Thanks

Sahil

Hall of Fame Super Silver

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wirele

Connect the ap to a switchport that is setup as an access port and for now on the same vlan as the WLC management. Once the ap boots up and gets an IP address, it will discover the WLC since its in the same layer 2 subnet. There is no config t as this is a lightweight access point. The ap configuration will be done once the ap joins the WLC and is in the REG state

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wirele

Please follow the instructuions on this forum by Surendra

https://supportforums.cisco.com/thread/2043235

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wirele

You can either have the AP get a dhcp address which is prefered, then the AP will join the WLC and then from the WLC you change the AP's ip address or you can do ti this way:

https://supportforums.cisco.com/docs/DOC-18274

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wirele

Here is a guide you should read also.  This talks about how an AP registers to a WLC:

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a00806c9e51.shtml

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
9 REPLIES
Cisco Employee

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wirele

Hi,

Here are the docs for you to configure the basic switch port config for AP's i.e 2600s and wlc.

Wlc port should be configured as trunk.

AP port has to be access.

CAP2600 series requires a wlc software of minimum 7.2.110.0 (Make sure you have this or above release)

To upgrade if you need to follow this.

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a00805f381f.shtml

1. http://www.cisco.com/en/US/products/ps6366/products_configuration_example09186a0080665cdf.shtml (SW port configs)

2. http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a00806c9e51.shtml

(ANother very importand thing, discovery mechanism, choose appropriately)

If you choose dhcp option 43, it uses TLV format. Type is always f1, length is 4*(no.of wlc for which you want to provide discovery for , in ur case one) Value = Hex conversion of the management ip address of wlc.

A video for the process,

http://www.youtube.com/watch?v=oOh_Iv1CHxQ.

Thanks

Sahil

Cisco Employee

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wirele

You need zero config on the access point itself, once switchport and discovery is configured correctly, there is ip reachability, it should be able to discover and join the wlc.

Thanks

Sahil

New Member

Re: Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wi

thank you Sahil Mengi for quick help

how set ip in  ِِAP 2600?

There are no  ..... config t

AP7cad.74db.510e#

AP7cad.74db.510e#

AP7cad.74db.510e#

AP7cad.74db.510e#

AP7cad.74db.510e#

AP7cad.74db.510e#

*Mar  1 00:13:16.327: %CAPWAP-3-ERRORLOG: Not sending discovery request AP does

not have an Ip !!

*Mar  1 00:13:26.327: %CAPWAP-3-ERRORLOG: Not sending discovery request AP does

not have an Ip !!

*Mar  1 00:13:36.327: %CAPWAP-3-ERRORLOG: Not sending discovery request AP does

not have an Ip !!

*Mar  1 00:13:46.327: %CAPWAP-3-ERRORLOG: Not sending discovery request AP does

not have an Ip !!

*Mar  1 00:13:56.327: %CAPWAP-3-ERRORLOG: Not sending discovery request AP does

not have an Ip !!

*Mar  1 00:13:56.327: %CAPWAP-3-DHCP_RENEW: Could not discover WLC using DHCP IP

. Renewing DHCP IP.

*Mar  1 00:14:06.327: %CAPWAP-3-ERRORLOG: Not sending discovery request AP does

not have an Ip !!

*Mar  1 00:14:16.327: %CAPWAP-3-ERRORLOG: Not sending discovery request AP does

not have an Ip !!

*Mar  1 00:14:26.327: %CAPWAP-3-ERRORLOG: Not sending discovery request AP does

not have an Ip !!

*Mar  1 00:14:36.327: %CAPWAP-3-ERRORLOG: Not sending discovery request AP does

not have an Ip !!

AP7cad.74db.510e#

AP7cad.74db.510e#

AP7cad.74db.510e#

Hall of Fame Super Silver

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wirele

Connect the ap to a switchport that is setup as an access port and for now on the same vlan as the WLC management. Once the ap boots up and gets an IP address, it will discover the WLC since its in the same layer 2 subnet. There is no config t as this is a lightweight access point. The ap configuration will be done once the ap joins the WLC and is in the REG state

-Scott
*** Please rate helpful posts ***
New Member

Re: Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wi

p:

ap:

ap:

ap:

ap:

ap:

ap: set ip_addr 192.168.104.12

ap:

ap: set netmask  255.255.255.0

ap:

Hall of Fame Super Silver

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wirele

Please follow the instructuions on this forum by Surendra

https://supportforums.cisco.com/thread/2043235

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

Re: Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wi

thank you Scott Fella

please check my config below

Wlc 2500 configure

Welcome to the Cisco Wizard Configuration Tool

Enter Administrative User Name (24 characters max): Cisco

Enter Administrative Password (24 characters max): Cisco1

Service Interface IP Address Configuration [none][DHCP]: none

Enable Link Aggregation (LAG) [yes][NO]: No

Management Interface IP Address: 192.168.104.20

Management Interface Netmask: 255.255.255.0

Management Interface Default Router: 192.168.104.1

Management Interface VLAN Identifier (0 = untagged):138

Management Interface Port Num [1 to 4]: 1

Management Interface DHCP Server IP Address: 192.168.104.2

AP Manager Interface IP Address: 192.168.104.3

multicast IP Address: 239.0.0.0

AP-Manager is on Management subnet, using same values

Virtual Gateway IP Address: 1.1.1.1

Mobility/RF Group Name: www

Network Name (SSID): test

Allow Static IP Addresses [YES][no]: yes

Configure a RADIUS Server now? [YES][no]: no

Enter Country Code (enter 'help' for a list of countries) [US]: SA

Enable 802.11b Network [YES][no]: yes

Enable 802.11a Network [YES][no]: yes

Enable 802.11g Network [YES][no]: yes

Enable Auto-RF [YES][no]: yes

Enter the NTP server IP address:

Configure the Switch for the WLC

interface GigabitEthernet1/0/1
description Trunk Port to Cisco WLC
switchport trunk encapsulation dot1q
switchport trunk allowed vlan all
switchport mode trunk
no shutdown 
 
 

Configure the Switch for the APs

interface GigabitEthernet 0/17
switchport access vlan 138
switchport mode access
no shutdown

____________________________________________________________________

my problem in ap

after connect console cable to ap

AP7cad.74 db.510e#

AP7cad.74 db.510e#

how  to put ip in ap ?


Hall of Fame Super Silver

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wirele

You can either have the AP get a dhcp address which is prefered, then the AP will join the WLC and then from the WLC you change the AP's ip address or you can do ti this way:

https://supportforums.cisco.com/docs/DOC-18274

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Configuration Cisco AP 2600(AIR-CAP2602I-E-K9) and Cisco wirele

Here is a guide you should read also.  This talks about how an AP registers to a WLC:

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a00806c9e51.shtml

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
37061
Views
5
Helpful
9
Replies