Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

configuration standalone AP 2600

assistance would be welcome for the configuration.

as my 4400 WLC does not support.

3 REPLIES
Hall of Fame Super Gold

Re: configuration standalone AP 2600

as my 4400 WLC does not support.

WLC 4400 is an old model which cannot support the firmware, 7.2.X, which is required for the 2600.

Do you have the autonomous IOS software installed?

VIP Purple

Re: configuration standalone AP 2600

Hi,

check out the below link.. itsthe config example and gives u a lot of info..

http://www.cisco.com/c/en/us/td/docs/wireless/access_point/12-4-25d-JA/Configuration/guide/cg_12_4_25d_JA/scg12-4-25d-JA-preface.html

https://supportforums.cisco.com/docs/DOC-14496

Lemme know if this helps and please dont forget to rate the usefull posts!!

Regards

VIP Purple

Re: configuration standalone AP 2600

Hi Kevin,

1. First download autonomous image for this AP model (eg ap3g2-k9w7-tar.152-4.JB3a.tar)

2. Upload it to your PC having a TFTP server

3. Rename it as ap3g2-k9w7-tar.default

4. Directly connect your PC to AP ethernet port & change your PC IP to 10.0.0.2 , Mask 255.0.0.0 GW 10.0.0.1

5. Power on the AP (using power injector) while holding the mode button for ~20s

6. When LED blinking RED, release the mode button.

7. If you watch console output you would see AP is loading the autonomous image.

Below post explain this process in detail

http://mrncciew.com/2013/12/13/ap-conversion-using-mode-button/

Once it is converted to Autonomous you can do a basic config like this. Then if you connect this AP to DHCP configured vlan switchport, you would see wireless clients will get IP on that vlan. AP as well get the same range vlan.

hostname

!

dot11 ssid

   authentication open

   authentication key-management wpa version 2

   guest-mode

   wpa-psk ascii

!

interface Dot11Radio0

encryption mode ciphers aes-ccm

ssid

no shutdown

!

interface Dot11Radio1

encryption mode ciphers aes-ccm

ssid

no shutdown

!

interface BVI1

ip address dhcp

If you want to create multiple vlans then config to be similar to this. WLAN name, PSK & Vlan numbers, IP subnet info you can modify as required

hostname AAP1

!

dot11 ssid WLAN-1

   vlan 7

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii WLAN-1-KEY

   mbssid guest-mode

!

dot11 ssid WLAN-2

   vlan 8

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii WLAN-2-KEY

  mbssid guest-mode

!

interface Dot11Radio0

encryption vlan 7 mode ciphers aes-ccm

encryption vlan 8 mode ciphers aes-ccm

ssid WLAN-1

ssid WLAN-2

mbssid

station-role root

!

interface Dot11Radio1

encryption vlan 7 mode ciphers aes-ccm

encryption vlan 8 mode ciphers aes-ccm

ssid WLAN-1

ssid WLAN-2

mbssid

station-role root

!

interface Dot11Radio0.7

encapsulation dot1Q 7

bridge-group 7

!

interface Dot11Radio0.8

encapsulation dot1Q 8

bridge-group 8

!

interface Dot11Radio0.10

encapsulation dot1Q 10 native

bridge-group 1

!

!

interface Dot11Radio1.7

encapsulation dot1Q 7

bridge-group 7

!

interface Dot11Radio1.8

encapsulation dot1Q 8

bridge-group 8

!

interface Dot11Radio1.10

encapsulation dot1Q 10 native

bridge-group 1

!

interface GigabitEthernet0.7

encapsulation dot1Q 7

bridge-group 7

!

interface GigabitEthernet0.8

encapsulation dot1Q 8

bridge-group 8

!

interface GigabitEthernet0.10

encapsulation dot1Q 10 native

bridge-group 1

!

interface BVI1

ip address 192.168.10.254 255.255.255.0

!

ip default-gateway 192.168.10.1

**** AP Connected Swtichport *****

int g x/x

switchport trunk encapsulation dot1q

switchport mode trunk

switchport trunk native vlan 10

switchport trunk allow vlan 7,8,10

HTH

Rasika

**** Pls rate all useful responses ****

254
Views
0
Helpful
3
Replies
CreatePlease login to create content