Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Configure 1131 AP with 2 ssids

Hi all,

I have here a couple of APs with c1130-k9w7-mx.124-25d.JA1 loaded as firmware.

I want to configure them with 2 SSID: 1 encrypted, 1 public. Each should go to its own vlan, and thus should have a trunk towards the switch.

My wireless experience approaches zero however, and I cannot get the APs to even send out an unencrypted public SSID.

The config that is currently on the AP, after trying a lot of things is:

gibbs#show run

Building configuration...

Current configuration : 3272 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname gibbs

!

logging rate-limit console 9

enable secret 5 $1$cDJ0$UHEX9P1EHiWer4OXBd.02.

!

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

!

aaa session-id common

!

!

vlan ifdescr detail

dot11 syslog

!

dot11 ssid Multi-Air-Public

   vlan 4

   authentication open

   guest-mode

!

!

!

username Cisco password 7 13261E010803

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

ssid Multi-Air-Public

!

mbssid

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.4

encapsulation dot1Q 4

no ip route-cache

bridge-group 4

bridge-group 4 subscriber-loop-control

bridge-group 4 block-unknown-source

no bridge-group 4 source-learning

no bridge-group 4 unicast-flooding

bridge-group 4 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

ssid Multi-Air-Public

!

no dfs band block

mbssid

channel dfs

station-role root

!

interface Dot11Radio1.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1.4

encapsulation dot1Q 4

no ip route-cache

bridge-group 4

bridge-group 4 subscriber-loop-control

bridge-group 4 block-unknown-source

no bridge-group 4 source-learning

no bridge-group 4 unicast-flooding

bridge-group 4 spanning-disabled

!

interface FastEthernet0

ip address 192.168.50.3 255.255.255.0

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.4

encapsulation dot1Q 4

no ip route-cache

bridge-group 4

no bridge-group 4 source-learning

bridge-group 4 spanning-disabled

!

interface BVI1

ip address 192.168.50.3 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.50.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

radius-server local

  nas 192.168.50.3 key 7 111D1608051B090E012438

  group users

  !

  user tom nthash 7 062257071F1E2B3D56434A2A5D22790806096764744325352525037B7A760C2A56

!

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

!

end

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Configure 1131 AP with 2 ssids

Tom,

This might help you

https://supportforums.cisco.com/docs/DOC-14496

Sent from Cisco Technical Support iPad App

-Scott
*** Please rate helpful posts ***
4 REPLIES
Hall of Fame Super Silver

Re: Configure 1131 AP with 2 ssids

Tom,

This might help you

https://supportforums.cisco.com/docs/DOC-14496

Sent from Cisco Technical Support iPad App

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: Configure 1131 AP with 2 ssids

Here is a video also

http://www.youtube.com/watch?v=98rdYoNg-us&feature=youtube_gdata_player

Sent from Cisco Technical Support iPad App

-Scott
*** Please rate helpful posts ***
New Member

Re: Configure 1131 AP with 2 ssids

Thanks,

Got it working now!

Hall of Fame Super Silver

Re: Configure 1131 AP with 2 ssids

That's good news! Also , thanks for supporting the rating system!

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
1052
Views
0
Helpful
4
Replies