Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Configuring 1602i Wireless Access Point without RADIUS

Hello,

I just purchased my first Aironet 1600 Series Wireless Access Point and have run into an issue.

My product is the AIR-SAP1602I-A-K9 running system software 15.2(2)JB2

I'm attempting to configure this standalone unit without using a RADIUS server.  We are a small organization with only a handful of wireless users.

In the past, using the 1200 series and the 1140 series access points, I've been able to setup using WPA authentication and this has worked perfectly.  We would simply give the handful of users that are both outside consultants and internal employees the passphrase for the SSID and it worked perfectly.

I can't seem to discover how to do this using this newer system software.

I don't believe I should have to setup a radius server in order to use security with this access point since I have been able to setup the previous versions without.

Can anyone offer suggestions or a solution?

3 REPLIES
New Member

Re: Configuring 1602i Wireless Access Point without RADIUS

kaaftab your are a really assH* and stupid, anyone can copy and paste link!! If u dont want to help...just dont do it !!! 

You info dosent help with the issue!

VIP Purple

Re: Configuring 1602i Wireless Access Point without RADIUS

How about something like below. This config is based on the following conditions & you can modify it according to your need. Try it & see

AP management : Vlan 999 (192.168.99.x/24)

Wirelss User : Vlan 143 (192.168.143.x/24)

SSID Name : TEST

PSK : Cisco123

Encryption : WPA2/AES

AP Connected to G1/0/11 of SW.

DHCP for wireless users defined on SW

Sample Switch Configuration

ip dhcp excluded-address 192.168.143.1 192.168.143.50

ip dhcp pool VLAN143

network 192.168.143.0 255.255.255.0

default-router 192.168.143.1

!

interface GigabitEthernet1/0/11

switchport trunk encapsulation dot1q

switchport trunk native vlan 999

switchport trunk allowed vlan 143,999

switchport mode trunk

!

interface Vlan143

ip address 192.168.143.1 255.255.255.0

!

interface Vlan999

ip address 192.168.99.1 255.255.255.0

Sample AP Configuration

dot11 ssid TEST

   vlan 143

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii Cisco123

   guest-mode

!

interface Dot11Radio0

ssid TEST

encryption vlan 143 mode ciphers aes-ccm

no shutdown

!

interface Dot11Radio0.143

encapsulation dot1Q 143

bridge-group 143

!

interface Dot11Radio0.999

encapsulation dot1Q 999 native

bridge-group 1

!

interface Dot11Radio1

ssid TEST

encryption vlan 143 mode ciphers aes-ccm

no shutdown

!

interface Dot11Radio1.143

encapsulation dot1Q 143

bridge-group 143

!

interface Dot11Radio1.999

encapsulation dot1Q 999 native

bridge-group 1

!

interface GigabitEthernet0.143

encapsulation dot1Q 143

bridge-group 143

!

interface GigabitEthernet0.999

encapsulation dot1Q 999 native

bridge-group 1

!

interface BVI1

ip address 192.168.99.99 255.255.255.0

!

ip default-gateway 192.168.99.1

If this does not work pls let us know, we can help to fix it.

HTH

Rasika

**** Pls rate all useful responses ****

2546
Views
9
Helpful
3
Replies
CreatePlease login to create content