Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Configuring 3560 PoE Switch for Connecting Access points

I coonfigured a 48 port

Cisco

3560 PoE switch. I need to

connect

Access points to it. I connected them to the ports without any configuration.

interface GigabitEthernet0/41

!

interface GigabitEthernet0/42

!

interface GigabitEthernet0/43

!

interface GigabitEthernet0/44

!

interface GigabitEthernet0/45

!

But the APs are dropping the network connection. May I know the commands to configure the switch for AP

Other switch ports are configured for IP phones as follows

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport trunk native vlan 10

switchport mode trunk

switchport voice vlan 100

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape  10  0  0  0

queue-set 2

mls qos trust device cisco-phone

mls qos trust cos

auto qos voip cisco-phone

spanning-tree portfast

Currently there is no vlan for APs. Should I issue the following commands for trunking

switchport trunk encapsulation dot1q

switchport mode trunk

and is it ok if the APs are configured as no vlan

6 REPLIES

Re: Configuring 3560 PoE Switch for Connecting Access points

with no config under the switch port, the AP is going to be put in VLAN 1. So long as the ap can get an ip address and reach the WLC while in VLAN 1 the config is fine. If there is no ip scope for VLAN 1 then you would want to configure one, or put the ap on a VLAN that has ip and reach ability to the WLC.

HTH,

Steve

Sent from Cisco Technical Support iPad App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: Configuring 3560 PoE Switch for Connecting Access points

VLANs in 3560 PoE switch is configured as follows

interface Vlan1

no ip address

no ip route-cache

no ip mroute-cache

shutdown

!

interface Vlan10

ip address 172.20.1.77 255.255.0.0

no ip route-cache

no ip mroute-cache

Should I configure the VLAN in AP as 10?

How do I enable PoE for AP?

Configuring 3560 PoE Switch for Connecting Access points

Yes, you would need to put the AP in VLAN 10.

And so long as the switch is capable of POE, when the AP comes up CDP will run, and the FLP will initiate the POE to the port.

HTH,

Steve

----------------------------------------------------------------------------------------------------------

Please remember to rate helpful posts or to mark the question as answered so that it can be found later.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Hall of Fame Super Gold

Configuring 3560 PoE Switch for Connecting Access points

If your AP is autonomous, then you need to configure the port(s) as dot1Q trunking.

If your AP is controller-based, then the port(s) need to be an access port with the WAP on it's own VLAN.  The ports connecting to the WLC has to be a dot1q trunk. 

New Member

Re: Configuring 3560 PoE Switch for Connecting Access points

The AP is autonomous

Cisco Employee

Configuring 3560 PoE Switch for Connecting Access points

1499
Views
0
Helpful
6
Replies
CreatePlease login to create content