Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Connection lost with 1310 Repeater and 1130AG AP

Hello

I have a Problem with a customer WLAN. The customer has a Aeronet 1130AG AP. Now i should configure a Aironet 1130 Repater for this WLAN. The initial connection from the Repater with the AP is no Problem. But after some time the Repeater lost the connection.

On the AP i see following Messages:

20Jul 19 19:05:28.061InformationInterface Dot11Radio0, Deauthenticating  Station xxx Reason: Previous authentication no longer valid
21Jul 19 19:05:28.061WarningPacket to client xxx reached max  retries, removing the client
22Jul 19 16:43:59.412InformationInterface Dot11Radio0, Station yyy  Associated to Parent xxx
23Jul 19 16:43:57.901InformationInterface Dot11Radio0, Deauthenticating  Station yyy
24Jul 19 16:43:56.536InformationInterface Dot11Radio0, Station yyy  Associated to Parent xxx
25Jul 19 16:43:51.555InformationInterface Dot11Radio0, Station zzz  Associated KEY_MGMT[WPA PSK]
26Jul 19 16:43:29.078InformationInterface Dot11Radio0, Station Repeater01 xxx Associated KEY_MGMT[WPA PSK]

Has anyone a idea whats wrong?

Thanks in advance

Lukas

2 REPLIES

Re: Connection lost with 1310 Repeater and 1130AG AP

Hello,

This usually indicates high inteferance around your aps.

Note: High error counters on radio interfaces on the client, the access point or bridge indicate the effects of RF interference. You can also identify RF interference through system messages in the logs of the access point (AP) or bridge. The output looks like this:

May 13 18:57:38.208 Information Interface Dot11Radio0, Deauthenticating Station 000e.3550.fa78 Reason: Previous authentication no longer valid
May 13 18:57:38.208 Warning Packet to client 000e.3550.fa78 reached max retries, removing the client

Reference:

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a00800948cb.shtml#topic7

Amjad

Rating useful replies is more useful than saying "Thank you"
Bronze

Re: Connection lost with 1310 Repeater and 1130AG AP

This could be due to rf interfirence, bad antenna alingment, that the bridges do not hava clear line of sight between them or clear fresnel zone.

Sent from Cisco Technical Support iPhone App

799
Views
0
Helpful
2
Replies
CreatePlease to create content