Cisco Support Community
Community Member

Converting 1242AG LAP to autonomous


I have a second hand air-lap1242AG (basically aironet 1200series - configured to lightweight mode). I would like to configure it in a small business. We have a Linksys WAG354G (Wireless-G ADSL Gateway), which has 4 ethernet ports. It has a really small range. The problem is now, to connect those two. I tried already resetting the aironet(holding mode for 3 sec, also tried to rewrite the image-holding it for 20s), but when I look on my linksys DHCP-page, it still shows me the same client host name of the aironet, as when I first plugged it in. Its the name of the company, it belonged to, before us.

The error reported by the LEDs is - Alternating green, red , and amber, when you look here:

So I guess, since the DHCP is working fine - the IP adress is assigned, the only problem is, that the previous settings are still active - which means it doesnt allow to connect to the new router/controller.

What can I do about that? Converting to autonomous mode? I didnt try it, because it seems extremely complicated to me. Im not an IT-pro.

Thanks a lot

Solved: Sorry for bothering, I thought I wont be able to do it. The explanation of the conversion is so stupid! I managed to do it through TFTP. First I was confused with the renaming, but I finally got it, that in the guide its only an example...


CreatePlease to create content