Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Customised Captive Portal - C5760

I'm trying to use customised captive portal for C5760 controller.

After uploading the customised page, the captive portal still points back to http://virtual ip/login.html.

Have anyone successfully uploaded and managed to used customised captive portal page ?

I tried to used the path setting for the customised page but everytime it reverts back to the blank fill in field.

Appreciate if anyone could shed some headlights into this.

Thank you.

6 REPLIES

Customised Captive Portal - C5760

Cisco Employee

Re: Customised Captive Portal - C5760

Raymond am
Not quite sure if i understood the question. Can you explain in more detail?

Sent from Cisco Technical Support iPhone App

New Member

Customised Captive Portal - C5760

I have uploaded the custimosed captive portal but the C5760 controller still uses the default login page.

I have also tried to change the path of the customised login page, but everytime the contoller revert back to the default login page also.

How do I change the default path of the login page to my customised login page ?

Cisco Employee

Customised Captive Portal - C5760

mind sharing the show run ? and flash contents? the pages are locally hosted in the flash correct?

New Member

Customised Captive Portal - C5760

Hi,

Attached please find the show run output.

Yes, I have uploaded the pages to the controller.

Building configuration...

Current configuration with default configurations exposed : 176320 bytes

!

! Last configuration change at 15:59:50 MY Thu Aug 29 2013 by admin

!

version 15.0

parser cache

parser config partition

parser command serializer

parser maximum utilization 100

parser maximum latency 40

downward-compatible-config 15.0

no service log backtrace

no service config

no service exec-callback

no service nagle

service slave-log

no service slave-coredump

no service pad to-xot

no service pad from-xot

no service pad cmns

no service pad

no service telnet-zeroidle

no service tcp-keepalives-in

no service tcp-keepalives-out

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

no service exec-wait

no service linenumber

no service internal

no service scripting

service compress-config

service prompt config

no service old-slip-prompts

no service pt-vty-logging

no service disable-ip-fast-frag

no service sequence-numbers

service counters max age 0

service dhcp

no service call-home

!

hostname C5760-WC01

!

boot-start-marker

boot-end-marker

!

shell processing

!

vrf definition Mgmt-vrf

!

address-family ipv4

exit-address-family

!

address-family ipv6

exit-address-family

!

--More--                           no logging discriminator

logging exception 4096

no logging count

no logging message-counter log

no logging message-counter debug

logging message-counter syslog

no logging snmp-authfail

no logging userinfo

logging buginf

logging queue-limit 100

logging queue-limit esm 0

logging queue-limit trap 100

logging buffered 16384 debugging

logging reload message-limit 1000 notifications

no logging persistent

logging rate-limit console 10 except errors

logging console guaranteed

logging console debugging

logging monitor debugging

logging cns-events informational

logging on

enable password Cisco123

!

username admin privilege 15 password 0 Cisco123

username root privilege 15 password 0 Cisco123

user-name guest

creation-time 1375852861

privilege 15

password 0 guest

type network-user description Guest guest-user lifetime year 0 month 11 day 23 hour 23 minute 59 second 29

!

no software auto-upgrade source url

!

no software auto-upgrade enable

!

spd extended-headroom 10

spd headroom 100

spd enable

aaa new-model

aaa local authentication default authorization default

!

!

aaa group server radius Dot1x_Radius

server name College_Radius

cache expiry 24 enforce hours

!

aaa authentication attempts login 3

aaa authentication login default local

aaa authentication login local_webauth local

aaa authentication dot1x Dot1x_Authentication group Dot1x_Radius

aaa authorization network default local

aaa authorization network webauth_radius group Dot1x_Radius

aaa authorization network local_webauth local

aaa authorization credential-download default local

aaa accounting jitter maximum 300

!

port 1645

--More--                           !

!

!

port 1700

!

aaa session-id common

aaa memory threshold authentication reject 3

aaa memory threshold accounting disable 2

ipc holdq threshold upper 20

ipc holdq threshold lower 1

ipc header-cache permanent 6000 100

ipc buffers max-free 1200

ipc buffers min-free 400

ipc buffers permanent 1200

clock timezone MY 8 0

clock save interval 0

clock initialize nvram

cef table consistency-check IPv4 type lc-detect count 71 period 60

cef table consistency-check IPv4 type scan-lc-rp count 71 period 60

cef table consistency-check IPv4 type scan-rp-lc count 71 period 60

cef table consistency-check IPv4 type scan-rib-ios count 1000 period 60

cef table consistency-check IPv4 type scan-ios-rib count 1000 period 60

no cef table consistency-check IPv4 data-checking

no cef table consistency-check IPv4 error-message

cef table consistency-check IPv4 auto-repair delay 10 holddown 300

cef table consistency-check IPv6 type lc-detect count 26 period 60

cef table consistency-check IPv6 type scan-lc-rp count 26 period 60

cef table consistency-check IPv6 type scan-rp-lc count 26 period 60

cef table consistency-check IPv6 type scan-ios-rib count 1000 period 60

no cef table consistency-check IPv6 data-checking

no cef table consistency-check IPv6 error-message

cef table consistency-check IPv6 auto-repair delay 10 holddown 300

cef table vrf tree IPv4 type MTRIE short-mask-protection 4 stride-pattern 8-8-8-8 hardware-api-notify off

cef table vrf tree IPv6 type RTREE

cef table output-chain build favor default

cef table rate-monitor-period 5

cef table download recursive-dependents priority 1

cef table download default-route priority 1

cef table download connected-route priority 2

cef table download receive-route priority 2

cef table download route-in-vrf priority 3

cef table download catch-all priority 4

no authentication logging verbose

authentication command bounce-port ignore

authentication command disable-port ignore

authentication critical recovery delay 100

access-session mac-move deny

eap profile LOCAL_eap

method peap

method leap

method tls

method fast

!

nmsp notification interval attachment 30

nmsp notification interval location 30

nmsp notification interval rssi clients 2

nmsp notification interval rssi rogues ap 2

--More--                           nmsp notification interval rssi rogues client 2

nmsp notification interval rssi rfid 2

passwd encryption on

passwd key obfuscate

no cisp enable

ip subnet-zero

ip source-route

ip arp poll queue 1000

ip arp poll rate 1000

no ip arp proxy disable

ip arp gleaning tftp

ip arp gleaning udp

ip arp incomplete retry 20

ip arp incomplete entries 5000

ip arp incomplete enable

ip arp inspection log-buffer entries 32

ip arp inspection log-buffer logs 5 interval 1

ip sticky-arp

ip gratuitous-arps non-local

ip icmp redirect subnet

ip spd queue max-threshold 74

ip spd queue min-threshold 73

ip verify drop-rate compute window 300

ip verify drop-rate compute interval 30

ip verify drop-rate notify hold-down 300

ip cef optimize neighbor resolution

no ip cef accounting

ip cef load-sharing algorithm universal AF288640

!

ip dhcp-client broadcast-flag

ip dhcp-client default-router distance 254

ip device tracking probe count 3

ip device tracking probe interval 30

ip device tracking probe use-svi

ip device tracking probe delay 0

ip device tracking

ip accounting-threshold 512

ip dhcp relay information policy replace

ip dhcp relay information check

ip dhcp relay override giaddr link-selection

ip dhcp use class

ip dhcp use vrf connected

ip dhcp binding cleanup interval 120

no ip dhcp snooping information option allow-untrusted

ip dhcp snooping information option

no ip dhcp snooping database

ip dhcp snooping database write-delay 300

ip dhcp snooping database timeout 300

ip dhcp snooping verify mac-address

ip dhcp snooping verify no-relay-agent-address

no ip dhcp snooping wireless bootp-broadcast enable

ip dhcp conflict logging

ip dhcp ping packets 2

ip dhcp ping timeout 500

!

!

ip igmp ssm-map query dns

--More--                           ip igmp snooping report-suppression

no ip igmp snooping tcn query solicit

ip igmp snooping tcn flood query count 2

ip igmp snooping robustness-variable 2

ip igmp snooping last-member-query-count 2

ip igmp snooping last-member-query-interval 1000

ip igmp snooping querier version 2

ip igmp snooping querier query-interval 60

ip igmp snooping querier max-response-time 10

ip igmp snooping querier timer expiry 120

ip igmp snooping querier tcn query count 2

ip igmp snooping querier tcn query interval 10

no ip igmp snooping querier

ip igmp snooping

ipv6 hop-limit 64

ipv6 icmp error-interval 100 10

ipv6 nd cache expire 14400

ipv6 nd nsf convergence 120

ipv6 nd nsf throttle 512

ipv6 nd nsf dad suppress 60

ipv6 nd nud limit 256

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd resolution data limit 16

ipv6 nd dad time 0

ipv6 nsf-converge 10

ipv6 traffic interface-statistics

ipv6 cef optimize neighbor resolution

ipv6 cef load-sharing algorithm universal AF288640

ipv6 mld snooping listener-message-suppression

no ipv6 mld snooping tcn query solicit

ipv6 mld snooping tcn flood query count 2

ipv6 mld snooping robustness-variable 2

ipv6 mld snooping last-listener-query-count 2

ipv6 mld snooping last-listener-query-interval 1000

no ipv6 mld snooping

no ipv6 snooping logging packet drop

ipv6 dhcp ping packets 0

ipv6 dhcp server join all-dhcp-servers

ntp max-associations 100

qos wireless-default-untrust

vtp domain Rafflesia

vtp mode transparent

call-home

alert-group configuration

alert-group diagnostic

alert-group environment

alert-group inventory

alert-group syslog

rate-limit 20

profile "CiscoTAC-1"

  no active

  destination preferred-msg-format xml

  destination message-size-limit 3145728

  no destination transport-method http

  destination transport-method email

  destination address email callhome@cisco.com

--More--                             destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService

  subscribe-to-alert-group diagnostic severity minor

  subscribe-to-alert-group environment severity warning

  subscribe-to-alert-group inventory

  subscribe-to-alert-group syslog severity major pattern ".*"

  subscribe-to-alert-group configuration periodic monthly 1 9:15

  subscribe-to-alert-group inventory periodic monthly 1 9:00

no mab request format attribute 32

no mab logging verbose

xdr multicast-group mode individual

xdr multicast-group internal split threshold 7000

xdr multicast-group internal issu-slots-split

captive-portal-bypass

setup express

scripting tcl low-memory 379198184

!

crypto pki trustpoint TP-self-signed-2628871826

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2628871826

revocation-check none

rsakeypair TP-self-signed-2628871826

!

!

crypto pki certificate chain TP-self-signed-2628871826

certificate self-signed 01

  30820249 308201B2 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 32363238 38373138 3236301E 170D3133 30383238 31353335

  30335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 36323838

  37313832 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100A67F 0E4FE2C8 835AB925 3C112DB2 2B987A16 22A18D03 FDCF4250 88CDBFC5

  270A1617 2A9C4913 031B214A 6128C845 BE993925 B5347047 A3418690 201F487D

  9FE0E6AE DB33C25E 41ED84AF 438E8DBF D5F9F3A7 D26D372E 626C1C94 4670D082

  A27D856C F539DABD 9D39DA3F 9FB7004F 03241F40 E8F065F2 26AAEC71 241C721B

  32570203 010001A3 71306F30 0F060355 1D130101 FF040530 030101FF 301C0603

  551D1104 15301382 11525043 4C47312D 43353736 302D5743 3031301F 0603551D

  23041830 16801495 A2C13C98 CF8CE589 BB93DB8B 4081BA68 E704D630 1D060355

  1D0E0416 041495A2 C13C98CF 8CE589BB 93DB8B40 81BA68E7 04D6300D 06092A86

  4886F70D 01010405 00038181 00842BF1 8B330CB5 E719C20C 81F655AB 4D7EA309

  7FE6FD0B 4D5FEDBA 5D56C6F8 02ACB5C0 09AAAB18 342E274A 022C669F 01AB7430

  C6BB1831 DF10DC97 B63B7104 CB8CA397 AB86018F C57810E1 2292ABBB B89390A2

  208CC941 2E359F2F D8618D7D 0833EDD8 3C86DBBB FA56318F ECB1EBAC 2298C5F1

  25980487 BE01BEA7 97403E6F C8

            quit

dot1x system-auth-control

no dot1x logging verbose

dot1x supplicant force-multicast

dot1x supplicant controlled transient

no dot1x critical eapol

system fnf bytes-count layer2

location algorithm rssi-average

location expiry calibrating-client 5

location expiry client 5

location expiry rogue-aps 5

location expiry tags 5

location notify-threshold client 0

--More--                           location notify-threshold rogue-aps 0

location notify-threshold tags 5

location rssi-half-life calibrating-client 0

location rssi-half-life client 0

location rssi-half-life rogue-aps 0

location rssi-half-life tags 0

location rfid timeout 1200

no location rfid vendor-name pango

location prefer static weight 0

location prefer lldp-med weight 2

location prefer cdp weight 1

!

!

!

!

!

diagnostic event-log size 500

diagnostic bootup level minimal

no diagnostic monitor syslog

diagnostic monitor interval switch 1 test DiagThermalTest 00:01:30 0 0 cardindex 5

diagnostic monitor interval switch 1 test DiagFanTest 00:01:30 0 0 cardindex 5

diagnostic monitor interval switch 1 test DiagScratchRegisterTest 00:01:30 0 0 cardindex 5

diagnostic monitor threshold switch 1 test DiagThermalTest failure count 5 cardindex 5

diagnostic monitor threshold switch 1 test DiagFanTest failure count 5 cardindex 5

diagnostic monitor threshold switch 1 test DiagScratchRegisterTest failure count 5 cardindex 5

diagnostic monitor switch 1 test DiagThermalTest cardindex 5

diagnostic monitor switch 1 test DiagFanTest cardindex 5

diagnostic monitor switch 1 test DiagScratchRegisterTest cardindex 5

port-channel load-balance src-dst-ip

lacp system-priority 32768

memory check-interval 60

memory statistics history table 24

memory validate-checksum 60

memory lite

memory chunk siblings threshold 10000

service-template webauth-global-inactive

inactivity-timer 3600

file verify auto

!

spanning-tree mode mst

no spanning-tree dispute

spanning-tree transmit hold-count 6

no spanning-tree optimize bpdu transmission

spanning-tree queue maxsize 12288

spanning-tree etherchannel guard misconfig

spanning-tree extend system-id

spanning-tree pathcost method short

!

spanning-tree mst configuration

name College

revision 1

instance 1 vlan 10-12, 16, 24-26

instance 2 vlan 30-33

instance 3 vlan 36

instance 4 vlan 50-51

instance 5 vlan 98-99

!

--More--                           spanning-tree mst hello-time 2

spanning-tree mst forward-time 15

spanning-tree mst max-age 20

spanning-tree mst max-hops 20

issu set rollback-timer 2700

hw-switch switch 1 logging onboard message level 3

!

process-max-time 50

!

parameter-map type webauth global

virtual-ip ipv4 172.16.16.16

custom-page login device flash:webauth_login.html

parameter-map type webauth College_Guest_Web

type webauth

timeout init-state min 1

max-http-conns 200

custom-page login device flash:webauth_login.html

custom-page success device flash:webauth_success.html

custom-page failure device flash:webauth_fail.html

custom-page login expired device flash:webauth_expire.html

!

!

vlan group College-Group vlan-list 10-99

!

vlan 10

name Academic_Staff

!

vlan 11

!

vlan 12

name Parent

!

vlan 16

name Student

!

vlan 24

name Guest

!

vlan 25

name Account_Department

!

vlan 26

name HR_Department

!

vlan 33

!

vlan 98

name Network_Admin

!

vlan 99

name Network_Management

!

no ip finger

no ip tcp selective-ack

no ip tcp timestamp

ip tcp delayed-ack

ip tcp chunk-size 0

--More--                           ip tcp mss 0

ip tcp window-size 4128

ip tcp queuemax 20

ip tcp synwait-time 30

no ip tcp path-mtu-discovery

ip tcp async-mobility server

ip telnet tos C0

ip telnet quiet

ip telnet hidden hostnames

ip telnet hidden addresses

no ip telnet comport enable

ip telnet comport flow level 16

ip telnet comport receive window 4128

ip telnet comport disconnect delay 0

ip ftp passive

no ip tftp claim-netascii

ip ssh time-out 120

ip ssh authentication-retries 3

ip ssh break-string ~break

ip ssh dh min size 1024

ip rcmd domain-lookup

!

class-map match-any non-client-nrt-class

  match non-client-nrt

buffers element permanent 500

buffers element minimum 100

buffers fastswitching permanent 384

buffers fastswitching max-free 1024

buffers fastswitching min-free 128

buffers fastswitching initial 0

buffers small permanent 600

buffers small max-free 1250

buffers small min-free 100

buffers small initial 0

buffers middle permanent 450

buffers middle max-free 1000

buffers middle min-free 50

buffers middle initial 0

buffers big permanent 450

buffers big max-free 1500

buffers big min-free 25

buffers big initial 0

buffers verybig permanent 10

buffers verybig max-free 300

buffers verybig min-free 0

buffers verybig initial 0

buffers large permanent 10

buffers large max-free 30

buffers large min-free 0

buffers large initial 0

buffers huge permanent 5

buffers huge max-free 13

buffers huge min-free 0

buffers huge size 18024

buffers huge initial 0

no buffers tune automatic

!

--More--                           !

!

interface GigabitEthernet0/0

vrf forwarding Mgmt-vrf

no ip address

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

ip igmp tcn query interval 10

load-interval 300

shutdown

negotiation auto

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

  ipv6 unreachables

snmp trap link-status

cdp tlv location

cdp tlv server-location

cdp tlv app

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface TenGigabitEthernet1/0/1

switchport

switchport access vlan 1

switchport trunk allowed vlan 10-12,16,24-26,33,98,99

switchport private-vlan trunk encapsulation dot1q

--More--                            switchport private-vlan trunk native vlan tag

switchport mode trunk

no switchport nonegotiate

no switchport protected

no switchport block multicast

no switchport block unicast

no ip arp inspection trust

ip arp inspection limit rate 15 burst interval 1

ip arp inspection limit rate 15

load-interval 300

ipv6 mld snooping tcn flood

no mab

snmp trap mac-notification change added

snmp trap mac-notification change removed

snmp trap link-status

cdp tlv location

cdp tlv server-location

cdp tlv app

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 2000 in

hold-queue 0 out

ip igmp snooping tcn flood

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface TenGigabitEthernet1/0/2

switchport

switchport access vlan 1

switchport private-vlan trunk encapsulation dot1q

switchport private-vlan trunk native vlan tag

no switchport nonegotiate

no switchport protected

no switchport block multicast

no switchport block unicast

no ip arp inspection trust

ip arp inspection limit rate 15 burst interval 1

ip arp inspection limit rate 15

load-interval 300

ipv6 mld snooping tcn flood

snmp trap mac-notification change added

snmp trap mac-notification change removed

snmp trap link-status

cdp tlv location

cdp tlv server-location

cdp tlv app

arp arpa

arp timeout 14400

spanning-tree port-priority 128

--More--                            spanning-tree cost 0

hold-queue 2000 in

hold-queue 0 out

ip igmp snooping tcn flood

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface TenGigabitEthernet1/0/3

switchport

switchport access vlan 1

switchport private-vlan trunk encapsulation dot1q

switchport private-vlan trunk native vlan tag

no switchport nonegotiate

no switchport protected

no switchport block multicast

no switchport block unicast

no ip arp inspection trust

ip arp inspection limit rate 15 burst interval 1

ip arp inspection limit rate 15

load-interval 300

ipv6 mld snooping tcn flood

snmp trap mac-notification change added

snmp trap mac-notification change removed

snmp trap link-status

cdp tlv location

cdp tlv server-location

cdp tlv app

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 2000 in

hold-queue 0 out

ip igmp snooping tcn flood

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface TenGigabitEthernet1/0/4

switchport

switchport access vlan 1

switchport private-vlan trunk encapsulation dot1q

switchport private-vlan trunk native vlan tag

no switchport nonegotiate

no switchport protected

no switchport block multicast

--More--                            no switchport block unicast

no ip arp inspection trust

ip arp inspection limit rate 15 burst interval 1

ip arp inspection limit rate 15

load-interval 300

ipv6 mld snooping tcn flood

snmp trap mac-notification change added

snmp trap mac-notification change removed

snmp trap link-status

cdp tlv location

cdp tlv server-location

cdp tlv app

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 2000 in

hold-queue 0 out

ip igmp snooping tcn flood

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface TenGigabitEthernet1/0/5

switchport

switchport access vlan 1

switchport private-vlan trunk encapsulation dot1q

switchport private-vlan trunk native vlan tag

no switchport nonegotiate

no switchport protected

no switchport block multicast

no switchport block unicast

no ip arp inspection trust

ip arp inspection limit rate 15 burst interval 1

ip arp inspection limit rate 15

load-interval 300

ipv6 mld snooping tcn flood

snmp trap mac-notification change added

snmp trap mac-notification change removed

snmp trap link-status

cdp tlv location

cdp tlv server-location

cdp tlv app

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 2000 in

hold-queue 0 out

ip igmp snooping tcn flood

no bgp-policy accounting input

no bgp-policy accounting output

--More--                            no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface TenGigabitEthernet1/0/6

no switchport

no ip arp inspection trust

ip arp inspection limit rate 15 burst interval 1

ip arp inspection limit rate 15

ip address 192.168.150.1 255.255.255.0

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

ip igmp tcn query interval 10

load-interval 300

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

  ipv6 unreachables

no mab

snmp trap link-status

cdp tlv location

cdp tlv server-location

cdp tlv app

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

--More--                            no bgp-policy destination ip-qos-map

!

interface Vlan1

no ip address

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

ip igmp tcn query interval 10

load-interval 300

shutdown

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

  ipv6 unreachables

snmp trap link-status

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface Vlan10

description Academic_Staff

ip dhcp relay information trusted

ip address 192.168.88.4 255.255.255.0

ip helper-address global 192.168.8.20

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

--More--                            ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

ip igmp tcn query interval 10

load-interval 300

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

  ipv6 unreachables

snmp trap link-status

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface Vlan11

description Non_Academic

ip dhcp relay information trusted

ip address 192.168.11.4 255.255.255.0

ip helper-address global 192.168.8.20

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

--More--                            ip igmp tcn query interval 10

load-interval 300

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

  ipv6 unreachables

snmp trap link-status

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface Vlan12

description Parent

ip dhcp relay information trusted

ip address 192.168.12.4 255.255.252.0

ip helper-address global 192.168.8.20

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

ip igmp tcn query interval 10

load-interval 300

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

--More--                             ipv6 unreachables

snmp trap link-status

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface Vlan16

description Student

ip dhcp relay information trusted

ip address 192.168.16.4 255.255.248.0

ip helper-address global 192.168.8.20

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

ip igmp tcn query interval 10

load-interval 300

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

  ipv6 unreachables

snmp trap link-status

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

--More--                            no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface Vlan24

description Guest

ip dhcp relay information trusted

ip address 192.168.24.4 255.255.255.0

ip helper-address global 192.168.8.20

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

ip igmp tcn query interval 10

load-interval 300

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

  ipv6 unreachables

snmp trap link-status

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface Vlan25

description Account_Departme

ip dhcp relay information trusted

--More--                            ip address 192.168.25.4 255.255.255.0

ip helper-address global 192.168.8.20

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

ip igmp tcn query interval 10

load-interval 300

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

  ipv6 unreachables

snmp trap link-status

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface Vlan26

description HR_Department

ip dhcp relay information trusted

ip address 192.168.26.4 255.255.255.0

ip helper-address global 192.168.8.20

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

--More--                            ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

ip igmp tcn query interval 10

load-interval 300

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

  ipv6 unreachables

snmp trap link-status

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface Vlan33

description Prototype

ip dhcp relay information trusted

ip address 192.168.33.4 255.255.255.0

ip helper-address global 192.168.8.20

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

ip igmp tcn query interval 10

load-interval 300

ipv6 nd reachable-time 0

--More--                            ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

  ipv6 unreachables

snmp trap link-status

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface Vlan98

description Network_Admin

ip address 192.168.98.4 255.255.255.0

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

ip igmp tcn query interval 10

load-interval 300

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

  ipv6 unreachables

snmp trap link-status

arp arpa

arp timeout 14400

spanning-tree port-priority 128

--More--                            spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

interface Vlan99

ip address 192.168.99.128 255.255.255.0

ip redirects

ip unreachables

ip proxy-arp

ip mtu 1500

ip load-sharing per-destination

ip cef accounting non-recursive internal

ip route-cache cef

ip route-cache

ip split-horizon

ip igmp last-member-query-interval 1000

ip igmp last-member-query-count 2

ip igmp query-max-response-time 10

ip igmp version 2

ip igmp query-interval 60

ip igmp tcn query count 2

ip igmp tcn query interval 10

load-interval 300

ipv6 nd reachable-time 0

ipv6 nd ns-interval 0

ipv6 nd dad attempts 1

ipv6 nd prefix framed-ipv6-prefix

ipv6 nd nud igp

ipv6 nd ra lifetime 1800

ipv6 nd ra interval 200

  ipv6 redirects

  ipv6 unreachables

snmp trap link-status

arp arpa

arp timeout 14400

spanning-tree port-priority 128

spanning-tree cost 0

hold-queue 75 in

hold-queue 0 out

no bgp-policy accounting input

no bgp-policy accounting output

no bgp-policy accounting input source

no bgp-policy accounting output source

no bgp-policy source ip-prec-map

no bgp-policy source ip-qos-map

no bgp-policy destination ip-prec-map

no bgp-policy destination ip-qos-map

!

ip default-gateway 192.168.99.1

--More--                           ip classless

ip nsf-converge 10

ip http server

ip http port 80

ip http authentication local

ip http secure-server

ip http secure-port 443

ip http secure-active-session-modules all

ip http max-connections 50

ip http timeout-policy idle 180 life 180 requests 25

ip http active-session-modules all

ip http client cache memory pool 100

ip http client cache memory file 2

ip http client cache ager interval 5

ip http client connection timeout 10

ip http client connection retry 1

ip http client connection idle timeout 30

ip http client response timeout 30

ip http path webui:/express

ip route static adjust-time 60

ip route static inter-vrf

!

!

ip prefix-list sequence-number

ip sla low-memory 368207323

logging history size 1

logging history warnings

logging trap informational

logging delimiter tcp

no logging origin-id

logging facility local7

no logging source-interface

logging server-arp

cdp run

cdp tlv location

cdp tlv app

!

ipv6 prefix-list sequence-number

ipv6 neighbor binding reachable-lifetime 300 stale-lifetime  86400 down-lifetime 86400

no ipv6 neighbor binding logging

snmp-server view v1default iso included

snmp-server view v1default internet included

snmp-server view v1default snmpUsmMIB excluded

snmp-server view v1default snmpVacmMIB excluded

snmp-server view v1default snmpCommunityMIB excluded

snmp-server view v1default ciscoMgmt.252 excluded

snmp-server community rafflesia@puchongv1default RO

snmp-server priority normal

no snmp-server trap link ietf

no snmp-server trap link switchover

snmp-server trap authentication vrf

snmp-server trap authentication acl-failure

snmp-server trap authentication unknown-context

snmp-server trap retry 3

snmp-server trap timeout 30

snmp-server packetsize 1500

snmp-server queue-length 10

snmp-server spi get timeout 10000

snmp-server spi set timeout 10000

snmp-server chassis-id FOC1726V0TB

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps flowmon

snmp-server enable traps transceiver all

snmp-server enable traps call-home message-send-fail server-fail

snmp-server enable traps rf

snmp-server enable traps memory

--More--                           snmp-server enable traps cpu threshold

snmp-server enable traps wireless bsnMobileStation bsnAccessPoint bsnAPProfile bsnAPParamUpdate bsnRogue bsn80211SecurityTrap client mobility RRM mfp AP rogue

snmp-server enable traps tty

snmp-server enable traps auth-framework sec-violation

snmp-server enable traps flash insertion removal

snmp-server enable traps power-ethernet police

snmp-server enable traps vtp

snmp-server enable traps vlancreate

snmp-server enable traps vlandelete

snmp-server enable traps license

snmp-server enable traps envmon fan shutdown supply temperature status

snmp-server enable traps stackwise

snmp-server enable traps fru-ctrl

snmp-server enable traps entity

snmp-server enable traps cef resource-failure peer-state-change peer-fib-state-change inconsistency

snmp-server enable traps config-copy

snmp-server enable traps config

snmp-server enable traps config-ctid

snmp-server enable traps event-manager

snmp-server enable traps ipmulticast

snmp-server enable traps local-auth

snmp-server enable traps msdp

snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message

snmp-server enable traps bridge newroot topologychange

snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency

snmp-server enable traps syslog

snmp-server enable traps bulkstat collection transfer

snmp-server enable traps ipsla

snmp-server enable traps errdisable

snmp-server enable traps mac-notification change move threshold

snmp-server enable traps vlan-membership

snmp-server enable traps vrfmib vrf-up vrf-down vnet-trunk-up vnet-trunk-down

snmp-server inform retries 3 timeout 15 pending 25

snmp mib flowmon alarmhistorysize 500

snmp mib notification-log globalsize 500

snmp mib notification-log globalageout 15

snmp mib community-map  College@puchong engineid 80000009030044ADD9038000

tacacs-server cache expiry 24 enforce hours

radius-server attribute 77 include-in-acct-req

radius-server attribute 77 include-in-access-req

radius-server attribute 11 default direction out

radius-server attribute nas-port format a

radius-server attribute 31 mac format default lower-case

radius-server cache expiry 24 enforce hours

radius-server transaction max-tries 8

radius-server retransmit 3

radius-server timeout 5

radius-server ipc-limit in 10

radius-server ipc-limit done 10

radius-server vsa send accounting

radius-server vsa send authentication

!

radius server College_Radius

address ipv4 192.168.8.23 auth-port 1812 acct-port 1813

timeout 500

retransmit 20

key College@puchong

--More--                           !

radius ip-input-bypass

!

ipv6 access-list log-update threshold 2147483647

alias exec h help

alias exec lo logout

alias exec p ping

alias exec r resume

alias exec s show

alias exec u undebug

alias exec un undebug

alias exec w where

no configuration mode exclusive

default-value exec-character-bits 7

default-value special-character-bits 7

default-value data-character-bits 8

!

line con 0

exec-timeout 10 0

timeout login response 30

privilege level 1

no media-type rj45 switch 1

no media-type rj45 switch 2

no media-type rj45 switch 3

no media-type rj45 switch 4

no media-type rj45 switch 5

no media-type rj45 switch 6

no media-type rj45 switch 7

no media-type rj45 switch 8

no media-type rj45 switch 9

modem answer-timeout 15

modem dtr-delay 5

data-character-bits 8

exec-character-bits 7

special-character-bits 7

length 24

width 80

history size 20

monitor

escape-character soft DEFAULT

escape-character DEFAULT

databits 8

stopbits 1

start-character 17

stop-character 19

speed 9600

line aux 0

exec-timeout 10 0

timeout login response 30

privilege level 1

modem answer-timeout 15

modem dtr-delay 5

data-character-bits 8

exec-character-bits 7

special-character-bits 7

length 24

width 80

--More--                            history size 20

monitor

escape-character soft DEFAULT

escape-character DEFAULT

databits 8

stopbits 1

start-character 17

stop-character 19

speed 9600

line vty 0 4

exec-timeout 10 0

timeout login response 30

privilege level 1

password Cisco123

modem answer-timeout 15

modem dtr-delay 5

data-character-bits 8

exec-character-bits 7

special-character-bits 7

length 24

width 80

history size 20

monitor

escape-character soft DEFAULT

escape-character DEFAULT

start-character 17

stop-character 19

line vty 5 15

exec-timeout 10 0

timeout login response 30

privilege level 1

password Cisco123

modem answer-timeout 15

modem dtr-delay 5

data-character-bits 8

exec-character-bits 7

special-character-bits 7

length 24

width 80

history size 20

monitor

escape-character soft DEFAULT

escape-character DEFAULT

start-character 17

stop-character 19

!

monitor event-trace stacktrace

monitor event-trace timestamps datetime msec

scheduler max-task-time 2000

scheduler process-watchdog normal

ntp maxdistance 8

ntp broadcastdelay 0

cns id hostname

cns id hostname event

cns id hostname image

cns image retry 60

wsma id hostname

--More--                           wsma agent exec

profile httplistener

profile httpslistener

profile webui_service

wsma agent config

profile httplistener

profile httpslistener

profile webui_service

wsma agent filesys

profile httplistener

profile httpslistener

profile webui_service

wsma agent notify

profile httplistener

profile httpslistener

profile webui_service

!

wsma profile listener httplistener

encap soap11

wsse

transport http path /wsma

max-message 50

no keepalive

!

wsma profile listener httpslistener

encap soap11

wsse

transport https path /wsma

max-message 50

no keepalive

!

wsma profile listener webui_service

encap soap11

wsse

transport http path /webui

max-message 50

no keepalive

mac address-table notification change interval 1

mac address-table notification change history-size 1

mac address-table notification change

netconf max-sessions 4

netconf lock-time 10

netconf max-message 0

event manager scheduler script thread class default number 1

event manager scheduler applet thread class default number 32

event manager scheduler call-home thread class default number 32

event manager scheduler shell thread class default number 1

event manager scheduler shell thread class Z number 1

event manager history size events 10

event manager history size traps 10

event manager detector rpc max-sessions 4

event manager detector routing bootup-delay 0

wireless mobility group keepalive count 3

wireless mobility group keepalive interval 10

wireless mobility group name default

wireless mobility oracle ip 0.0.0.0

wireless mobility dscp 0

--More--                           wireless mobility multicast ip 0.0.0.0

wireless management interface Vlan99

wireless wps rogue ap rldp retries 1

wireless wps rogue ap timeout 1200

wireless wps rogue auto-contain level 1

wireless wps rogue detection report-interval 10

wireless wps ap-authentication threshold 1

wireless linktest frame-size 500

wireless linktest number-of-frames 20

wireless load-balancing denial 3

wireless load-balancing window 5

wireless client band-select client-rssi -80

wireless client band-select cycle-count 2

wireless client band-select cycle-threshold 200

wireless client band-select expire dual-band 60

wireless client band-select expire suppression 20

wireless client fast-ssid-change

wireless client max-user-login 0

wireless client timers auth-timeout 10

wireless client user-timeout 300

wireless peer-blocking forward-upstream

wireless probe limit 2 500

wireless rf-network default

wireless security dot1x eapol-key retries 2

wireless security dot1x eapol-key timeout 1000

wireless security dot1x group-key interval 3600

wireless security dot1x identity-request retries 2

wireless security dot1x identity-request timeout 30

wireless security dot1x radius call-station-id ipaddress

wireless security dot1x request retries 2

wireless security dot1x request timeout 30

wireless security dot1x wep key index 0

wireless wgb client-macfilter

wireless media-stream message Email

wireless media-stream message Notes

wireless media-stream message URL

wireless media-stream message phone

wireless multicast

wireless mgmt-via-wireless

wlan College_Dot1x 99 College

aaa-override

accounting-list

channel-scan defer-time 100

client association limit 200

client vlan College-Group

dtim dot11 24ghz 1

dtim dot11 5ghz 1

exclusionlist timeout 60

ip access-group web none

ip access-group none

ip dhcp server 0.0.0.0

ipv6 traffic-filter web none

ipv6 traffic-filter none

mac-filtering

radio all

security wpa wpa1

security wpa wpa1 ciphers aes

--More--                            security dot1x authentication-list Dot1x_Authentication

security dot1x encryption 104

security static-wep-key authentication open

security tkip hold-down 60

security web-auth authentication-list

security web-auth parameter-map

service-policy client input unknown

service-policy client output unknown

service-policy input unknown

service-policy output unknown

session-timeout 1800

no shutdown

wlan Guest_vap 24 College_Guest

accounting-list

channel-scan defer-time 100

client association limit 0

client vlan Guest

dtim dot11 24ghz 1

dtim dot11 5ghz 1

exclusionlist timeout 60

ip access-group web none

ip access-group none

ip dhcp server 0.0.0.0

ipv6 traffic-filter web none

ipv6 traffic-filter none

mac-filtering

radio all

no security wpa akm dot1x

security wpa akm psk set-key ascii 0 0123456789

security dot1x authentication-list

security dot1x encryption 104

security static-wep-key authentication open

security tkip hold-down 60

security web-auth authentication-list

security web-auth parameter-map

service-policy client input unknown

service-policy client output unknown

service-policy input unknown

service-policy output unknown

session-timeout 1800

no shutdown

wlan Guest-Test 124 Guest-Test

aaa-override

accounting-list

channel-scan defer-time 100

client association limit 200

client vlan Guest

dtim dot11 24ghz 1

dtim dot11 5ghz 1

exclusionlist timeout 60

ip access-group web none

ip access-group none

ip dhcp server 0.0.0.0

ipv6 traffic-filter web none

ipv6 traffic-filter none

mac-filtering

radio all

--More--                            no security wpa

no security wpa akm dot1x

no security wpa wpa2

no security wpa wpa2 ciphers aes

security dot1x authentication-list

security dot1x encryption 104

security static-wep-key authentication open

security tkip hold-down 60

security web-auth

security web-auth authentication-list local_webauth

security web-auth parameter-map College_Guest_Web

service-policy client input unknown

service-policy client output unknown

service-policy input unknown

service-policy output unknown

session-timeout 1800

no shutdown

ap capwap multicast service-policy output unknown

ap capwap retransmit count 3

ap capwap retransmit interval 2

ap capwap timers primary-discovery-timeout 30

ap capwap timers primed-join-timeout 0

ap capwap backup primary C5760-WC01 192.168.99.128

ap capwap backup secondary C5760-WC02 192.168.99.129

ap capwap master

ap dot1x username  password clear

ap ethernet duplex auto speed auto

ap led

ap mgmtuser username admin password 0 Cisco123 secret 0 P@ssword

ap reporting-period 120

ap static-ip domain default

ap static-ip name-server 0.0.0.0

ap syslog host 255.255.255.255

ap syslog level information

ap tftp-downgrade 0.0.0.0 default

no ap auth-list ap-policy authorize-ap

no ap auth-list ap-policy authorize-lsc-ap

ap auth-list ap-policy mic

no ap auth-list ap-policy ssc

ap capwap timers discovery-timeout 5

ap capwap timers heartbeat-timeout 10

no ap dot11 24ghz edca-parameters custom-voice

no ap dot11 24ghz edca-parameters optimized-video-voice

no ap dot11 24ghz edca-parameters optimized-voice

no ap dot11 24ghz edca-parameters svp-voice

no ap dot11 24ghz edca-parameters wmm-default

ap dot11 24ghz edca-parameters wmm-default

no ap dot11 5ghz edca-parameters custom-voice

no ap dot11 5ghz edca-parameters optimized-video-voice

no ap dot11 5ghz edca-parameters optimized-voice

no ap dot11 5ghz edca-parameters svp-voice

no ap dot11 5ghz edca-parameters wmm-default

ap dot11 5ghz edca-parameters wmm-default

ap country MY

ap dot1x max-sessions 0

ap dot11 24ghz rrm group-mode auto

ap dot11 24ghz rrm channel dca anchor-time 0

--More--                           ap dot11 24ghz rrm channel dca global auto

no ap dot11 24ghz rrm channel dca global once

ap dot11 24ghz rrm channel dca interval 0

ap dot11 24ghz rrm channel dca min-metric -95

ap dot11 24ghz rrm channel dca sensitivity medium

ap dot11 24ghz rrm channel dca 1

ap dot11 24ghz rrm channel dca 6

ap dot11 24ghz rrm channel dca 11

ap dot11 24ghz rrm channel foreign

no ap dot11 24ghz rrm channel load

ap dot11 24ghz rrm channel noise

ap dot11 24ghz rrm coverage

ap dot11 24ghz rrm coverage data fail-percentage 50

ap dot11 24ghz rrm coverage data packet-count 50

ap dot11 24ghz rrm coverage data rssi-threshold -80

ap dot11 24ghz rrm coverage exception global 25

ap dot11 24ghz rrm coverage level global 3

ap dot11 24ghz rrm coverage voice fail-percentage 50

ap dot11 24ghz rrm coverage voice packet-count 100

ap dot11 24ghz rrm coverage voice rssi-threshold -80

no ap dot11 24ghz rrm logging channel

no ap dot11 24ghz rrm logging coverage

no ap dot11 24ghz rrm logging foreign

no ap dot11 24ghz rrm logging load

no ap dot11 24ghz rrm logging noise

no ap dot11 24ghz rrm logging performance

no ap dot11 24ghz rrm logging txpower

ap dot11 24ghz rrm monitor

ap dot11 24ghz rrm monitor channel-list country

ap dot11 24ghz rrm monitor coverage 180

ap dot11 24ghz rrm monitor load 60

ap dot11 24ghz rrm monitor noise 180

ap dot11 24ghz rrm monitor signal 60

ap dot11 24ghz rrm ndp-type transparent

ap dot11 24ghz rrm profile clients 12

ap dot11 24ghz rrm profile foreign 10

ap dot11 24ghz rrm profile noise -70

ap dot11 24ghz rrm profile throughput 1000000

ap dot11 24ghz rrm profile utilization 80

ap dot11 24ghz rrm txpower auto

ap dot11 24ghz rrm txpower max 30

ap dot11 24ghz rrm txpower min -10

ap dot11 24ghz rrm channel cleanair-event sensitivity low

ap dot11 24ghz cleanair

ap dot11 24ghz cleanair alarm air-quality

ap dot11 24ghz cleanair alarm air-quality threshold 10

ap dot11 24ghz cleanair alarm device

no ap dot11 24ghz cleanair alarm device bt-discovery

no ap dot11 24ghz cleanair alarm device bt-link

no ap dot11 24ghz cleanair alarm device canopy

no ap dot11 24ghz cleanair alarm device cont-tx

no ap dot11 24ghz cleanair alarm device dect-like

no ap dot11 24ghz cleanair alarm device fh

ap dot11 24ghz cleanair alarm device inv

no ap dot11 24ghz cleanair alarm device jammer

no ap dot11 24ghz cleanair alarm device mw-oven

ap dot11 24ghz cleanair alarm device nonstd

--More--                           no ap dot11 24ghz cleanair alarm device superag

no ap dot11 24ghz cleanair alarm device tdd-tx

no ap dot11 24ghz cleanair alarm device video

no ap dot11 24ghz cleanair alarm device wimax-fixed

no ap dot11 24ghz cleanair alarm device wimax-mobile

no ap dot11 24ghz cleanair alarm device xbox

no ap dot11 24ghz cleanair alarm device zigbee

ap dot11 24ghz cleanair device bt-discovery

ap dot11 24ghz cleanair device bt-link

ap dot11 24ghz cleanair device canopy

ap dot11 24ghz cleanair device cont-tx

ap dot11 24ghz cleanair device dect-like

ap dot11 24ghz cleanair device fh

ap dot11 24ghz cleanair device inv

ap dot11 24ghz cleanair device jammer

ap dot11 24ghz cleanair device mw-oven

ap dot11 24ghz cleanair device nonstd

ap dot11 24ghz cleanair device report

ap dot11 24ghz cleanair device superag

ap dot11 24ghz cleanair device tdd-tx

ap dot11 24ghz cleanair device video

ap dot11 24ghz cleanair device wimax-fixed

ap dot11 24ghz cleanair device wimax-mobile

ap dot11 24ghz cleanair device xbox

ap dot11 24ghz cleanair device zigbee

ap dot11 24ghz rrm tpc-threshold -70

ap dot11 24ghz rrm txpower 1

ap dot11 24ghz beaconperiod 100

ap dot11 24ghz cac media-stream multicast-direct max-retry-percent 80

ap dot11 24ghz cac media-stream multicast-direct min-client-rate six

ap dot11 24ghz cac multimedia max-bandwidth 85

ap dot11 24ghz media-stream multicast-direct client-maximum 0

ap dot11 24ghz media-stream multicast-direct radio-maximum 0

ap dot11 24ghz cac video max-bandwidth 0

ap dot11 24ghz cac video roam-bandwidth 0

ap dot11 24ghz cac voice max-bandwidth 75

ap dot11 24ghz cac voice load-based

ap dot11 24ghz cac voice roam-bandwidth 6

ap dot11 24ghz cac voice sip bandwidth 64 sample-interval 20

ap dot11 24ghz cac voice stream-size 84000 max-streams 2

ap dot11 24ghz cac voice tspec-inactivity-timeout ignore

ap dot11 24ghz dot11g

ap dot11 24ghz dot11n a-mpdu tx priority 0

ap dot11 24ghz dot11n a-mpdu tx priority 4

ap dot11 24ghz dot11n a-mpdu tx priority 5

ap dot11 24ghz dot11n a-msdu tx priority 0

ap dot11 24ghz dot11n a-msdu tx priority 1

ap dot11 24ghz dot11n a-msdu tx priority 2

ap dot11 24ghz dot11n a-msdu tx priority 3

ap dot11 24ghz dot11n a-msdu tx priority 4

ap dot11 24ghz dot11n a-msdu tx priority 5

ap dot11 24ghz dot11n guard-interval any

no ap dot11 24ghz dot11n guard-interval long

ap dot11 24ghz dot11n rifs rx

no ap dot11 24ghz exp-bwreq

ap dot11 24ghz fragmentation 2346

ap dot11 24ghz preamble short

--More--                           ap dot11 24ghz rate RATE_1M mandatory

ap dot11 24ghz rate RATE_2M mandatory

ap dot11 24ghz rate RATE_5_5M mandatory

ap dot11 24ghz rate RATE_6M supported

ap dot11 24ghz rate RATE_9M supported

ap dot11 24ghz rate RATE_11M mandatory

ap dot11 24ghz rate RATE_12M supported

ap dot11 24ghz rate RATE_18M supported

ap dot11 24ghz rate RATE_24M supported

ap dot11 24ghz rate RATE_36M supported

ap dot11 24ghz rate RATE_48M supported

ap dot11 24ghz rate RATE_54M supported

no ap dot11 24ghz shutdown

no ap dot11 24ghz tsm

ap dot11 24ghz world-mode

ap dot11 5ghz rrm group-mode auto

no ap dot11 5ghz rrm ccx location-measurement

ap dot11 5ghz rrm channel dca anchor-time 0

ap dot11 5ghz rrm channel dca chan-width-11n 20

ap dot11 5ghz rrm channel dca global auto

no ap dot11 5ghz rrm channel dca global once

ap dot11 5ghz rrm channel dca interval 0

ap dot11 5ghz rrm channel dca min-metric -95

ap dot11 5ghz rrm channel dca sensitivity medium

ap dot11 5ghz rrm channel dca 36

ap dot11 5ghz rrm channel dca 40

ap dot11 5ghz rrm channel dca 44

ap dot11 5ghz rrm channel dca 48

ap dot11 5ghz rrm channel dca 52

ap dot11 5ghz rrm channel dca 56

ap dot11 5ghz rrm channel dca 60

ap dot11 5ghz rrm channel dca 64

ap dot11 5ghz rrm channel dca 149

ap dot11 5ghz rrm channel dca 153

ap dot11 5ghz rrm channel dca 157

ap dot11 5ghz rrm channel dca 161

ap dot11 5ghz rrm channel foreign

no ap dot11 5ghz rrm channel load

ap dot11 5ghz rrm channel noise

ap dot11 5ghz rrm coverage

ap dot11 5ghz rrm coverage data fail-percentage 50

ap dot11 5ghz rrm coverage data packet-count 50

ap dot11 5ghz rrm coverage data rssi-threshold -80

ap dot11 5ghz rrm coverage exception global 25

ap dot11 5ghz rrm coverage level global 3

ap dot11 5ghz rrm coverage voice fail-percentage 50

ap dot11 5ghz rrm coverage voice packet-count 100

ap dot11 5ghz rrm coverage voice rssi-threshold -80

no ap dot11 5ghz rrm logging channel

no ap dot11 5ghz rrm logging foreign

no ap dot11 5ghz rrm logging load

no ap dot11 5ghz rrm logging performance

no ap dot11 5ghz rrm logging txpower

ap dot11 5ghz rrm monitor

ap dot11 5ghz rrm monitor channel-list country

ap dot11 5ghz rrm monitor coverage 180

ap dot11 5ghz rrm monitor load 60

--More--                           ap dot11 5ghz rrm monitor noise 180

ap dot11 5ghz rrm monitor signal 60

ap dot11 5ghz rrm ndp-type transparent

ap dot11 5ghz rrm profile clients 12

ap dot11 5ghz rrm profile foreign 10

ap dot11 5ghz rrm profile noise -70

ap dot11 5ghz rrm profile throughput 1000000

ap dot11 5ghz rrm profile utilization 80

ap dot11 5ghz rrm txpower auto

ap dot11 5ghz rrm txpower max 30

ap dot11 5ghz rrm txpower min -10

ap dot11 5ghz rrm channel cleanair-event sensitivity low

ap dot11 5ghz cleanair

ap dot11 5ghz cleanair alarm air-quality

ap dot11 5ghz cleanair alarm air-quality threshold 10

ap dot11 5ghz cleanair alarm device

no ap dot11 5ghz cleanair alarm device canopy

no ap dot11 5ghz cleanair alarm device cont-tx

no ap dot11 5ghz cleanair alarm device dect-like

ap dot11 5ghz cleanair alarm device inv

no ap dot11 5ghz cleanair alarm device jammer

ap dot11 5ghz cleanair alarm device nonstd

no ap dot11 5ghz cleanair alarm device radar

no ap dot11 5ghz cleanair alarm device superag

no ap dot11 5ghz cleanair alarm device tdd-tx

no ap dot11 5ghz cleanair alarm device video

no ap dot11 5ghz cleanair alarm device wimax-fixed

no ap dot11 5ghz cleanair alarm device wimax-mobile

ap dot11 5ghz cleanair device canopy

ap dot11 5ghz cleanair device cont-tx

ap dot11 5ghz cleanair device dect-like

ap dot11 5ghz cleanair device inv

ap dot11 5ghz cleanair device jammer

ap dot11 5ghz cleanair device nonstd

ap dot11 5ghz cleanair device radar

ap dot11 5ghz cleanair device report

ap dot11 5ghz cleanair device superag

ap dot11 5ghz cleanair device tdd-tx

ap dot11 5ghz cleanair device video

ap dot11 5ghz cleanair device wimax-fixed

ap dot11 5ghz cleanair device wimax-mobile

ap dot11 5ghz rrm tpc-threshold -70

ap dot11 5ghz rrm txpower 1

ap dot11 5ghz beaconperiod 100

ap dot11 5ghz cac media-stream multicast-direct max-retry-percent 80

ap dot11 5ghz cac media-stream multicast-direct min-client-rate six

ap dot11 5ghz cac multimedia max-bandwidth 85

ap dot11 5ghz media-stream multicast-direct client-maximum 0

ap dot11 5ghz media-stream multicast-direct radio-maximum 0

ap dot11 5ghz cac video load-based

ap dot11 5ghz cac video max-bandwidth 0

ap dot11 5ghz cac video roam-bandwidth 0

ap dot11 5ghz cac voice max-bandwidth 75

ap dot11 5ghz cac voice load-based

ap dot11 5ghz cac voice roam-bandwidth 6

ap dot11 5ghz cac voice sip bandwidth 64 sample-interval 20

ap dot11 5ghz cac voice stream-size 84000 max-streams 2

--More--                           ap dot11 5ghz cac voice tspec-inactivity-timeout ignore

ap dot11 5ghz dot11n

ap dot11 5ghz dot11n a-mpdu tx priority 0

ap dot11 5ghz dot11n a-mpdu tx priority 4

ap dot11 5ghz dot11n a-mpdu tx priority 5

ap dot11 5ghz dot11n a-msdu tx priority 0

ap dot11 5ghz dot11n a-msdu tx priority 1

ap dot11 5ghz dot11n a-msdu tx priority 2

ap dot11 5ghz dot11n a-msdu tx priority 3

ap dot11 5ghz dot11n a-msdu tx priority 4

ap dot11 5ghz dot11n a-msdu tx priority 5

ap dot11 5ghz dot11n guard-interval any

no ap dot11 5ghz dot11n guard-interval long

ap dot11 5ghz dot11n rifs rx

no ap dot11 5ghz exp-bwreq

ap dot11 5ghz fragmentation 2346

ap dot11 5ghz rate RATE_6M mandatory

ap dot11 5ghz rate RATE_9M supported

ap dot11 5ghz rate RATE_12M mandatory

ap dot11 5ghz rate RATE_18M supported

ap dot11 5ghz rate RATE_24M mandatory

ap dot11 5ghz rate RATE_36M supported

ap dot11 5ghz rate RATE_48M supported

ap dot11 5ghz rate RATE_54M supported

no ap dot11 5ghz shutdown

no ap dot11 5ghz tsm

ap dot11 5ghz world-mode

no ap dot11 5ghz channelswitch mode 0

ap dot11 5ghz power-constraint 0

ap group default-group

description

ap group College_WiFi_Group

description

wlan Guest_vap

  vlan Guest

wlan College_Dot1x

  vlan

wlan Guest-Test

  vlan Guest

wlan Guest_try

  vlan Guest

end

Cisco Employee

Customised Captive Portal - C5760

can you remove the custom page command from the global parameter map

parameter-map type webauth global

virtual-ip ipv4 172.16.16.16

custom-page login device flash:webauth_login.html

also where did you get the customer webpages from?

what clients have you tested so far?

1905
Views
0
Helpful
6
Replies