Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Does the WCS automatically reset radios?

I have a WCS, four 5508 controllers, Cisco 3750X switches, and both autonomous Cisco 1200, and LightWeight 3502i  in service.

The problems I am having, is that some of my Access Point reset for no apparent reason, and I get alerted by my NMS.

When I look at the switch port, that connects an access point that reported down, I see the POE switch port went down and back up in 4 seconds, just long enough for the access point to reset.

There are no errors on the switch port(s).  No cable or speed/duplex issues. Switch IOS: c3750e-universalk9-mz.122-55.se1

There are no other pertinent entries in the switch log.  Just that the port went down and then back up. Always in 4 seconds.

When a reset happens the WCS reports on the access point:

'802.11/b/g/n' interface of AP associated to controller 172.20.0.x is down. Reason: Indicates that while the radio state should be updated on controller, no reset should be reported

But nothing else, except that the radio came back up.

This is happening two or three times a day, and rotates. It seems that it never happens at the same time of the day, or the same access point, or the same switch.  (I have over 1000 access points and 500 switches in service)

I am curious if the WCS is automatically resetting the access point radios, which is causing the switch port to go down/up?

And if so, is it possible to turn off the automatic reset?

Any suggestions on what I can do to find out what is causing this would be greatly appreciated.

//Craig

Everyone's tags (4)
7 REPLIES

Does the WCS automatically reset radios?

Craig,

    This is not a WCS induced issue (or atleast I don't believe it is); I had a client that I worked with about a year ago, that was using 4400's and 1200's, 1252's, 1130's and they started having the same issue.. It was random both in terms of occurance time and the device to it happen to.. I don't recall if it was solved and am checking with the helpdesk guys that worked it to see if there was a root cause found.

New Member

Does the WCS automatically reset radios?

Hello,

I have exactly the same logs on a AIR-LAP1262N associated to a controller running 7.0.220.0. I was able to collect some logs directly from the AP. Here are they :

*May 16 18:13:08.223: sensord: shutdown slot 1

*May 16 18:13:11.013: PCIe reset radio 1, bus 0

*May 16 18:13:11.123: %LINK-5-CHANGED: Interface Dot11Radio1, changed state to reset

*May 16 18:13:13.008: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio1, changed state to down

*May 16 18:13:13.895: %LINK-3-UPDOWN: Interface Dot11Radio1, changed state to up

*May 16 18:13:14.895: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio1, changed state to up

*May 17 02:50:56.559:

*** sensord died (src/hals1_rer.c:213) - slot 1 ***

*May 17 02:51:06.845: sensord: shutdown slot 1

*May 17 02:51:07.179: PCIe reset radio 1, bus 0

*May 17 02:51:07.289: %LINK-5-CHANGED: Interface Dot11Radio1, changed state to reset

*May 17 02:51:09.173: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio1, changed state to down

*May 17 02:51:10.038: %LINK-3-UPDOWN: Interface Dot11Radio1, changed state to up

*May 17 02:51:11.039: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio1, changed state to up

*May 17 04:30:47.359:

*** sensord died (src/hals1_rer.c:213) - slot 1 ***

I checked on release notes and it appears they are some conditions making radio interfaces to crash but I'm not sure what the conditions are...

Any feedback on this problem would be much appreciated !

Vincent

New Member

Did you find a cause and/or

Did you find a cause and/or solution? I'm having the same issues with 1142N's on a WLC5508 with software version 8.0.120.16 and Prime Infrastructure 3.0.2. I've had this issue for a while now. I used to have it with software version 7.6.130.0 and prime 2.1.0 through 3.0 as well. 
The frequency seems to be increasing, but I can't find any reasonable explanation. Changing the hardware didn't help. I tried a couple of AP's but they still have the issue.

I really hope there is someone that can help!

Thanks in advance!

Jeff

New Member

Hi Jeff,

Hi Jeff,

did you figure out any possible solution for this problem?

We are also seeing this critical alarms in Prime 3.0.2.

Regards,

Marco

New Member

Hi Marco,

Hi Marco,

No I haven't, unfortunately...
I'm logging a TAC case at the moment.

When anything useful comes out of it I'll let you know.

Regards,

Jeff

New Member

Hi,any update on this ? I

Hi,

any update on this ? I have about 12K events per hour.

Regards,
Ben

New Member

Still no update?

Still no update?

I have also the same issue

5508 WLC with 8.0.100.0 and Prime 3.1, AP is an AIR-LAP1142N-E-K9

Regards,

Tobias

2552
Views
0
Helpful
7
Replies
CreatePlease to create content