Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

%DOT11-7-AUTH_FAILED: %DOT11-6-DISASSOC:

Hello again,

Thought this issue was fixed yesterday after finding out my printer was the MAC address flashing up on the log, however it seems that every device is playing up.

Thanks

James

These are my wirless devices, 

APPLE IPHONE     6809.2780.219a

DELL LAPTOP        0026.c7e2.68be

HTC PHONE           bccf.cca7.43ea

LG TV                    9444.4434.d43c

HP LAPTOP           001f.3c83.bd9e

PRINTER               0080.927b.0edb

SONY ERICSSON  b8f9.3410.9524

PLAYSTATION 3     280d.fcec.27c4

The log....

*Aug 28 21:05:35.845: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station   280d.fcec.27c4 Associated

SSID[THE MATRIX] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

*Aug 28 21:06:32.913: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 280d.fc

ec.27c4 Reason: Sending station has left the BSS SSID[THE MATRIX]

*Aug 28 21:06:37.321: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station   280d.fcec.27c4 Associated

SSID[THE MATRIX] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

*Aug 28 21:07:49.533: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 6809.27

80.219a Reason: Previous authentication no longer valid SSID[THE MATRIX]

*Aug 28 21:09:37.537: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 0080.92

7b.0edb Reason: Previous authentication no longer valid SSID[THE MATRIX]

*Aug 28 21:09:41.117: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station   0080.927b.0edb Reassociat

ed SSID[THE MATRIX] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

*Aug 28 21:11:47.057: %DOT11-7-AUTH_FAILED: Station 6809.2780.219a Authentication failed

*Aug 28 21:11:49.413: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station   6809.2780.219a Associated

SSID[THE MATRIX] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

*Aug 28 21:11:55.321: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 6809.27

80.219a Reason: Sending station has left the BSS SSID[THE MATRIX]

*Aug 28 21:19:21.612: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 0080.92

7b.0edb Reason: Previous authentication no longer valid SSID[THE MATRIX]

*Aug 28 21:19:25.176: %DOT11-7-AUTH_FAILED: Station 0080.927b.0edb Authentication failed

*Aug 28 21:19:39.324: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station   0080.927b.0edb Associated

SSID[THE MATRIX] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

*Aug 28 21:23:54.664: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 0080.92

7b.0edb Reason: Previous authentication no longer valid SSID[THE MATRIX]

*Aug 28 21:23:59.212: %DOT11-7-AUTH_FAILED: Station 0080.927b.0edb Authentication failed

*Aug 28 21:24:07.756: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station   0080.927b.0edb Reassociat

ed SSID[THE MATRIX] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

*Aug 28 21:26:06.168: %SYS-5-CONFIG_I: Configured from console by James on vty1 (192.168.0.2)

*Aug 28 21:28:33.444: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station bccf.cc

a7.43ea Reason: Sending station has left the BSS SSID[THE MATRIX]

*Aug 28 21:37:08.112: %SYS-5-CONFIG_I: Configured from console by James on vty1 (192.168.0.2)

*Aug 28 21:42:36.712: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 0080.92

7b.0edb Reason: Previous authentication no longer valid SSID[THE MATRIX]

*Aug 28 21:42:41.080: %DOT11-7-AUTH_FAILED: Station 0080.927b.0edb Authentication failed

*Aug 28 21:42:46.828: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station   0080.927b.0edb Associated

SSID[THE MATRIX] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

*Aug 28 21:43:20.296: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station CORE 001f.3c83.bd9e Associa

ted SSID[THE MATRIX] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

*Aug 28 21:43:20.300: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 001f.3c

83.bd9e Reason: Sending station has left the BSS SSID[THE MATRIX]

*Aug 28 21:43:25.808: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 001f.3c

83.bd9e Reason: Sending station has left the BSS SSID[THE MATRIX]

This is my running config....

CORE#sh run

Building configuration...

Current configuration : 6692 bytes

!

! Last configuration change at 21:37:08 UTC Wed Aug 28 2013 by James

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname CORE

!

boot-start-marker

boot-end-marker

!

!

logging buffered 64000

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid THE MATRIX

authentication open

authentication key-management wpa

guest-mode

infrastructure-ssid

wpa-psk ascii 7 xxxxx

!

ip source-route

!

!

ip cef

!

ip dhcp excluded-address 192.168.0.1 192.168.0.19

ip dhcp excluded-address 192.168.0.61 192.168.0.254

ip dhcp excluded-address 172.0.0.1 172.0.0.10

!

ip dhcp pool LAN_Addresses

import all

network 192.168.0.0 255.255.255.0

dns-server 8.8.8.8 4.2.2.2

default-router 192.168.0.1

lease 5

!

ip dhcp pool THE MATRIX

import all

network 172.0.0.0 255.255.255.0

default-router 172.0.0.1

dns-server 8.8.8.8 4.2.2.2

lease 5

!

!

no ip domain lookup

ip domain name firewire2013

ip name-server 4.2.2.2

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

!

!

!

!

voice-card 0

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-3845826623

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3845826623

revocation-check none

!

!

crypto pki certificate chain TP-self-signed-3845826623

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33383435 38323636 3233301E 170D3133 30383235 30363031

  31385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38343538

  32363632 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  81009FF5 DA191624 A7ECAE35 A3F660AB A049B91F CB83F93F 888EB00D F5E2C20E

  83486395 E7069E1D 36BD1EEB 12AFCE88 2E8F5320 52E67F70 3F4716E9 97B1F33E

  0147A66D D573E9BC 36D35EA1 226D723B FAEDDCB2 C263511B DA745A66 8798BCEC

  F581248B FCD39380 FE92CEB9 09328BCD 71F9D1E1 BCCCB9DB EFA1DC22 ED7CF8BD

  25FD0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 143D0167 51FECFA9 ED03DF31 6B0A562E E10A9300 AE301D06

  03551D0E 04160414 3D016751 FECFA9ED 03DF316B 0A562EE1 0A9300AE 300D0609

  2A864886 F70D0101 04050003 8181006B C454436A 370AC181 BBA4017F 41E3DFD2

  CFE9665B 80F797DC B7130067 318318F9 094A4672 5BA2A50F 80EC1225 4C958474

  E309731D 9E4E5265 B861BAF0 36E4996B B396CB6C BF210CE6 59F3D165 441C2302

  3693441B DB45704D 5A6A15F5 79F939F9 6A9DDA84 DFDF5D11 E729D505 A1692E21

  2D95292C 6AC1263E FB35C46E 6D6874

        quit

!

!

license udi pid CISCO2811 sn FCZ09237316

username James privilege 15 secret 5 xxxxxxxxxxxxxxxxx

!

redundancy

!

!

!

class-map type inspect match-any sdm-cls-insp-traffic

class-map type inspect match-all sdm-insp-traffic

match class-map sdm-cls-insp-traffic

class-map type inspect match-any SDM-Voice-permit

match protocol h323

match protocol skinny

match protocol sip

class-map type inspect match-any sdm-cls-icmp-access

match protocol icmp

match protocol tcp

match protocol udp

class-map type inspect match-all sdm-invalid-src

match access-group 102

class-map type inspect match-all sdm-icmp-access

match class-map sdm-cls-icmp-access

class-map type inspect match-all sdm-protocol-http

match protocol http

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

description CONNECTION TO MODEM>ISP$ETH-WAN$

ip address dhcp

ip nat outside

ip virtual-reassembly in

duplex full

speed 100

no cdp enable

!

interface FastEthernet0/1

description CONNECTION TO LAB

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

duplex full

speed 100

!

interface Dot11Radio0/2/0

description WLAN TO MOBILE USERS

ip address 172.0.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

encryption mode ciphers tkip

!

ssid THE MATRIX

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface FastEthernet0/0/0

description CONNECTION TO CORE PC

no ip address

!

interface FastEthernet0/0/1

description CONNECTION TO PS3

no ip address

!

interface FastEthernet0/0/2

description CONNECTION TO ACCESS SERVER

no ip address

!

interface FastEthernet0/0/3

no ip address

!

interface Vlan1

description MANAGEMENT INTERFACE

ip address 192.168.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

!

!

router eigrp 10

network 192.168.0.0 0.0.255.255

redistribute static

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

!

!

ip nat inside source list 1 interface FastEthernet0/0 overload

ip nat inside source list 2 interface FastEthernet0/0 overload

!

ip access-list extended SDM_HTTPS

remark SDM_ACL Category=1

permit tcp any any eq 443

ip access-list extended SDM_SHELL

remark SDM_ACL Category=1

permit tcp any any eq cmd

ip access-list extended SDM_SSH

remark SDM_ACL Category=1

permit tcp any any eq 22

!

access-list 1 permit 192.168.0.0 0.0.255.255

access-list 2 remark SDM_ACL Category=2

access-list 2 permit 172.0.0.0 0.0.0.255

access-list 70 remark THIS WILL DENY HOST FROM TELNETTING TO R1

access-list 70 deny   192.168.10.50

access-list 70 permit any

access-list 100 remark SDM_ACL Category=128

access-list 100 permit ip host 255.255.255.255 any

access-list 100 permit ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip 172.0.0.0 0.0.0.255 any

access-list 100 permit ip 192.168.0.0 0.0.0.255 any

access-list 100 permit ip 192.168.1.0 0.0.0.255 any

access-list 101 remark SDM_ACL Category=128

access-list 101 permit ip any any

access-list 102 remark SDM_ACL Category=128

access-list 102 permit ip host 255.255.255.255 any

access-list 102 permit ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip 172.0.0.0 0.0.0.255 any

access-list 102 permit ip 192.168.0.0 0.0.0.255 any

access-list 102 permit ip 192.168.1.0 0.0.0.255 any

!

!

!

!

!

!

control-plane

!

!

!

!

mgcp profile default

!

!

!

!

!

alias exec s show ip interface brief

alias exec rc show running-config

alias exec r show ip route

alias exec v show version

banner motd ^CCCC

##############################################

###DO NOT LOG ON AUTHORIZED PERSONNEL ONLY####

##############################################

^C

!

line con 0

exec-timeout 100 0

password 7 xxxxxx

logging synchronous

login

line aux 0

exec-timeout 30 0

password 7 xxxxxx

logging synchronous

login

line vty 0 4

access-class 70 in

exec-timeout 100 0

privilege level 15

password 7 xxxxxxx

logging synchronous

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

back to school!!
4 REPLIES

Re: %DOT11-7-AUTH_FAILED: %DOT11-6-DISASSOC:

Hello,

Try to delete the wireless config on the printer and create it again.

Rating useful replies is more useful than saying "Thank you"

Rating useful replies is more useful than saying "Thank you"
New Member

%DOT11-7-AUTH_FAILED: %DOT11-6-DISASSOC:

Tried that and its still the same.  All the devices are playing up.

Could the hardware be toast?

*Aug 30 18:23:43.762: %DOT11-7-AUTH_FAILED: Station 001f.3c83.bd9e Authentication failed

*Aug 30 18:23:49.326: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station CORE 001f.3c83.bd9e Associated SSID[THE MATRIX]

AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

*Aug 30 18:24:03.778: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 001f.3c83.bd9e Reason: Send

ing station has left the BSS SSID[THE MATRIX]

--More--

*Aug 30 18:31:52.314: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station   bccf.cca7.43ea Associated SSID[THE MATRIX] AU

TH_TYPE[OPEN] KEY_MGMT[WPA PSK]

CORE#

*Aug 30 18:32:04.478: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 001f.3c83.bd9e Reason: Send

ing station has left the BSS SSID[THE MATRIX]

CORE#

*Aug 30 18:32:09.114: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station CORE 001f.3c83.bd9e Associated SSID[THE MATRIX]

AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

CORE#

*Aug 30 18:32:18.710: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 001f.3c83.bd9e Reason: Prev

ious authentication no longer valid SSID[THE MATRIX]

CORE#

*Aug 30 18:32:20.230: %DOT11-7-AUTH_FAILED: Station 001f.3c83.bd9e Authentication failed

CORE#

*Aug 30 18:32:26.070: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station CORE 001f.3c83.bd9e Associated SSID[THE MATRIX]

AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

CORE#

*Aug 30 18:32:34.058: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 001f.3c83.bd9e Reason: Send

ing station has left the BSS SSID[THE MATRIX]

CORE#

*Aug 30 18:32:47.258: %DOT11-7-AUTH_FAILED: Station 001f.3c83.bd9e Authentication failed

CORE#

*Aug 30 18:32:47.678: %DOT11-6-ASSOC: Interface Dot11Radio0/2/0, Station CORE 001f.3c83.bd9e Associated SSID[THE MATRIX]

AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

CORE#

*Aug 30 18:33:12.146: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station 001f.3c83.bd9e Reason: Send

ing station has left the BSS SSID[THE MATRIX]

CORE#

*Aug 30 18:33:32.442: Client 001f.3c83.bd9e failed: reached maximum retries

CORE#

*Aug 30 18:33:34.442: Client 001f.3c83.bd9e failed: reached maximum retries

CORE#

*Aug 30 18:33:39.442: Client 001f.3c83.bd9e failed: reached maximum retries

CORE#

*Aug 30 18:33:44.442: Client 001f.3c83.bd9e failed: reached maximum retries

CORE#

*Aug 30 18:33:46.442: Client 001f.3c83.bd9e failed: reached maximum retries

CORE#

*Aug 30 18:33:48.442: Client 001f.3c83.bd9e failed: reached maximum retries

CORE#

*Aug 30 18:33:53.442: Client 001f.3c83.bd9e failed: reached maximum retries

CORE#

*Aug 30 18:34:10.206: %DOT11-6-DISASSOC: Interface Dot11Radio0/2/0, Deauthenticating Station bccf.cca7.43ea Reason: Prev

ious authentication no longer valid SSID[THE MATRIX]

back to school!!
New Member

%DOT11-7-AUTH_FAILED: %DOT11-6-DISASSOC:

Anyone?

back to school!!
New Member

%DOT11-7-AUTH_FAILED: %DOT11-6-DISASSOC:

Well.... just been reading on Cisco's data sheets and apparently your not supposed to have spaces in the SSID even though you can configure it with them. So I have changed the SSID to MATRIX instead of THE MATRIX and so far so good.

Even though I am talking to myself on here at the moment I will keep this updated , in the meantime does anyone spot any config errors for the wireless part.

James

back to school!!
778
Views
0
Helpful
4
Replies
CreatePlease login to create content