Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Error extracting webauth file

Hi there - I'm having a problem downloading a simple webauth file to my 2106C. I turned debug on and this is what it show:

TFTP receive complete... extracting webauth files.

Thu Feb 21 07:52:51 2008: Still waiting! Status = 2

Thu Feb 21 07:52:54 2008: upd_extract_webauth_components

Thu Feb 21 07:52:54 2008: tar_file_name = /mnt/application/webauth.tar

Thu Feb 21 07:52:54 2008: prsnt_strg = tar -C /mnt/application/webauth_ramdisk/ -xf /mnt/application/webauth.tar

Thu Feb 21 07:52:54 2008: login.html not found in the webauth bundle downloaded

Thu Feb 21 07:52:54 2008: RESULT_STRING: Error extracting webauth files.

Thu Feb 21 07:52:54 2008: RESULT_CODE:18

I noticed it says that there is no login.html fiel, but that;s not true. I do have one login.html file. I have tried everything and I am using PicoZip (30 day free version) to tar the file. I was able to do it once, but then I needed to modify the page and since then I have not been successfull. Any help would be greatly appreciate it.


Community Member

Re: Error extracting webauth file

All - problem ahs been solved. This is how I did it jsut in case someone else runs into the same issue. I noticed that the login.html file had a firefox icon (firefox was my defualt browser) I uninstalled firefox and archive the fiel again and boom -success . Weird, right? well I don't know if that was the issue, but it got resolved so you you run into the same issue, maybe is worth a try.


CreatePlease to create content