Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error message help: webauthRedirect Parse Error

I'm seeing these messages show up in the Message Log over and over. I can't find much info on them.

*webauthRedirect: Mar 05 13:30:53.756: %EMWEB-3-PARSE_ERROR: webauth_redirect.c:954 parse error after reading. bytes parsed = 0 and bytes read = 128

*webauthRedirect: Mar 05 13:30:53.756: %EMWEB-3-PARSE_ERROR: webauth_redirect.c:954 parse error after reading. bytes parsed = 0 and bytes read = 58

*webauthRedirect: Mar 05 13:30:53.756: %LOG-3-Q_IND: webauth_redirect.c:954 parse error after reading. bytes parsed = 0 and bytes read = 128[...It occurred 3 times.!]

*webauthRedirect: Mar 05 13:30:53.734: %EMWEB-3-PARSE_ERROR: webauth_redirect.c:954 parse error after reading. bytes parsed = 0 and bytes read = 128

*webauthRedirect: Mar 05 13:30:53.733: %EMWEB-3-REQUEST_IS_NOT_GET_ERROR: webauth_redirect.c:1029 Invalid request not GET on client socket 75

*webauthRedirect: Mar 05 13:30:53.725: %EMWEB-3-PARSE_ERROR: webauth_redirect.c:954 parse error after reading. bytes parsed = 0 and bytes read = 58

Its not causing any problems that I can see. The web authorization for our guest network is still working fine.

My WLC is a 5508 running 7.2.103.0.

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Error message help: webauthRedirect Parse Error

Hi Sean,

there's a bug-id for this issue:

CSCtx68753 - HTTP parser errors

Regards,

Chris

2 REPLIES
New Member

Re: Error message help: webauthRedirect Parse Error

Hi Sean,

there's a bug-id for this issue:

CSCtx68753 - HTTP parser errors

Regards,

Chris

New Member

Error message help: webauthRedirect Parse Error

Hi, I have same messages if using CWA with ISE Guest portal. Also working fine for Windows7, but I have problem with iPhone/iPad - only blank white screen www.apple.com. Is this bug related to my problem?

Ladislav

3618
Views
5
Helpful
2
Replies
CreatePlease login to create content