Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Error message when launch ACU

Hi Sir,

I installed ACU 6.4 on my laptop. Whenever I would like to launch ACU, the following message appears

Error message:

You must upgrade your NDIS Driver to use all of the capabilities of this version of ACU!

Attached are the screenshots of the error message and my current ACU status.

Please advise what I should do next.

Thank you.

Regards,

Delon

1 REPLY
Bronze

Re: Error message when launch ACU

When you upgrade your client adapter's firmware using ACU, the Automatically Load New Firmware When NDIS Driver Is Updated parameter on the Aironet Client Utility Preferences screen becomes disabled (or unchecked) automatically to prevent the newly loaded firmware from being overwritten by the driver. If you ever want to enable this parameter, you must recheck the check box

233
Views
0
Helpful
1
Replies