Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

error "Interface Dot11Radio0, cannot associate" in Bridge Mode

Hi all

i am trying to create a Bridge between two Cisco AP 1200

I configured both of them very simply with an SSID Cisco on Channel 1 but when i power on the "non-root bridge" i've got the follow message "

Interface Dot11Radio0, cannot associate. No response" and the Interface Dot1 Radio remain Down. When i put the Role in Root Bridge mode the interface comes UP.

When i will solve this issue?

Thanks

Marco

Below the configuration

Root bridge:

ap#sh run

Building configuration...

hostname ap

dot11 ssid Cisco

   authentication open

   guest-mode

   infrastructure-ssid

username Cisco password 7 106D000A0618

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode wep mandatory

!

ssid Cisco

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root bridge

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

ip address dhcp client-id FastEthernet0

no ip route-cache

!

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

---------------------------------------------------------------------

Non-root Bridge

ap#sh run

Building configuration...

hostname ap

dot11 ssid Cisco

   authentication open

   guest-mode

   infrastructure-ssid

!

!

!

username Cisco password 7 05280F1C2243

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 128bit 7 C058AE14FF133B4C577E8F347D1F transmit-key

encryption mode wep mandatory

!

ssid Cisco

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role non-root bridge

bridge-group 1

bridge-group 1 spanning-disabled

!

!

interface BVI1

ip address 192.168.1.19 255.255.255.0

no ip route-cache

!

bridge 1 route ip

ap#

Everyone's tags (1)
5 REPLIES
VIP Purple

Re: error "Interface Dot11Radio0, cannot associate" in Bridge Mo

Remove the WEP encryption & see wether bridge associate without any encryption. If that works move onto security/encryption configs. What is the IOS version running on these AP?

Simply following should work

***** ROOT BRIDGE ****

dot11 ssid Cisco

   authentication open

   infrastructure-ssid

!

interface Dot11Radio0

no shut

ssid Cisco

station-role root bridge

bridge-group 1

!

interface FastEthernet0

bridge-group 1

!

interface BVI1

ip address 192.168.1.y 255.255.255.0

ip default-gateway 192.168.1.x <- Defaut gateway address

***** NON-ROOT BRIDGE ****

dot11 ssid Cisco

   authentication open

   infrastructure-ssid

!

interface Dot11Radio0

no shut

ssid Cisco

station-role non-root bridge

bridge-group 1

!

interface FastEthernet0

bridge-group 1

!

interface BVI1

ip address 192.168.1.19 255.255.255.0

ip default-gateway 192.168.1.x <- Defaut gateway address

HTH

Rasika

**** Pls rate all useful responses ****

Community Member

error "Interface Dot11Radio0, cannot associate" in Bridge Mode

following your instruction i ve got the samme error

"%DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: No Response"

the ios is

C1200-K9W7-M 12.3

VIP Purple

Re: error "Interface Dot11Radio0, cannot associate" in Bridge Mo

Then I do not think this product/software code, supports "Root/Non-Root Bridge" feature, even though command accepted in CLI configuration.

Instead, you can try WGB solution as it is a supported feature on these product/software code ( I checked with c1200-k9w7-tar.123-8.JED1.tar code in feature navigator).

To do that you have to configure first AP as "station-role root" & the 2nd AP as "station-role workgroup-bridge"

Give it a try & see

HTH

Rasika

**** Pls rate all useful responses ****

error "Interface Dot11Radio0, cannot associate" in Bridge Mode

Here is a short presentation of WGB vs root&non-root association.

Rasika, will this WGB scenario offer a good throughput? I read it uses DSSS?

VIP Purple

error "Interface Dot11Radio0, cannot associate" in Bridge Mode

Hi Florin,

Throuput is depend on the model of AP you uesed. For example if you could use 2600/3600 (supports 3 spacial stream) AP model you can go upto 450Mbps (therortical max) if you use 5GHz band & your WGB client get very good RSSI with high SNR.

Not too sure about it uses DSSS. But it uses Cisco IAPP (Inter Access Point Protocol) to communicate WGB to Root.

HTH

Rasika

**** Pls rate all useful responses ****

1019
Views
7
Helpful
5
Replies
CreatePlease to create content