Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ethernet Port Status 'No Link' ?

I get this status on the ethernet port(on the summary stauts page an AP350)' No Link'

1. I can connect to the device via ethernet.

( since its root Ap and not reapeater mode)

2. I have tried replacing diff ver. of code.

3. The help menu does not lists 'No Link' as a possible state. It only has Down, Up, Error.

Does any one know whats going on ?

I have constant messages Started drivers for port fe0 and Stopped drivers for port fe0.

The port on the switch is alright. The clients connects to the AP and surf internet.

Ping show connection intermitent.

Is the AP gone bad ?

1 REPLY
New Member

Re: Ethernet Port Status 'No Link' ?

Have you tried altering the speed/duplex setting on the AP? It could be having a spot of bother trying to auto-negotiate with whatever it is plugged into...

Try nailing it down to 10BaseT/Half Duplex or something, see if that helps at all. (From the 'home' page, click the 'ethernet' link, and then 'set properties' - there should be a dropdown box there where you can select alternative settings) And if you can, configure the port on the device at the other end to the same settings (might be difficult if you are plugged into a hub and not a switch).

Hope That Helps

Kev

604
Views
0
Helpful
1
Replies