Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

FUS Image version for Cisco 3702 AP

Dear Team,

What is the minimum version of Field Recovery image in WLC for Cisco 3702 series ..?

I have 6.0.182.0 version.. Is that supported..?

 

Note: I already upgraded WLC code to 7.6.120.0.

 

3 REPLIES
VIP Purple

Hi,You can use 1.7 or 1.9

Hi,

You can use 1.7 or 1.9 versiojn of FUS on WLC.

Download link:

http://software.cisco.com/download/release.html?mdfid=282600534&flowid=7012&softwareid=284364857&release=1.9.0.0&relind=AVAILABLE&rellifecycle=&reltype=latest

Regards

Dont forget to rate helpful posts

 

Hall of Fame Super Blue

Use firmware code 7.6.130.X

Use firmware code 7.6.130.X instead. 

 

Take note you can't upgrade directly from 6.X to 7.6.130.0.   You need to upgrade from 6.X to 7.0.X before you can go straight to 7.6.X.X (read THIS).


And don't forget to upgrade your FUS.

 

NOTE:  I am presuming you are using either a 2504, 5508 or WiSM-2.  If you have 2000, 2100, 4400 or WiSM-2, the final firmware support for these WLC is 7.0.250.X.

Cisco Employee

We recommend that you install

We recommend that you install Release 1.9.0.0 of Cisco Wireless LAN Controller Field Upgrade Software (FUS), which is a special AES package that contains several system-related component upgrades. These include the bootloader, field recovery image, and FPGA/MCU firmware. Installing the FUS image requires special attention because it installs some critical firmware. The FUS image is independent of the runtime image. For more information, see http://www.cisco.com/en/US/docs/wireless/controller/release/notes/fus_rn_OL-31390-01.html .

http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn76mr02.html

183
Views
0
Helpful
3
Replies
CreatePlease to create content