Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Help, need to upgrade WC5508 from 6.0.199 to 7.4.100

Hello

I have a WC5508, base license, Image version 6.0.199.4.  I need to upgrade it to 7.4.100 to support new AP 1600 serise. Can I upgrade it to 7.4.100 directly, I understand I will lose Vlan mapping on H-REAP settings, but that's OK, I can redo that, apart from that, any other concerns?

Thanks a lot.

5 REPLIES
Hall of Fame Super Gold

Re: Help, need to upgrade WC5508 from 6.0.199 to 7.4.100

Can I upgrade it to 7.4.100 directly,

No you can't upgrade directly.

Upgrade first to 7.0.98.0 and then go straight to whatever you want to go to.

1.  Upgrade the FUS as well.

2.  Be warned, 7.4.100.0 isn't really a good firmware.  Go to 7.4.110.0 instead.  A newer version of the 7.4.X will be released in the next few months.

New Member

Help, need to upgrade WC5508 from 6.0.199 to 7.4.100

and FUS is?  sorry for the noob question.

Hall of Fame Super Gold

Help, need to upgrade WC5508 from 6.0.199 to 7.4.100

sorry for the noob question.

Don't apologize.  At least you asked.  That means a lot. 

FUS means Field Upgradable Software.  Read the details below: 

Hi Leo. I am going to upgrade

Hi Leo.

 

I am going to upgrade from 6.0.199.4 to 7.4.121. But, 7.0.98.0 is not available for download. What intermediante version can I use?

 

Thanks a lot in advance.

Jorge

Hall of Fame Super Silver

Jorge,You can use any v7.0.x

Jorge,

You can use any v7.0.x code available.

Scott

**Please rate helpful post**

-Scott
*** Please rate helpful posts ***
192
Views
14
Helpful
5
Replies