Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HWIC-3G-CDMA-V - Moved to another router and lost profile information

Hello everyone,

I have a  HWIC-3G-CDMA-V that was configured in a test 1841 and then shipped to a client who also has an 1841. The problem is that after installing the card in the new router I don't have any profile information! The profile information was available on the test 1841 but not on the client 1841. However, the card can negotiate for an ip and access the internet. The IOS versions are different and that MAY be the issue.  Oh, the client 1841 once had a 3G-CDMA Sprint card that was able to retrieve profile information.  Thanks in advance.

The information below was filled with stats related to the cellular interface.

rtr-client1841i#show cellular 0/1/0 all 

Hardware Information

====================

Modem Firmware Version =

Modem Firmware built =

Hardware Version =

Electronic Serial Number (ESN) = 0x0

Preferred Roaming List (PRL) Version = 0

Current Modem Temperature = 0 degrees Celsius

Profile Information

====================

Electronic Serial Number (ESN) = 0x0

Modem activated = NO

Account Information:

======================

Phone Number (MDN) :

Mobile Station Identifier (MSID) :

Data Profile Info:

=====================

Number of data profiles configured : 0

Current active data profile : 0

Data Connection Information

===========================

Phone number of outgoing call =

HDR AT State = Inactive, HDR Session State = Close

HDR Session Info:

    UATI (Hex) = 0000:0000:0000:0000:0000:0000:0000:0000

    Color Code = 0, RATI = 0x0

    Session duration = 0 msecs, Session start = 0 msecs

    Session end = 0 msecs, Authentication Status = Not authenticated

HDR DRC Value = 0, DRC Cover = 0, RRI = Pilot only

Current Transmitted = 0 bytes, Received = 0 bytes

Total Transmitted = 0 KB, Received = 0 KB

Current Call Status = None

Current Call Duration = 600 secs

Total Call Duration = 0 seconds

Current Call State =

Last Call Disconnect Reason = Modem offline

Last Connection Error = None

HDR DDTM (Data Dedicated Transmission Mode) Preference = Off

Mobile IP Error Code (RFC-2002) = 0 (Registration accepted)

Network Information

===================

Current Service = No Service

Current Roaming Status(1xRTT) = HOME, (HDR) = HOME

Current Idle Digital Mode = No Service

Current System Identifier (SID) = Not Applicable

Current Network Identifier (NID) = Not Applicable

Current Call Setup Mode = Simple IP only

SIP Username = , SIP Password =

Serving Base Station Longitude = 0 deg 0 min 0 sec

Serving Base Station Latitude = 0 deg 0 min 0 sec

Current System Time = Tue Apr 27 10:34:16 2010

Radio Information

=================

1xRTT related info

------------------

Current RSSI = -0 dBm, ECIO = -0 dBm

Current Channel Number = No Service

Current Channel State = Not Acquired

Current Band Class = Band Class 0

HDR (1xEVDO) related info

-------------------------

Current RSSI = -0 dBm, ECIO = -0 dBm

Current Channel Number = No Service

Sector ID (Hex) = 0000:0000:0000:0000:0000:0000:0000:0000

Subnet Mask = 0, Color Code = 0, PN Offset = 0

Rx gain control(Main) = 0 dBm, Diversity = 0 dBm

Tx total power = 0 dBm, Tx gain adjust = 0 dBm

Carrier to interference (C/I) ratio = 0

Modem Security Information

==========================

Modem PIN Security UNLOCKED

Power-up lock DISABLED

This is a ping out to the internet and he's able to access websites.

rtr-client1841#ping 75.126.9.178

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 75.126.9.178, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 156/241/552 ms

2 REPLIES
New Member

Re: HWIC-3G-CDMA-V - Moved to another router and lost profile in

I figured this out. I upgraded the IOS and it worked.

New Member

Re: HWIC-3G-CDMA-V - Moved to another router and lost profile in

Hi pliz can u tell me that which version of IOS u have upagraded because a have a same problem and my current version in 15.1(2)T2.

1109
Views
0
Helpful
2
Replies
CreatePlease to create content