Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

HWIC-AP Installation into 2811

Hi,

Kindly help me on how to configure my HWIC-AP wireless card into a 2811 ISR.

The HWIC-AP is already installed in the router. My running config is shown below:

interface Dot11Radio0/3/0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

Regards,

Law

4 REPLIES
Silver

Re: HWIC-AP Installation into 2811

Well, I don't know how many SSIDs you want, and what VLANs you're using, so I'll assume a single SSID on the native VLAN. I also don't know what type of encryption you want, so I'll assume none for now. Finally, do you want the SSID to broadcast? I'll assume yes for testing purposes.

To create a broadcast SSID without encryption, perform the following configuration:

conf t

dot11 ssid ssid_name

authentication open

guest-mode

To configure the Radio, perform the following configuration:

conf t

int dot0/3/0

ssid ssid_name

channel 1

bridge-group 1

no shut

Finally, add an IP address on your BVI:

int bvi1

ip add x.x.x.x x.x.x.x

This should be good for testing purposes - let me know if it works. If you want encryption, more VLANs, etc... just post up and someone will be glad to help!

New Member

Re: HWIC-AP Installation into 2811

Thanks a million Jeff,

However when I tried to add an IP address into my BVI interface, I received the following error message:

"Integrated Routing and Bridging is not configured"

What should I do please?

New Member

Re: HWIC-AP Installation into 2811

Hi,

I added the following command:

"bridge irb"

and I can now configure the BVI1 interface...

Thanks.

Silver

Re: HWIC-AP Installation into 2811

Ah yes, I left that command out. Sorry, it's been a while since I configured one of those.

Glad it's working!

487
Views
4
Helpful
4
Replies