Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

HWIC-AP not enabled on 1841 routers (3X)

I've got two different HWIC-AP-AG modules that I've tried on three separate 1841 routers, with no luck. The Dot11 interfaces are not visible. According to the HWIC-AP documentation, it is compatible with this router.

I'm running Cisco IOS Software, 1841 Software (C1841-ADVSECURITYK9-M), Version 12.4(3e), RELEASE SOFTWARE (fc2) on all three routers.

I've tried the module in both Slot 0 and 1.

Any help very much appreciated!

Thanks,

- Bob

1 REPLY
Cisco Employee

Re: HWIC-AP not enabled on 1841 routers (3X)

Hi Bob,

Yes, the HWIC-AP is supported with the 1841, but you must be running a 12.4T IOS image (in addition to the correct feature set). I'd suggest 12.4(11)T with Adv. Security or Adv. IP Services Feature Set. Make sure you meet the minimum memory requirements as well.

Your next best option would be 12.4(9)T2 with either Adv. Security or Adv. IP Services Feature Set.

Here's a link (requires login):

http://tinyurl.com/yeboe4

-Ben

162
Views
0
Helpful
1
Replies
CreatePlease to create content