Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HWIC wireless card setup and errors

Hello all, I have a wireless card setup on my 1841 router and I am trying to get it to work with computer connected to it. I can connect fine and it routed to the internet and all of that, but the problem is that it keeps pushing out this error,

"*Jan 16 04:53:39.402: *** Not encrypted dot1x packet from 0016.6f65.b176 has been discarded"

Then after a few of those, the station gets removed from the wireless connection. Not sure where to go from here, I have WPA-psk setup on the router, the config for the interface looks like this...

interface Dot11Radio0/1/0

ip address 10.0.5.250 255.255.255.0

ip helper-address 10.0.0.1

ip nat inside

ip virtual-reassembly

!

encryption key 3 size 128bit ******** transmit-key

encryption mode ciphers tkip wep128

!

ssid ******

max-associations 20

authentication open

authentication network-eap *******

authentication key-management wpa optional

guest-mode

wpa-psk ascii 0 ****

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

power local cck 13

station-role root

!

Not sure what I am doing wrong here, can anyone help me please! Thanks,

Kent

2 REPLIES
New Member

Re: HWIC wireless card setup and errors

Boy I hate to sound too desperate but please can someone help me here? I have no clue what to do next, any idea's suggestions anything! Or some input telling me I am not the only guy having this issue? something please?

New Member

Re: HWIC wireless card setup and errors

I went thru 6 months on this box to get it to work right. I can help but lets taker this off line.

Pentreed@gmail.com

202
Views
0
Helpful
2
Replies