Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I need Upgrade WiSM to 7.0.235.3

I have a 6509-E with Sup WS-SUP720-3B IOS (s72033-ipservicesk9_wan-mz.122-18.SXF7)

And i need upgrade my Wism to software version 7.0.235.3, and i have a question:

 I have to update the ios Supervisor? or can i upgrade to 7.0.235.3 with  Supervisor IOS version 12.2(18).SXF7?

 

Thanks

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

There is no need to update

There is no need to update the IOS for superviser.

You can upgrade the software for wism.

 

Regards

Dont forget to rate helpful posts

3 REPLIES
VIP Purple

There is no need to update

There is no need to update the IOS for superviser.

You can upgrade the software for wism.

 

Regards

Dont forget to rate helpful posts

New Member

Ok, Thanks Sandeep, but Cisco

Ok, Thanks Sandeep, but Cisco have any document for compatibility for Wism version and Sup 720 IOS Version?

 

Thanks

VIP Purple

Hi Juan,No I did not find any

Hi Juan,

No I did not find any specific documents about there compatibility.

The firmware of the IOS does not decide your 6500 Supervisor. If you want to use WiSM-1, regardless of the firmware you have inside, then your supervisor card should be a Sup720 running IOS version SXF2

 

So dont worry about this and go ahead with wism software upgrade.

wism last support is 7.0.x .

 

Regards

Dont forget to rate helpful posts

41
Views
5
Helpful
3
Replies
CreatePlease login to create content