Cisco Support Community
Community Member

Installation Wizard v1.3 not working on Win XP

I have tried to install the new version 1.3 of the client software for my PCMCIA 352 Card. But after I run iwsetup.exe, I receive an error: "You have to be an Administrator to install this Software ....". But I'm logged in as Admin. I have found the Bug CSCed14388 about this problem with v1.2 of this software, that installations are only possible on english versions of XP. But I can't understand, that Cisco is that ignorrant, that this Bug isn't solved in a new release. Are there any solutions? The one described in the Bug isn't one, because you can only choose the datails of the installation with the iwsetup and not with the individual setups.

Cisco Employee

Re: Installation Wizard v1.3 not working on Win XP

If you are using a non-English version of Windows this issue is not fixed in 1.3 and will be fixed in the next version.

If you are using a English version of XP than this would be some other issue.

CreatePlease to create content