Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Intel 3945 roaming issues

I have some 1242 AP's set up with Cisco Fast roaming. My 3945 clients roam fine, but after a few seconds, they lose their IP address. If I have a constant ping going, my ping will drop for about 3 seconds, then replys will go for about 4 seconds. It will continue to do this about three times until stabilizing and then it works great until roaming again. Anyone have any ideas? TAC blames Intel. Intel says to work with Dell. Dell has no clue. Any help would be appreciated.

4 REPLIES
Silver

Re: Intel 3945 roaming issues

I have heard that there are updated drivers from Intel that, since this summer, have significantly improved Intel-related issues.

New Member

Re: Intel 3945 roaming issues

I have updated all Intel drivers.

Silver

Re: Intel 3945 roaming issues

Hi Allan,

Have you tried tweaking Roaming Aggressiveness in the Intel PROSet client utility? You may also want to try turning off Auto-RF just to see if it makes any difference.

I had costumers which had problems with the ProSet Utility. We deinstlled ad used the Windows XP Wireless Zero configuration.

The Intel Wireless NIC have actual some issues with the Cisco environment.

Some examples from the forum:

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dd73e2f

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=Security%20and%20Network%20Management&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.ee95e05

Please check if the wireless clients you use are specified in the "Cisco Compatible Client Devices" list:

http://www.cisco.com/web/partners/pr46/pr147/partners_pgm_partners_0900aecd800a7907.html

The mentioned versions can be found here:

http://www.cisco.com/warp/public/765/ccx/versions_and_features.shtml

Best regards,

Frank

New Member

Re: Intel 3945 roaming issues

Allan,

Just curios, did you check the log on the APs to verify that a fast roam did occur when it drops? I had it working just fine with my Intel 2915 cards, but have not tested it with the newer ones. I ended up turning it off because the application I wanted to use it with had nics which no not support it.

R Duke

215
Views
0
Helpful
4
Replies