Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Interface dot11radio1 is reset down and does not works.

I configured ssid and is a nonroot equipement and whwn I do sh ip inter brief the status interface dot11radio1 is reset and down and does not assosciate with the root AP

This is the configuration:

ip ssh version 1

!

dot11 ssid fbpinto

authentication open

authentication shared

authentication key-management wpa

wpa-psk ascii 7 051C160E315F450F1B151E1C1F03

!

dot11 network-map

power inline negotiation prestandard source

!

!

username Cisco password cisco

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

shutdown

station-role root bridge

infrastructure-client

bridge-group 1

bridge-group 1 spanning-disabled

no sh

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm tkip

!

ssid fbpinto

!

antenna gain 9

power client local

station-role non-root bridge

infrastructure-client

bridge-group 1

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

bridge-group 1 spanning-disabled

no sh

!

interface BVI1

ip address 172.27.119.10 255.255.255.128

no ip route-cache

no sh

!

ip default-gateway 172.27.119.1

Everyone's tags (1)
2 REPLIES
Gold

Re: Interface dot11radio1 is reset down and does not works.

It is the expected behavior for the radio interface to be down on a non-root until it associates to a root bridge.  It looks like you are missing the "infratructure-ssid" command under the SSID.  This needs to be on both bridges for them to be able to associate.

New Member

Re: Interface dot11radio1 is reset down and does not works.

Thanks very much!

Then untilk the noonroot is not associate the interface radio remanis in  restet status protol down ¿is it?

My problem is that this Brigge  working fine for a year ago but  one day fails and I replace the bridge  but the interface radio remain in status reset  too¿can be that the extenal antenna is broken? and therfore no signal received by the interface and can not associate with root for it?

I try to put boths brigge close and test if interface radio is up and works fine .If works like this I think that is a problem with the extrenal anntena ( dipolo)

regards

2600
Views
0
Helpful
2
Replies