Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ipad issue with cisco access point 2600

Hi all,

Im facing a strange issue with IPAD trying to connect AP 2600 with 15.2(4)JB6  IOS,

the device connects to the AP, gets the IP address, but does not show wifi sign  and so internet does not work. Android devices or Laptops dont have any issue.

I tried changing encryption methods with no security , WPA2 withe AES and some others.

Looking out for some help ASAP!!

5 REPLIES
Silver

Hi,

Hi,

Did you finished with the steps mentioned in the link below ?

https://support.apple.com/en-us/HT204051

New Member

yes i have already tried this

yes i have already tried this,

even tried it with WLC controlled Access point, it also gave the same result.

Silver

Which IOS you are using ? Did

Which IOS you are using ? Did this happened after updating the device ? also i would recommend removing access password from AP2600 and try to connect IPAD. Lets do this test and decide about it 

New Member

the ios is the latest one in

the ios is the latest one in ipad,

this is the first time im trying to connect ipad, but it used to connect to a other cisco AP in other office.

thats why i tried with wlc based ap, but still the issue exists./

New Member

Did you take a look which

Did you take a look which frequency band apple device work on ? is that same band enabled in wlc ?

60
Views
0
Helpful
5
Replies
CreatePlease to create content