Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Is WLC2125 compatible with AP1010?

Hi

I'm planning to move to a newer WLAN controller and is currently running some trials with our some of our currently installed AP1010. The plan is to reuse the AP1010 and fill out the gaps with AP1130AGs. The AP1130AGs are joining the WLC2125 ok but the AP1010 gives "No board data payload found in join request" error in the WLC2125.

Is there something I can do to enable the AP1010 or is there a compatiblity issue?

Regards

Fredrik

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Is WLC2125 compatible with AP1010?

Hi,

Most likely you are using a WLC software that does not support those APs.

Please take a look into http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7.0.html#wp672664.

It shows the first and last softrware support for Access Points.

You can see that for AP1010 you can only use WLC code version 3.0.100.0 towards 4.2.207.0. Any version higher than 4.2.207.0 will not accept those APs.

HTH,

Tiago

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

2 REPLIES
Cisco Employee

Re: Is WLC2125 compatible with AP1010?

Hi,

Most likely you are using a WLC software that does not support those APs.

Please take a look into http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7.0.html#wp672664.

It shows the first and last softrware support for Access Points.

You can see that for AP1010 you can only use WLC code version 3.0.100.0 towards 4.2.207.0. Any version higher than 4.2.207.0 will not accept those APs.

HTH,

Tiago

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

New Member

Re: Is WLC2125 compatible with AP1010?

Yup, that's it. I plan to run version 7+ on the WLC and as you point you, that will void the support for AP1010.

Thank you for the quick answer

/Fredrik

445
Views
5
Helpful
2
Replies
CreatePlease to create content