Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Issue with H-REAP implementation

Hi,

With a 4404 WLC, we tried to implement H-REAP using 1242 AP's. The AP's are continuously rebooting without getting registered to the WLC. Please provide me with the implementation document which is other that Document ID :71250 & WLC configuration guide for 4.0 version.

11 REPLIES
Hall of Fame Super Red

Re: Issue with H-REAP implementation

Hi Sumanth,

Here are some additional references;

Hybrid Remote Edge Access Point (H-REAP) Basic Troubleshooting

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a008081103d.shtml

H-Reap Design and Deployment Guide

http://www.cisco.com/en/US/products/ps6521/products_tech_note09186a0080736123.shtml

H-REAP Modes of Operation Configuration Example

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a00807cc3b8.shtml

Hope this helps!

Rob

New Member

Re: Issue with H-REAP implementation

Hi Rob,

Thanks for sending me the links. I actually tried these but i couldn't successed. Could you suggest me why the AP's are continously rebooting? Also, please suggest me any other document.

New Member

Re: Issue with H-REAP implementation

Will they register in local mode and then once you set them to H-REAP they start rebooting?

New Member

Re: Issue with H-REAP implementation

Yes. When we connect locally, the AP gets registered. At the remote end, the AP continously reboots.

New Member

Re: Issue with H-REAP implementation

What I meant was, when your remote APs are in local mode rather than H-REAP mode are they still rebooting? Not physically local, just the mode they are operating in.

New Member

Re: Issue with H-REAP implementation

When the AP is in Local mode, the AP gets registered. It doesn't reboot continuously. We have more than 50 AP's working in LOCAL mode without issues.

New Member

Re: Issue with H-REAP implementation

So when the AP is in local mode it works fine and the second you use the controller or WCS to put it into H-REAP mode it starts rebooting over and over? Do you have the "enable H-REAP" box on your WLAN checked? I guess I am somewhat at a loss. I have yet to see this happen and I just asked my CCIE Cisco rep today if he has any idea and he couldn't think of anything.

New Member

Re: Issue with H-REAP implementation

When the AP connects in local mode, we do not have any issues. If we connect to remote location via H-REAP, the AP doesn't allow me to do any configuration changes and reboots continously. I enabled H-REAP on SSID & in AP details tab too.

Please provide me with the document which can help me.

New Member

Re: Issue with H-REAP implementation

Hi,

Please find the error that i observed.

"LWAPP_CLIENT_ERROR_DEBUG: spamHandleJoinTimer: Did not recieve the Join response"

Advice on why this is recurring.

New Member

Re: Issue with H-REAP implementation

Can anyone assist me?

Hall of Fame Super Silver

Re: Issue with H-REAP implementation

First of all, did you stage the ap so that the ap has originally joined the controller? If not, then you will have to use dns to resolve cisco-lwapp-controller@yourdomain.com to the management interface ip address. The ap has to join the controller in order for you to configure the ap to h-reap. The ap reboots, because it hasn't joined the WLC.

-Scott
*** Please rate helpful posts ***
1755
Views
0
Helpful
11
Replies
CreatePlease to create content