Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Issues with Clients connecting or disconnecting from AIR-AP1142N-A-K9

Hi,

Have a new AP setup and am having issues with client getting disconnected or reconnecting or very slow response times.

I am new to wireless and need some help.

Have two of these in the office.

No issues with the one on the East side.

Issues with the one on the West side.

I myself had troubles yesterday.

Here are the logs:

May  2 21:12:43: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   ec55.f974.b6d9 Associated KEY_MGMT[WPAv2 PSK]

May  2 21:27:58: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 21:27:58: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station ec55.f974.b6d9 Reason: Previous authentication no longer valid

May  2 21:27:58: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 21:28:35: %DOT11-7-AUTH_FAILED: Station ec55.f974.b6d9 Authentication failed

May  2 21:28:35: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 21:28:39: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 21:28:41: %DOT11-7-AUTH_FAILED: Station ec55.f974.b6d9 Authentication failed

May  2 21:28:41: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 21:28:43: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 21:30:22: %DOT11-7-AUTH_FAILED: Station ec55.f974.b6d9 Authentication failed

May  2 21:30:22: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 21:30:23: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 21:30:31: %DOT11-7-AUTH_FAILED: Station ec55.f974.b6d9 Authentication failed

May  2 21:30:31: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 21:30:32: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   ec55.f974.b6d9 Reassociated KEY_MGMT[WPAv2 PSK]

May  2 21:30:33: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station ec55.f974.b6d9 Reason: Sending station has left the BSS

May  2 21:30:46: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   ec55.f974.b6d9 Associated KEY_MGMT[WPAv2 PSK]

May  2 22:25:08: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station ec55.f974.b6d9 

May  2 22:25:08: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 22:25:39: %DOT11-7-AUTH_FAILED: Station ec55.f974.b6d9 Authentication failed

May  2 22:25:39: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 22:25:48: %DOT11-7-AUTH_FAILED: Station ec55.f974.b6d9 Authentication failed

May  2 22:25:48: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 22:25:59: %DOT11-7-AUTH_FAILED: Station ec55.f974.b6d9 Authentication failed

May  2 22:25:59: %DOT11-4-MAXRETRIES: Packet to client ec55.f974.b6d9 reached max retries, removing the client

May  2 22:27:41: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   ec55.f974.b6d9 Associated KEY_MGMT[WPAv2 PSK]

May  2 22:46:55: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station ec55.f974.b6d9 Reason: Previous authentication no longer valid

Here is the config:

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime localtime

service password-encryption

!

hostname FDN-SF-AP2-WEST

!

logging rate-limit console 9

enable secret 5 $1$4SSh$mOZ3Okf0fP1oFGmFdDjad/

!

aaa new-model

!

!

aaa authentication login default group radius local

aaa authentication login CON local group radius

aaa authentication login VTY group radius local

!

aaa session-id common

ip domain name fpp.org

!

!

dot11 syslog

!

dot11 ssid Guest

   vlan 112

   authentication open

   authentication key-management wpa version 2

   guest-mode

   wpa-psk ascii 7 01240916504B2E0E33480E2B1C45391B080945

!

dot11 ssid Work-Hard

   vlan 102

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii 7 0625002D404B0E1C4E3D3F5D3D427E6B0B6E731F7B083F300C164D5C5A71503F1517050B4F1B13797C643B1B35045058541F15445A19034F065E4B080D44

   no ids mfp client

!

!

crypto pki trustpoint TP-self-signed-261472695

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-261472695

revocation-check none

rsakeypair TP-self-signed-261472695

!

!

crypto pki certificate chain TP-self-signed-261472695

certificate self-signed 01

  3082025B 308201C4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 32363134 37323639 35301E17 0D313131 30303130 31343030

  355A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3236 31343732

  36393530 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  A7450C14 3A2C6ED4 0D293885 D9621C51 778D8184 A82CE3A3 6F3C9FE2 70BEA71A

  A8A73BCB 17D4FFC0 614104AD 50AE9F0A D95A18CE 28706124 2102CD24 7BF3695D

  281B9079 30663A93 4FBAF0E0 0EBA073E 01C34AF4 C5A50FAF 5F682300 288CE736

  D96D313E 5D8AAFA7 8CAA6DBC 88A9286E 4BDA53F2 0C4D11F1 BBD9C721 FE8BA953

  02030100 01A38184 30818130 0F060355 1D130101 FF040530 030101FF 302E0603

  551D1104 27302582 2346444E 2D53462D 4150322D 57455354 2E666F75 6E646174

  696F6E2E 6B697070 2E6F7267 301F0603 551D2304 18301680 1428565E 4912C097

  1266918B 50F1AF7A D9BA1E68 CE301D06 03551D0E 04160414 28565E49 12C09712

  66918B50 F1AF7AD9 BA1E68CE 300D0609 2A864886 F70D0101 04050003 8181002C

  58B0804D CDA9DF1F 20E5022C E45CC95F F192BC9A 32A76B9F 37A315B6 2DD2F45C

  26080A6B 20D1EAD0 FC63B035 B7972214 D3BB912E CD111F08 413C5FFD BDB3BA6D

  0776434B 19CAC1BC FB99EEA5 5399F39F C7902B90 6002B011 3AF9AC43 564F67A1

  72438F45 60A5225A CFC1FA93 DA9E22AE 47E8DFDC 168A660F 1DE471DD C79CA3

  quit

!

!

ip ssh time-out 100

ip ssh authentication-retries 5

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm

!

encryption vlan 112 mode ciphers aes-ccm

!

encryption vlan 102 mode ciphers aes-ccm

!

ssid Guest

!       

ssid Work-Hard

!

antenna gain 0

station-role root

no dot11 extension aironet

!

interface Dot11Radio0.102

encapsulation dot1Q 102 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.112

encapsulation dot1Q 112

no ip route-cache

bridge-group 112

bridge-group 112 subscriber-loop-control

bridge-group 112 block-unknown-source

no bridge-group 112 source-learning

no bridge-group 112 unicast-flooding

bridge-group 112 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm

!

encryption vlan 112 mode ciphers aes-ccm

!

encryption vlan 102 mode ciphers aes-ccm

!

ssid Guest

!

ssid Work-Hard

!

antenna gain 0

no dfs band block

channel dfs

station-role root

no dot11 extension aironet

!

interface Dot11Radio1.102

encapsulation dot1Q 102 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1.112

encapsulation dot1Q 112

no ip route-cache

bridge-group 112

bridge-group 112 subscriber-loop-control

bridge-group 112 block-unknown-source

no bridge-group 112 source-learning

no bridge-group 112 unicast-flooding

bridge-group 112 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

!

interface GigabitEthernet0.102

encapsulation dot1Q 102 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0.112

encapsulation dot1Q 112

no ip route-cache

bridge-group 112

no bridge-group 112 source-learning

bridge-group 112 spanning-disabled

!

interface BVI1

ip address 172.20.2.8 255.255.255.0

no ip route-cache

!

ip default-gateway 172.20.2.1

no ip http server

ip http secure-server

ip http help-path

http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

radius-server host 172.20.0.110 auth-port 1645 acct-port 1646 key 7 121A0C041104

bridge 1 route ip

!

!

alias exec sr show run

alias exec cr copy run start

alias exec b sho ip int brief

alias exec t conf t

!

line con 0

logging synchronous

login authentication CON

line vty 0 4

exec-timeout 30 0

privilege level 15

login authentication VTY

transport preferred ssh

transport input ssh

transport output ssh

line vty 5 15

exec-timeout 30 0

privilege level 15

login authentication VTY

transport preferred ssh

transport input ssh

transport output ssh

!

sntp server 132.163.4.101

end

Any help or assistance is greatly appreciated.

Let me know what if any more details would help with this.

Thanks,

David P.

Everyone's tags (4)
1 REPLY
Hall of Fame Super Gold

Issues with Clients connecting or disconnecting from AIR-AP1142N

Hi Dave,

Log shows the client lost connection because it has left the range from the radio.  The radio is 802.11b/g and your configuration is showing you have enabled all the data rates.

So what I would like to know is this:  How far are you from the WAP and what is the signal strength you are seeing from the client?

1092
Views
0
Helpful
1
Replies