Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Join ap to lwap Error in WLC

I got a problem trying to join an ap to a Wireless lan controller, I explain that i do:

The Wireless controller 5508 was in 6.0 code, i upgrade to 7.4, firs to 7.0 and then 7.4

the Access point are Air ap1232ag-a-k9, i convert it to lwapp with the upgrade tool with this versión:

c1200-rcvk9w8-tar.123-11JX1, first i upgrade the AP to this versión

c1200-k9w7-tar.123-8.JA2 and then i convert it to lwap

a thing that i see is what the upgrade tool don't create the SHA1 KEY in the .csv file, it create the file but is in blank, all the process finish without problem but when i see in the WLC configuration's page i get this error:

AP Disassociated. Base Radio MAC:00:15...

and when i see in statics-ap join, i get this error:

adf.jpg

and in security-certificate-ssc i get this:

SSC device certificate not present.

Dibujo.jpg

that is the configuration used to convert the AP. ohh right in first i upgrade de ap with this file

c1200-rcvk9w8-tar.124-21a.JA2 but in the controller i receive the error "unkwnow device" and tell me that the AP can't connect because the model is unsupported.

i suppose that is problem of the SSC but i tryed to get it and i can't, i tryed upgrading the ap in another computer, i tryed the comand "debug pm pki enable" in the controller to see the SSC but don't

i hope someone can help me.

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

Join ap to lwap Error in WLC

The 1232 is not supported on 7.4 code.  The last supported code for the 1230 is 7.0

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn74.html#wp1029587

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
2 REPLIES

Join ap to lwap Error in WLC

The 1232 is not supported on 7.4 code.  The last supported code for the 1230 is 7.0

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn74.html#wp1029587

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Join ap to lwap Error in WLC

true, i downgrade the WLC to 7.0 and it's fine now, thank you.

193
Views
5
Helpful
2
Replies