Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Just looking to clarify a few things I read here

I currently have a 5508 WLC ver 6.0.202.0.  My WCS is at version 6.0.132.0,  I am using 1142's, 1131's and 1231's.  At the current software levels, are there any other access point models that would be supported?  I am looking particularly at 3500 and 3600's.  If they are not supported at current levels, what should be the minimum software version for the WLC and the WCS?

Thanks,

Gene

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Just looking to clarify a few things I read here

Gene,

The 3600's will require the 7.2 code and that is only supported on the 2504, 5508, and WiSM2. Your WCS version should also be equal or a higher version than the WLC firmware.

The 3502 requires a minimum of the 7.0.98.0 wlc

http://www.cisco.com/en/US/products/ps10315/products_tech_note09186a0080b4bdc1.shtml

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
4 REPLIES
Hall of Fame Super Silver

Re: Just looking to clarify a few things I read here

Gene,

The 3600's will require the 7.2 code and that is only supported on the 2504, 5508, and WiSM2. Your WCS version should also be equal or a higher version than the WLC firmware.

The 3502 requires a minimum of the 7.0.98.0 wlc

http://www.cisco.com/en/US/products/ps10315/products_tech_note09186a0080b4bdc1.shtml

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

Just looking to clarify a few things I read here

Thanks, Scott, but maybe you could answer why the WLC firmware versions are always being released ahead of the WCS versions?  I see a 7.2.103.0 for WLC, but WCS is at 7.0.230.0. It makes it difficult to know what should work with what.

Thanks,

Gene

Hall of Fame Super Silver

Re: Just looking to clarify a few things I read here

For 7.2, you need NCS not WCS.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: Just looking to clarify a few things I read here

I can't answer that... It's just one of those thing that you need to be aware about. There is a good matrix in the release notes which states what versions are compatible with certain equipment like MSE, etc.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
337
Views
0
Helpful
4
Replies
CreatePlease to create content