Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LAG and Etherchannel

I have a 4402 conencted to a 3750 switch. I have 50 access points.

Now, I know each port on the controller will take only 48, so what's the best way to controll 50 ap's ?

If I enable LAG on the controller, then will it adopt 50 ap's ?

If so can anyone guide me through the config on the controller and the switch ?

If no lag is to be used, how do I enable both ports on the controller.

Any other advice ?

NM

7 REPLIES

Re: LAG and Etherchannel

Easier route first.

  If you do not want to use LAG, on teh WLC create a second AP-Manager interface, best to use the same subnet as the current management and ap-manager, then link it to the unused port.  i.e. If management is on port 1, put the new ap-manager on port 2.   For the switch, it's just configured as a trunk port, same as the port you are already using.

  Now for LAG, you tell teh WLC to use LAG, Controller Tab,  then save config and reboot.  On the switch side, you configure an ether-channel with a mode of on, the WLC does not negotiate so no LACP or PAGP.  Put the physical ports the WLC is connected to into the ether channel, and done.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: LAG and Etherchannel

Thanks, Stephen.

But the question is, does the LAG support 50 ap's ?

NM

Re: LAG and Etherchannel

Yes with LAG, you support the full amount of AP that the controller can handle,

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: LAG and Etherchannel

Many thanks.

Do you have a config example for the etherports on the switch ?

Re: LAG and Etherchannel

port-channel 1

switchport

switchport mode trunk

switchport trunk native-vlan 100

G1/0/1-2

switchport

switchport mode trunk

switchport trunk native-vlan 100

switchport trunk allowed-vlan 1,100,110,120

channel-group 1 mode on

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: LAG and Etherchannel

OK; I have this:

interface Port-channel1
switchport trunk encapsulation dot1q
switchport mode trunk

and:

interface GigabitEthernet1/0/19
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on
!
interface GigabitEthernet1/0/21
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on

I set the controller to use LAG on reboot, now I have lost contact withit, can't oing, can't open web page, nothing.

What could be worng ?

Thanks,

NM

Re: LAG and Etherchannel

I bet you have the native VLAN untagged on the WLC, and that the subnet it is in, is not VLAN 1.

you need to add the switchport trunk native vlan < vlan > command under the Port-Channel

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
1594
Views
0
Helpful
7
Replies